Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: 5.1 geluid  (gelezen 909 keer)

Joeppy

  • Gast
5.1 geluid
« Gepost op: 2007/03/04, 16:32:22 »
hmm, ik heb niet echt een probleem maar het is meer van, het zou fijn zijn als.
Ik heb mijn geluid en alles geconfigureerd alleen er is nog een probleem ik heb 5.1 speakers, maar krijg maar 2.1 geluid eruit. kortom de achterste speakers doen het niet... Waar zou dit aan kunnen liggen en hoe zou ik het kunnen oplossen?

mvg,

Joeppy

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
5.1 geluid
« Reactie #1 Gepost op: 2007/03/04, 16:51:21 »
Installeer eens alsamixergui
Gewoon, via Systeem - Beheer - Synaptic pakketbeheer
Zoekterm: alsamixergui
aanvinken en druk op knop Toepassen

Gooi hier en daar eens een schuifje open. Let op: niet alle schuifjes tegelijk, en geen enkel schuifje helemaal openzetten (circa 80 % is prima).

Groet, Pjotr.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
5.1 geluid
« Reactie #2 Gepost op: 2007/03/04, 16:57:11 »

Zo heb ik het bij mij ingesteld.
De surround schuif is voor de achterste speakers.
Front uiteraard voor de voorste.

Joeppy

  • Gast
5.1 geluid
« Reactie #3 Gepost op: 2007/03/04, 17:34:51 »
Citaat van: pjotr123
Installeer eens alsamixergui
Die heb ik al maar daarmee ben ik helaas niet veel opgeschoten.

Citaat van: Johanvd
De surround schuif is voor de achterste speakers.
Front uiteraard voor de voorste.
Ik heb geen surround schijf daar, bij voorkeuren kan ik hem er ook niet bij zetten. Ik kan kiezen tussen: Analog front / side / rear / Center/LFE en IEC958 front / side / rear / Center/LFE

maar alleen de Analog Front heeft invloed op het totale geluid. Ik heb trouwens een Soundblaster Live 24 bit

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
5.1 geluid
« Reactie #4 Gepost op: 2007/03/04, 18:29:13 »
Als je dubbelklikt op het volume icoontje in de taakbalk, kies dan in het volgende schermpje file>change device
Heb je dan meerdere keuzemogelijkheden?

Joeppy

  • Gast
5.1 geluid
« Reactie #5 Gepost op: 2007/03/04, 18:49:11 »
Ja, maar CA0106 (de kaart voor mijn geluid) staat aan daar...

Ik heb daar nog staan:
HDA ULI M5461
CA0106
C-Media ( die moet ik zeker niet hebben, want daar is mijn headset op aangesloten )
Analog devices 1986A