Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: problemen uploaden en Windows-netwerk verwijderen  (gelezen 517 keer)

Offline swoefie

  • Lid
    • ruudino-k
    • (besloten/18+) Twitteraccount
  • Steunpunt: Nee
problemen uploaden en Windows-netwerk verwijderen
« Gepost op: 2013/03/16, 21:40:20 »
hallo luitjes,

Ik ben al een tijdje her en der aan het zoeken naar de juiste documentatie maar ik kom er maar niet uit (c.q. ik ben ook bang een radicale fout te maken met alle negatieve gevolgen van dien)

Ik heb nu een nieuwe Ziggo Ubee-router/modem (met telefoon), voorheen (staat nu in de kast) een Netgear WNDR-3700v2. Al tijden heb ik gehannes met restanten van het Windows7 OS, ik dacht dat ik het eindelijk kwijt was, maar niet dus.

Na Lucid Lynx heb ik samen met 'Gijsbert' (met die naam op dit forum) Ubuntu Precise geïnstalleerd, maar telkens zijn de netwerk/internet gegevens overgenomen van dat kl*te Windows. Op mijn Netgear router werkte ik met mijn thuis netwerk met dezelfde gegevens (qua ethernet/apparaten) als nu, alleen had ik toen 10.0.0.1 (als ubee-modem/router zonder telefoon).
Deze router met telefoon heeft gebruikt de instellingen 192.168.178.1, maar dat Windows-netwerk (kan ik niet verwijderen) blijft maar die 10.0.0.1 e.d. behouden. Een netwerk toevoegen helpt ook geen jojo! Ik heb al 75 updates van het 'software-centrum' (de automatische) in de wacht staan.... het worden er steeds meer.

toscana-amante@Ruudino-Eglefino:~$ ifconfig -v
eth0      Link encap:Ethernet  HWaddr e0:cb:4e:83:8f:31 
          inet addr:192.168.178.13  Bcast:192.168.178.255  Mask:255.255.255.0
          inet6 addr: fe80::e2cb:4eff:fe83:8f31/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:6955 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4565 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:7156077 (7.1 MB)  TX bytes:603771 (603.7 KB)
          Interrupt:76 Base address:0x8000

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:12 errors:0 dropped:0 overruns:0 frame:0
          TX packets:12 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:680 (680.0 B)  TX bytes:680 (680.0 B)

lxcbr0    Link encap:Ethernet  HWaddr 4a:76:06:93:f7:22 
          inet addr:10.0.3.1  Bcast:10.0.3.255  Mask:255.255.255.0
          inet6 addr: fe80::4876:6ff:fe93:f722/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:123 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:18398 (18.3 KB)



sudo nano /etc/hosts

  GNU nano 2.2.6            Bestand: /etc/hosts                                 

127.0.0.1 localhost

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters


Moet ik helemaal van onderaf beginnen met een netwerk opzetten, ik heb de manpages van netstat, ifconfig en ifup/ifdown gelezen, n.a.v. deze conversatie: http://forum.ubuntu-nl.org/server-en-netwerk/netwerk-bridging-lukt-niet/msg399793/

Ik hoor graag nader, b.v.b. dank.

Ik weet niet hoe jullie in al die berichten zo mooi die code krijgen verwerkt, apart van de tekst (?) ik heb het maar met een horizontale lijn gemaakt  [sorry moderator ikke niet begrijpen en niets vinden],
~ Indien anderen ook eens 'echt eerlijk' naar elkaar zouden zijn, dan een leugentje om bestwil te verkopen of over anderen' te roddelen (als ze er niet bij zijn), dan zou het leven er veel vriendelijker uitzien. Je geeft dan ook je (evt.) kinderen het juiste voorbeeld.  Mijn partner en ik zijn open, eerlijk en oprecht naar elkaar en naar ons zelf,  sinds 2006 is 't zelfs onze levenstijl! ~

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: problemen uploaden en Windows-netwerk verwijderen
« Reactie #1 Gepost op: 2013/03/17, 01:47:28 »
Ok, hoe zit de pc aangesloten?
- Kabel of Wifi?
- Wat is de inhoud van /etc/network/interfaces (om zeker te weten dat er niets in de weg zit)
- Misschien dat ik het fout lees, maar wat is nu het adres van het nieuwe modem/router?
- Wat staat er op het modem ingesteld? (kijk bij DHCP en eventuele netwerken)
- Kun je momenteel wel het internet op met deze machine?
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
Debian/Devuan, KDE & Vivaldi addict, RedHat Engineer

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: problemen uploaden en Windows-netwerk verwijderen
« Reactie #2 Gepost op: 2013/03/17, 11:12:24 »
Ik begrijp het probleem niet. Configuratie van netwerk gaat in een Ubuntu systeem normaal gezien automatisch. Met bedraad netwerk is dat meteen actief. Met draadloos moet je het netwerkicoon rechts-boven klikken, juiste netwerk uitkiezen en het paswoord voor dat netwerk ingeven. Wat is het nu juist dat bij jou niet werkt?