Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: toetsenbordindeling cijfers + Letters  (gelezen 1316 keer)

Offline radioman

  • Lid
toetsenbordindeling cijfers + Letters
« Gepost op: 2013/03/16, 15:10:42 »
Hallo

Ik heb hier een oude Medion laptop waar ik voor Ubuntu wil op installeren maar ik heb probleem met de toetsenbordindeling
AZERTY is geen probleem enkel de cijfers krijg ik niet ik heb al zitten zoeken in het Caps lock toest gedrag maar daar zie ik het niet
kan iemand me op weg helpen?

Groetjes

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: toetsenbordindeling cijfers + Letters
« Reactie #1 Gepost op: 2013/03/16, 15:26:55 »
De indeling van mijn toetsenbord klopt niet

Kies: English (US, international with dead keys)

Bron: https://sites.google.com/site/computertip/toetsenbord#TOC-Toetsenbord-wijzigen-onder-de-motorkap

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: toetsenbordindeling cijfers + Letters
« Reactie #2 Gepost op: 2013/03/16, 20:06:46 »
De indeling van mijn toetsenbord klopt niet

Kies: English (US, international with dead keys)

Bron: https://sites.google.com/site/computertip/toetsenbord#TOC-Toetsenbord-wijzigen-onder-de-motorkap

En dan krijg je? Heel goed: QWERTY. En dat wil de TS dus niet omdat de TS een AZERTY-indeling heeft.

@radioman: Installeer vanuit het Softwarecentrum numlockx

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: toetsenbordindeling cijfers + Letters
« Reactie #3 Gepost op: 2013/03/16, 20:23:03 »
@radioman: Installeer vanuit het Softwarecentrum numlockx
Kleine waarschuwing, doe dit alleen, wanneer je een numeriek gedeelte hebt op je toetsenbord !
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: toetsenbordindeling cijfers + Letters
« Reactie #4 Gepost op: 2013/03/16, 20:53:29 »
Dat is wat ik begrijp van de TS dat ie het numerieke gedeelte aan de praat wil krijgen... enfin, we zullen het zien ;)

Offline radioman

  • Lid
Re: toetsenbordindeling cijfers + Letters
« Reactie #5 Gepost op: 2013/03/16, 21:26:45 »
Halo, ik heb de aanwijzingen gevold en  English (US, international with dead keys) gekozen en dan heb ik enkel arzerty
net zoals ik voor Belgisch kies dan heb ik ook azerty maar ik heb geen afzonderlijk nummerklavier en daar wringt net het schoentje
de cijfers staan in combinatie met & é " ' ( § etc en wat ik ook doe enkels deze tekens krijg ik geen cijfers

ik geraak nu niet verder, misschien dat een ext. toestenbord kan helpen maar dat is de bedoeling niet

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: toetsenbordindeling cijfers + Letters
« Reactie #6 Gepost op: 2013/03/16, 22:23:39 »
ik heb geen afzonderlijk nummerklavier
Dan geen numlockx installeren, mocht je het al gedaan hebben, dan deze dus verwijderen en opnieuw opstarten.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline radioman

  • Lid
Re: toetsenbordindeling cijfers + Letters
« Reactie #7 Gepost op: 2013/03/16, 23:04:18 »
Ron

Wat ik tot nu toe reeds heb gedaan is via toetsenbord indeling naar de juiste instelling voor azerty gezocht
en dan het caps lock toetsgedrag ingesteld de cijfers krijg ik nu al enkel de juiste instelling voor azerty moet ik nog vinden

maar zou het kunnen dat er drivers tekort zijn? ik ben hier maar wat aan het knoeien en hoop dat oud machientje toch rap werkende te krijgen
zo vlug die ok des te vlugger kan ik dan met de andere machines ook overschakelen als het mij bevalt

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: toetsenbordindeling cijfers + Letters
« Reactie #8 Gepost op: 2013/03/16, 23:49:17 »
Voor een Belgisch klavier met azerty, wil je in elk geval geen "US International with dead keys", want dat is alleen voor Nederlandse klavieren met qwerty.  :)

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: toetsenbordindeling cijfers + Letters
« Reactie #9 Gepost op: 2013/03/17, 01:56:01 »
Voor een Belgisch klavier met azerty, wil je in elk geval geen "US International with dead keys", want dat is alleen voor Nederlandse klavieren met qwerty.  :)
Niet helemaal correct, US International is precies dat....Amerikaans toetsenbord met aanpassingen voor internationaal gebruikt.
Dat wij Nederlanders er voor hebben gekozen om een amerikaans toetsenbord te gebruiken, maakt het nog niet Nederlands :)
Ik heb hier nog een paar Nederlandse toetsenborden.....die zijn echt anders. De letters zitten wel op dezelfde plek (QWERTY), maar de symbolen zitten grotendeels anders.

Maar dan nog....als je een AZERTY toetsenbord hebt heb je geen van de bovenstaande twee nodig :)

Maar Radioman, is het al gelukt om de cijfers tevoorschijn te krijgen?
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer

Offline radioman

  • Lid
Re: toetsenbordindeling cijfers + Letters
« Reactie #10 Gepost op: 2013/03/17, 08:00:19 »
Dag Buzzin

Ja cijfers dat lukt me via het caps lock gedrag aan te passen heb ik gezien

Maar met de letters blijf ik klooien, bij het installeren ubuntu gaat de laptop over van azerty naar qwerty
en dat moet ik zien aangepast te krijgen

hopelijk vandaag meer geluk

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: toetsenbordindeling cijfers + Letters
« Reactie #11 Gepost op: 2013/03/17, 10:48:20 »
@Buzzin: terechte aanvulling.  :)
Ik betreur het trouwens nog steeds, dat het eigen Nederlandse toetsenbord is uitgestorven.... Het was veel handiger, met die aparte accent-toetsen en trematoets.

@radioman: pak het eens zo aan:
In de terminal (kopieer en plak):
gksudo leafpad /etc/X11/xorg.conf
Druk op Enter.

Kopieer en plak de volgende tekst in dat lege tekstbestand:
# instelling voor Belgisch toetsenbord
#
Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "kbd"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc104"
    Option        "XkbLayout"    "be"
EndSection
Sla het gewijzigde bestand op en herstart je computer. Helpt dat?
« Laatst bewerkt op: 2013/03/17, 11:10:05 door Pjotr »

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: toetsenbordindeling cijfers + Letters
« Reactie #12 Gepost op: 2013/03/17, 11:22:00 »
@ radioman

Of doe in een terminal eens:

setxkbmap be

Zo zet ik een toetsenbord dat op querty staat altijd om naar azerty, dit werkt altijd foutloos.  ;)
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: toetsenbordindeling cijfers + Letters
« Reactie #13 Gepost op: 2013/03/17, 11:52:59 »
@ radioman

Of doe in een terminal eens:

setxkbmap be

Zo zet ik een toetsenbord dat op querty staat altijd om naar azerty, dit werkt altijd foutloos.  ;)
Dat is inderdaad een mooiere en elegantere methode.  :)

Offline radioman

  • Lid
Re: toetsenbordindeling cijfers + Letters
« Reactie #14 Gepost op: 2013/03/17, 15:17:27 »
bedankt jongens voor de hulp, uiteindelijk heb ik het toetsenbord ingoed gekregen met Frans ( alternatief )
AZERTY werkt nu perfect enkel de cijfers nog misschien kan ik dat geregeld krijgen via caps lock gedrag