Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: vereiste plug-in niet gevonden [opgelost]  (gelezen 1525 keer)

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
vereiste plug-in niet gevonden [opgelost]
« Gepost op: 2013/03/12, 17:08:00 »
Als ik de website van Vinkes open met firefox:
  http://www.vinkes-terschelling.info/
dan krijg ik een schermpje waarin staat dat vereiste plug-in niet kon worden gevonden.
Hij kan hem automatisch ook niet vinden.
Het betreft een plug-in voor  het automatisch starten van de stream van het geluid van een scanner die marifoon gesprekken van de Brandaris weergeeft.

Weet iemand welke plug-in ik hier kan installeren. via synaptic of via ubuntu softwarecentrum?

Ik weet dat ik die streams ook kan beluisteren via andere websites maar via Windows doet hij het wel via Vinkes en ik vroeg mij af of het ook in Linux kan.
Ik heb wel alle multimedia volgens de website van Pjotr geinstalleerd.
« Laatst bewerkt op: 2013/03/13, 11:21:49 door RobertPeter »
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #1 Gepost op: 2013/03/12, 20:06:26 »
Ik krijg die melding niet bij het navigeren naar die website. Welke browser gebruik jij? Ik gebruik Opera 12.14 (en heb alle codecs van Pjotrs website even geïnstalleerd).

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #2 Gepost op: 2013/03/12, 20:33:40 »
Krijg die melding ook Firefox 19.0.2 .
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #3 Gepost op: 2013/03/12, 20:43:28 »
Krijg die melding ook Iceweasel 10.0.12

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #4 Gepost op: 2013/03/12, 20:46:02 »
Bij mij ook die melding. (Ik gebruik Mint 14 en Google Chrome) 

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #5 Gepost op: 2013/03/12, 20:47:10 »
Ik krijg die melding niet bij het navigeren naar die website. Welke browser gebruik jij? Ik gebruik Opera 12.14 (en heb alle codecs van Pjotrs website even geïnstalleerd).
Ik gebruik firefox 19.0.2
krijg je in opera wel berichten van de Brandaris binnen of heb je niet lang genoeg gewacht, die berichten komen zeer onregelmatig.
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #6 Gepost op: 2013/03/12, 21:02:34 »
Ik krijg die melding niet bij het navigeren naar die website. Welke browser gebruik jij? Ik gebruik Opera 12.14 (en heb alle codecs van Pjotrs website even geïnstalleerd).
Ik gebruik firefox 19.0.2
krijg je in opera wel berichten van de Brandaris binnen of heb je niet lang genoeg gewacht, die berichten komen zeer onregelmatig.


Ik heb wel even gewacht ja, geen melding gekregen over een ontbrekende plugin.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #7 Gepost op: 2013/03/12, 21:13:59 »
met VLC werkt die wel rechtermuisknop --> kopiëren

Vcl -- Media --  Netwerksteam openen    http://www.tbandsma.nl:8010

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #8 Gepost op: 2013/03/12, 21:18:55 »
Ik krijg die melding niet bij het navigeren naar die website. Welke browser gebruik jij? Ik gebruik Opera 12.14 (en heb alle codecs van Pjotrs website even geïnstalleerd).
Ik gebruik firefox 19.0.2
krijg je in opera wel berichten van de Brandaris binnen of heb je niet lang genoeg gewacht, die berichten komen zeer onregelmatig.


Ik heb wel even gewacht ja, geen melding gekregen over een ontbrekende plugin.
Ik had ook even de stream geprobeerd met Opera en je hebt gelijk  :) Geen melding van een ontbrekende plugin, alleen nog geen bericht ontvangen (dus, (nog)geen geluid ontvangen)

De tip van Joop werkt ook.

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #9 Gepost op: 2013/03/12, 21:41:36 »
Tip v Joop werkt goed (vlc).
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: vereiste plug-in niet gevonden
« Reactie #10 Gepost op: 2013/03/12, 21:50:35 »
Ik krijg die melding niet bij het navigeren naar die website.
Je moet ook de radioscanner aanklikken, het is streaming audio, maar een plug in kan ik ook niet vinden, terwijl ik alles kan afspelen !
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #11 Gepost op: 2013/03/12, 21:57:58 »
Ik krijg die melding niet bij het navigeren naar die website.
Je moet ook de radioscanner aanklikken, het is streaming audio, maar een plug in kan ik ook niet vinden, terwijl ik alles kan afspelen !

En dan nog krijg ik geen melding, evenals RikRik.

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #12 Gepost op: 2013/03/12, 22:07:34 »
Ik krijg die melding niet bij het navigeren naar die website.
Je moet ook de radioscanner aanklikken, het is streaming audio, maar een plug in kan ik ook niet vinden, terwijl ik alles kan afspelen !
ja dat kan ook Ron, dan kom je er ook wel.
Echter in Windows hoef je niets aan te klikken en start hij automatisch op.
 
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #13 Gepost op: 2013/03/12, 22:08:01 »
Een kwestie van onkunde van de websitebeheerder. http://www.tbandsma.nl:8010/ is een overzichtspagina van zijn Shoutcast-stream, een pagina met, inderdaad, html-inhoud. De juiste URL om te embedden is: http://www.tbandsma.nl:8010/listen.pls .

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #14 Gepost op: 2013/03/12, 22:52:50 »
Een kwestie van onkunde van de websitebeheerder. http://www.tbandsma.nl:8010/ is een overzichtspagina van zijn Shoutcast-stream, een pagina met, inderdaad, html-inhoud. De juiste URL om te embedden is: http://www.tbandsma.nl:8010/listen.pls .
goed om te weten , dank je
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: vereiste plug-in niet gevonden
« Reactie #15 Gepost op: 2013/03/13, 00:26:50 »
In chrome een foutmelding, in FF start ie mozplugger.
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden
« Reactie #16 Gepost op: 2013/03/13, 11:20:47 »
In chrome een foutmelding, in FF start ie mozplugger.
Dit is precies wat ik zocht,
Ik heb mozplugger geïnstalleerd en nou doet hij het gelijk bij opstarten.

kan je me ook vertellen hoe je weet dat hij mozplugger opstart?


Iedereen bedankt voor het meedenken.
« Laatst bewerkt op: 2013/03/13, 11:39:53 door RobertPeter »
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline DeBaas

  • Lid
  • Steunpunt: Ja
Re: vereiste plug-in niet gevonden [opgelost]
« Reactie #17 Gepost op: 2013/03/13, 13:32:31 »
Ik was bezig in een andere Linux distro met Heel Veel al geïnstalleerd en herkende de layout.
Als test met de mozplugger uitgeschakeld, dan geen herrie ;)
Blij dat mijn korte opmerking je heeft geholpen ;)
Ik beantwoord GEEN hulpvragen via PB en/of MAIL

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden [opgelost]
« Reactie #18 Gepost op: 2013/03/13, 13:36:54 »
Ik was bezig in een andere Linux distro met Heel Veel al geïnstalleerd en herkende de layout.
Als test met de mozplugger uitgeschakeld, dan geen herrie ;)
Blij dat mijn korte opmerking je heeft geholpen ;)
oke.
nogmaals bedankt.
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden [opgelost]
« Reactie #19 Gepost op: 2013/03/13, 20:11:13 »
In chrome een foutmelding, in FF start ie mozplugger.
Dit is precies wat ik zocht,
Ik heb mozplugger geïnstalleerd en nou doet hij het gelijk bij opstarten.

kan je me ook vertellen hoe je weet dat hij mozplugger opstart?


Iedereen bedankt voor het meedenken.


Mozplugger pakt externe programma's (bijv. Totem, VLC, MPlayer, etc.) en embed ze in de webbrowser.

Offline grasshopper

  • Lid
    • Kung Fu - Grasshopper
  • Steunpunt: Nee
Re: vereiste plug-in niet gevonden [opgelost]
« Reactie #20 Gepost op: 2013/03/13, 20:46:14 »
Kan iemand iets meer vertellen over de werking van deze Mozplugger?
Is het alleen een kwestie van installeren?
Bene diagnoscitur, bene curatur