Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Installeer uw updates vandaag even NIET !!  (gelezen 985 keer)

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
[OPGELOST] Installeer uw updates vandaag even NIET !!
« Gepost op: 2013/02/28, 09:37:15 »
Ubuntu 12.04.2 vandaag een aantal updates aangeboden gekregen, en dat is helaas fout gelopen.
De hoofdschuldige is, alweer, de Flash plugin die niet gedownload kon worden en zodoende blijft het update-beheer 'hangen' op deze actie en rondt de updates niet af.
Wanneer je deze hangende situatie afbreekt (afmelden/ aanmelden) geeft dat een hoop foutmeldingen in je update-manager.

sudo apt-get install -f geeft helaas geen oplossing (foutmelding van een hangend proces) en de update-manager stelt dan een gedeeltelijke opwaardering voor: ook die werkt voor geen meter, want alweer blijft het proces hangen op, jawel, het downloaden van de Flash plugin.

Dus kort en bondig: blijf even van de update-manager af, en vooral installeer vandaag even geen updates !!

Dit is zeker het geval voor de Belgische server; mogelijk is het ergens anders wel ok, dat moet ik nog even uittesten

EDIT: omdat de software-indexen compleet beschadigd waren heb ik gewoon van de Belgische server omgeschakeld naar de Hoofdserver en vervolgens de updates kunnen installeren. Eerst had ik natuurlijk de Flash plugin manueel gedownload en geïnstalleerd volgens DEZE methode.
Na de operatie ben ik terug geswitcht naar de Belgische server, en alles loopt terug perfect.

Vreemd dat die Flash steeds een zorgenkind blijft.

EDIT2: inderdaad is het euvel opgelost in de loop van gisterenavond. Dus je kan probleemloos updaten
« Laatst bewerkt op: 2013/03/01, 09:38:14 door Joris Donders »
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline hadego

  • Lid
  • Steunpunt: Nee
Re: Installeer uw updates vandaag even NIET !!
« Reactie #1 Gepost op: 2013/02/28, 10:13:29 »
Ik heb de updates al geinstalleerd, eerste update bleef hangen kon systeem wel normaal afsluiten. Daarna met gedeeltelijke upgrade uitvoeren en na lang wachten ( 10 min) is de installatie afgerong.

Ik hoop dat het goed is gegaan !!!!,  als redelijk nieuw met Ubuntu weet je dan even niet wat te doen.

groet

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Installeer uw updates vandaag even NIET !!
« Reactie #2 Gepost op: 2013/02/28, 10:44:28 »
Om welke versie van Flash ging het? Gister heb ik daar ook een update van gehad gister, maar dat ging prima (Kubuntu 12.10). Wat ik wel kan bevestigen is dat de update van Flash niet zomaar installeert, ik kreeg een popup waarbij ik opnieuw het wachtwoord moest invoeren en daarna zag ik de installatie in een terminalvenster. Mijn Flashversie is nu 11.2.202.273, dat zou de nieuwste moeten zijn voor Linux (buiten Google Chrome dan he): http://www.adobe.com/software/flash/about/

Net ook weer updates gehad (het is haast wel iedere dag raak :P) maar dat ware 'gewone' security updates.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Installeer uw updates vandaag even NIET !!
« Reactie #3 Gepost op: 2013/02/28, 11:02:46 »
Vanmorgen kon ik de server archive.canonical.com niet bereiken, dit gaf een een foutmelding, er zal dus aan gewerkt worden, neem ik aan ......

Edit: dat was om ~ 9:30 nu om 11:00 is de server er weer.
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: Installeer uw updates vandaag even NIET !!
« Reactie #4 Gepost op: 2013/02/28, 12:46:31 »
Prima tip!

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: Installeer uw updates vandaag even NIET !!
« Reactie #5 Gepost op: 2013/02/28, 14:12:43 »
Net geïnstalleerd ging goed ,de download van de  Flashversie  11.2.202.273 duurde wel veel langer als anders met de terminal. (12.04lts)
Gisteren bij de 12.10 ging hij snel ook via de terminal.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Installeer uw updates vandaag even NIET !!
« Reactie #6 Gepost op: 2013/02/28, 23:46:28 »
Hoe later op de avond, hoe...... minder problemen, blijkbaar. Heb ongeveer een half uurtje geleden gecontroleerd of er updates waren en een aantal updates geïnstalleerd. Ik heb er niet echt op gelet, maar daar zal die Flash plug-in dan wel bijgezeten hebben, want volgens Synaptic is versie 11.2.202.273 geïnstalleerd (in Ubuntu 12.04).
In ieder geval ging het updaten van een leien dakje. :)

Offline Rob3823

  • Lid
  • Steunpunt: Nee
Re: Installeer uw updates vandaag even NIET !!
« Reactie #7 Gepost op: 2013/03/03, 10:46:27 »
Niet wetende of ik bij dit topic goed zit, lukt updaten bij mij nog steeds niet. Na updatebeheer te hebben opgestart en het wachtwoord ter controle te hebben ingevoerd, krijg ik de volgende  opmerking:
Pakketbestanden downloaden is mislukt
Controleer uw internetverbinding.
Details:
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-generic-pae_3.2.0.37.44_i386.deb 404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-image-generic-pae_3.2.0.37.44_i386.deb 404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/linux-meta/linux-headers-generic-pae_3.2.0.37.44_i386.deb 404  Not Found [IP: 91.189.91.13 80]
Failed to fetch http://ppa.launchpad.net/jcfp/ppa/ubuntu/pool/main/s/sabnzbdplus/sabnzbdplus-theme-smpl_0.7.10-0ubuntu1~jcfp1~precise_all.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/jcfp/ppa/ubuntu/pool/main/s/sabnzbdplus/sabnzbdplus-theme-mobile_0.7.10-0ubuntu1~jcfp1~precise_all.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/jcfp/ppa/ubuntu/pool/main/s/sabnzbdplus/sabnzbdplus-theme-classic_0.7.10-0ubuntu1~jcfp1~precise_all.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/jcfp/ppa/ubuntu/pool/main/s/sabnzbdplus/sabnzbdplus_0.7.10-0ubuntu1~jcfp1~precise_all.deb 404  Not Found
Failed to fetch http://ppa.launchpad.net/jcfp/ppa/ubuntu/pool/main/s/sabnzbdplus/sabnzbdplus-theme-plush_0.7.10-0ubuntu1~jcfp1~precise_all.deb 404  Not Found
Failed to fetch http://nl.archive.ubuntu.com/ubuntu/pool/main/g/gnome-settings-daemon/gnome-settings-daemon_3.4.2-0ubuntu0.6.1_i386.deb 404  Not Found

Het rare is dat internet gewoon werkt (zowel bedraad als wifi). Ik gebruik versie 12.04.1

Graag een reactie van jullie wat te doen,

Rob

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: [OPGELOST] Installeer uw updates vandaag even NIET !!
« Reactie #8 Gepost op: 2013/03/03, 10:51:21 »
Je kunt deze twee dingen proberen: verander eens van spiegelserver en gooi ook die PPA voor sabnzbdplus eens uit je bronnenlijst.
« Laatst bewerkt op: 2013/03/03, 10:53:00 door Pjotr »

Offline Rob3823

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Installeer uw updates vandaag even NIET !!
« Reactie #9 Gepost op: 2013/03/03, 11:20:05 »
Sorry Pjotr,

Maar dit is mij vooralsnog even te technisch. Hoe verander ik van spiegelserver en hoe gooi ik die PPA voor sabnzbplus uit mijn bronnenlijst?
Sabnzb heb ik maar even in zijn geheel vanuit het softwarecentrum verwijderd en kon ik alles weer als vanouds installeren.
Zou je me toch nog kunnen vertellen hoe ik van spiegel verander?

Rob
« Laatst bewerkt op: 2013/03/03, 11:46:09 door Rob3823 »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: [OPGELOST] Installeer uw updates vandaag even NIET !!
« Reactie #10 Gepost op: 2013/03/03, 12:09:08 »
Start Updatebeheer - knop Instellingen... (linksonder) - tabblad Ubuntu-software
Downloaden van: kies hier een andere spiegelserver. Bijvoorbeeld de Hoofdserver.

Die PPA kun je desgewenst uitschakelen via het tabblad Overige software.
« Laatst bewerkt op: 2013/03/03, 12:10:49 door Pjotr »