Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: oeps @ Wine  (gelezen 701 keer)

MarioS

  • Gast
oeps @ Wine
« Gepost op: 2007/03/03, 22:26:54 »
Ik heb net Wine verwijdert omdat ik de nieuwste versie wou installeren,
Dus ik de instructies van WineHQ volgen voor ubuntu 6.06

goed alles oke, totdat ik het weer ging installeren
Ik heb geen flauw idee.. ik hoop jullie wel :
mario@Ubuntu:~$ sudo apt-get install wine
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.

Aangezien u slechts een enkele opdracht gegeven hebt is het zeer
waarschijnlijk dat het pakket gewoon niet installeerbaar is. U kunt dan
best een foutrapport indienen voor dit pakket.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
  wine: Vereisten: libasound2 (> 1.0.11) maar 1.0.10-2ubuntu4 zal geïnstalle erd worden
        Vereisten: libc6 (>= 2.4-1) maar 2.3.6-0ubuntu20.4 zal geïnstalleerd  worden
        Vereisten: libgcc1 (>= 1:4.1.1-12) maar 1:4.0.3-1ubuntu5 zal geïnsta lleerd worden
        Vereisten: libglib2.0-0 (>= 2.12.0) maar 2.10.3-0ubuntu1 zal geïnsta lleerd worden
        Vereisten: libgphoto2-2 (>= 2.2.1) maar 2.1.6-5.2ubuntu8 zal geïnsta lleerd worden
        Vereisten: libgphoto2-port0 (>= 2.2.1) maar 2.1.6-5.2ubuntu8 zal geï nstalleerd worden
        Vereisten: libstdc++6 (>= 4.1.1-12) maar 4.0.3-1ubuntu5 zal geïnstal leerd worden
        Vereisten: libusb-0.1-4 (>= 2:0.1.12) maar 2:0.1.10a-22ubuntu1 zal g eïnstalleerd worden
        Vereisten: libxml2 (>= 2.6.26) maar 2.6.24.dfsg-1ubuntu1 zal geïnsta lleerd worden
        Vereisten: libxslt1.1 (>= 1.1.17) maar 1.1.15-1ubuntu1 zal geïnstall eerd worden
E: Niet-werkende pakketten:
mario@Ubuntu:~$

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
oeps @ Wine
« Reactie #1 Gepost op: 2007/03/03, 22:32:35 »
Je gebruikt Feisty?
Heb je universe en multiverse aangevinkt?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
oeps @ Wine
« Reactie #2 Gepost op: 2007/03/03, 22:48:49 »
hoe heb je de oude versie verwijderd?

Offline siegi

  • Lid
  • Steunpunt: Nee
oeps @ Wine
« Reactie #3 Gepost op: 2007/03/03, 23:10:48 »
Laat je /etc/apt/sources.list eens zien.  Die wine die je probeerd te installeren zal voor een recentere versie van ubuntu zijn.  Daarmee dat hij zijn afhankelijkheden niet in orde krijgt.

Offline SWAT

  • Administrator
    • http://www.schauenburg.nl/
  • Steunpunt: Nee
oeps @ Wine
« Reactie #4 Gepost op: 2007/03/05, 14:22:00 »
Volgens mij probeer je de wine .deb van de Wine site te gebruiken. Volgens mij staat er een howto op de Ubuntu wiki over het gebruikmaken van een wine repository met nieuwere Wine versies. Indien het echt niet lukt, kun je Wine altijd nog even zelf compilen (kost wel even wat tijd, maar weinig moeite) :)