Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen verbinding thuisnetwerk  (gelezen 2092 keer)

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Geen verbinding thuisnetwerk
« Gepost op: 2006/02/21, 00:23:47 »
Ik heb een raar probleem dat ik graag met jullie wil delen. Wellicht dat 1 van jullie wat licht op de zaak kan laten schijnen.

Mijn broer heeft een verbinding met Wannadoo ADSL en gebruikt hiertoe een SpeedTouch van de 500 reeks (546 meen ik). Het ding wordt ook wel een multi-pc modem genoemd.

Hij sluit 2 pc's erop aan en middels DHCP krijgen deze een IP in de reeks van 10.0.0.x (x=150,151). Het subnetmasker is 255.255.255.0

Ik ging er vanuit dat automatisch deze pc's nu opgenomen zijn in een subnetwerk (10.0.0.*) maar niets is minder waar. De pc's kunnen elkaar niet zien op het netwerk, pingen van de 1 naar de ander resulteert in 100% package-loss.

Mijn broer heeft de windows firewall op beide systemen ingeschakeld waarbij delen van printers en bestanden is uitgevinkt.

Op de SpeedTouch is een routingstabel aanwezig waarin staat dat aanvragen voor 10.0.0.0/24 moeten worden doorgesluist naar 10.0.0.138 zijnde het ip adres van de router.

Ik had op zijn minst verwacht dat pingen mogelijk zou zijn. Wie weet wat er aan de hand is?

Mijn broer wil graag de mogelijkheid hebben om (na wijziging firewall) gegevens te kunnen delen.
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Geen verbinding thuisnetwerk
« Reactie #1 Gepost op: 2006/02/21, 16:30:23 »
laat maar, windows was onderhuids bezig geweest
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Geen verbinding thuisnetwerk
« Reactie #2 Gepost op: 2006/02/22, 08:14:52 »
Leg eens uit? We zijn ge

Offline quick_snack

  • Lid
  • Steunpunt: Nee
Geen verbinding thuisnetwerk
« Reactie #3 Gepost op: 2006/02/22, 18:19:30 »
Mijn broer had zijn netwerk ingesteld met een wizzard. Nadat hij had aangegeven gebruik te willen maken van bestand- en printer-deling konden de beide systemen elkaar opeens zien. Blijkbaar zal windows wanneer je daar niet voor kiest intern iets afvangen (UDP ping poort). Probleem is dat deze instellingen nergens opvraagbaar zijn.

Zelf doe ik het nooit via zo'n wizzard: er gebeurd me te veel onder de oppervlakte waar ik als 'onwetende' gebruiker niets vanaf moet weten.

Had trouwens gisteren nog zo'n probleempje maar dat lag aan MacAfee die met zijn ingestelde firewall op een pc het interne subnetwerk niet vertrouwde. Dat was snel aan te passen (toe ik eenmaal wist dat het bij MacAfee te vinden zou zijn, damned, ik dacht dat het gewoon een antivirus programma was; keek er wel tig keer overheen)

Thuis heb ik nooit zoiets... ;)
Hmmmm. De server dappert de server-install.
In de huiskamer zijn de raampjes weer terug...