Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Updatebeheer: Pakkethandeling is mislukt  (gelezen 1184 keer)

Offline Willibuntu

  • Lid
  • Steunpunt: Nee
Updatebeheer: Pakkethandeling is mislukt
« Gepost op: 2013/02/22, 11:50:11 »
Ik kan geen updates meer installeren!

Ubuntu 12.04
Intel Core2 Quad CPU Q6600 @ 2.40GHz × 4

Detail:
installArchives() failed: Error in function:
Setting up libssl1.0.0 (1.0.1-4ubuntu5.6) ...
Can't locate warnings/register.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /usr/share/perl/5.14/vars.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/vars.pm line 7.
Compilation failed in require at /usr/share/perl/5.14/base.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/base.pm line 4.
Compilation failed in require at /usr/share/perl5/Debconf/Log.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Log.pm line 7.
Compilation failed in require at /usr/share/perl5/Debconf/Db.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Db.pm line 7.
Compilation failed in require at /usr/share/debconf/frontend line 6.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.
dpkg: error processing libssl1.0.0 (--configure):
 subprocess installed post-installation script returned error exit status 2
Setting up man-db (2.6.1-2ubuntu1) ...
Can't locate warnings/register.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /usr/share/perl/5.14/vars.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/vars.pm line 7.
Compilation failed in require at /usr/share/perl/5.14/base.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/base.pm line 4.
Compilation failed in require at /usr/share/perl5/Debconf/Log.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Log.pm line 7.
Compilation failed in require at /usr/share/perl5/Debconf/Db.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Db.pm line 7.
Compilation failed in require at /usr/share/debconf/frontend line 6.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.
dpkg: error processing man-db (--configure):
 subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of linux-image-generic-pae:
 linux-image-generic-pae depends on linux-image-3.2.0-38-generic-pae; however:
  Package linux-image-3.2.0-38-generic-pae is not installed.
dpkg: error processing linux-image-generic-pae (--configure):
 dependency problems - leaving unconfigured
Setting up flashplugin-installer (11.2.202.262ubuntu0.12.04.1) ...
Can't locate warnings/register.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /usr/share/perl/5.14/vars.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/vars.pm line 7.
Compilation failed in require at /usr/share/perl/5.14/base.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/base.pm line 4.
Compilation failed in require at /usr/share/perl5/Debconf/Log.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Log.pm line 7.
Compilation failed in require at /usr/share/perl5/Debconf/Db.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Db.pm line 7.
Compilation failed in require at /usr/share/debconf/frontend line 6.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.
dpkg: error processing flashplugin-installer (--configure):
 subprocess installed post-installation script returned error exit status 2
Setting up grub-pc (1.99-21ubuntu3.9) ...
Can't locate warnings/register.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /usr/share/perl/5.14/vars.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/vars.pm line 7.
Compilation failed in require at /usr/share/perl/5.14/base.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/base.pm line 4.
Compilation failed in require at /usr/share/perl5/Debconf/Log.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Log.pm line 7.
Compilation failed in require at /usr/share/perl5/Debconf/Db.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Db.pm line 7.
Compilation failed in require at /usr/share/debconf/frontend line 6.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.
dpkg: error processing grub-pc (--configure):
 subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of linux-generic-pae:
 linux-generic-pae depends on linux-image-generic-pae (= 3.2.0.38.46); however:
  Package linux-image-generic-pae is not configured yet.
dpkg: error processing linux-generic-pae (--configure):
 dependency problems - leaving unconfigured
Setting up lightdm (1.2.3-0ubuntu1) ...
Can't locate warnings/register.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.14.2 /usr/local/share/perl/5.14.2 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.14 /usr/share/perl/5.14 /usr/local/lib/site_perl .) at /usr/share/perl/5.14/vars.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/vars.pm line 7.
Compilation failed in require at /usr/share/perl/5.14/base.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl/5.14/base.pm line 4.
Compilation failed in require at /usr/share/perl5/Debconf/Log.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Log.pm line 7.
Compilation failed in require at /usr/share/perl5/Debconf/Db.pm line 7.
BEGIN failed--compilation aborted at /usr/share/perl5/Debconf/Db.pm line 7.
Compilation failed in require at /usr/share/debconf/frontend line 6.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 6.
dpkg: error processing lightdm (--configure):
 subprocess installed post-installation script returned error exit status 2

Offline brent8800

  • Lid
  • Steunpunt: Nee
Re: Updatebeheer: Pakkethandeling is mislukt
« Reactie #1 Gepost op: 2013/02/22, 18:28:09 »
Heb je perl met een ppa geïnstalleerd ?
Ubuntu 14.04 LTS

Offline Willibuntu

  • Lid
  • Steunpunt: Nee
Re: Updatebeheer: Pakkethandeling is mislukt
« Reactie #2 Gepost op: 2013/02/22, 20:18:46 »
Absoluut niet!

Offline Willibuntu

  • Lid
  • Steunpunt: Nee
Re: Updatebeheer: Pakkethandeling is mislukt
« Reactie #3 Gepost op: 2013/02/22, 22:15:28 »
Dan maar upgrade naar 12.10 geprobeerd... Niet gelukt  :(

"Kon de pakketinformatie niet initialiseren
Er heeft zich een onoplosbaar probleem voorgedaan bij het initialiseren van de pakketinformatie.
Gelieve deze fout in het pakket ‘update-manager’ te rapporteren en voeg de volgende foutmelding toe:
'E:Pakket linux-image-3.2.0-38-generic-pae moet opnieuw geïnstalleerd worden, maar er kan geen archief voor gevonden worden.'"

Offline brent8800

  • Lid
  • Steunpunt: Nee
Re: Updatebeheer: Pakkethandeling is mislukt
« Reactie #4 Gepost op: 2013/02/23, 10:31:33 »
Upgraden kan je beter een schone installatie doen.. Heb je niks anders geïnstalleerd via een ppa?
Ubuntu 14.04 LTS