Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: LibreOffice Writer: menu's (extra) verschijnen soms niet  (gelezen 514 keer)

Offline Jenske

  • Lid
  • Steunpunt: Nee
LibreOffice Writer: menu's (extra) verschijnen soms niet
« Gepost op: 2013/02/21, 12:01:38 »
Als ik soms (dus niet altijd) in een Writer-document iets wil aanpassen in bv. de autocorrectie-opties en daarvoor op het menu extra>opties voor autocorrectie klik, verschijnt dat menu soms niet. Ik kan dat enkel terugbrengen door heel LO af te sluiten en vervolgens terug op te starten.
Eens ik dit niet meer kan aanklikken, werkt geen enkel menu meer en kan ik zelfs niet afsluiten, behalve door in een terminal een xkill-commando te geven.

Ik héb al eens heel Libreoffice en alle verwijzingen ernaar in Synaptic af gegooid en ge-herinstalleerd, maar zonder resultaat dus.

Wie redt mij?
« Laatst bewerkt op: 2013/02/21, 12:04:29 door Jenske »
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: LibreOffice Writer: menu's (extra) verschijnen soms niet
« Reactie #1 Gepost op: 2013/02/21, 12:19:13 »
Vermeld welke Ubuntu versie je gebruikt, want zonder die informatie is je vraag helemaal niet te kaderen. Vermoedelijk een bug, met als enige oplossing: hopen dat het verholpen wordt met een toekomstige update.

Offline Jenske

  • Lid
  • Steunpunt: Nee
Re: LibreOffice Writer: menu's (extra) verschijnen soms niet
« Reactie #2 Gepost op: 2013/02/21, 13:11:47 »
Vermeld welke Ubuntu versie je gebruikt, want zonder die informatie is je vraag helemaal niet te kaderen. Vermoedelijk een bug, met als enige oplossing: hopen dat het verholpen wordt met een toekomstige update.
Ik gebruik Ubuntu 12.10.
Libreoffice: Versie 3.6.2.2 (Bouw-id: 360m1(Build:2))

Ik zal nog eens via synaptic controleren of er nergens iets gebroken is.
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline Jenske

  • Lid
  • Steunpunt: Nee
Re: LibreOffice Writer: menu's (extra) verschijnen soms niet
« Reactie #3 Gepost op: 2013/02/21, 13:15:39 »
Dat controleren in synaptic leverde niets op.
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: LibreOffice Writer: menu's (extra) verschijnen soms niet
« Reactie #4 Gepost op: 2013/02/21, 13:40:31 »
Vermoedelijk een bug, en een lastige, want niet altijd te reproduceren.

Offline Jenske

  • Lid
  • Steunpunt: Nee
Re: LibreOffice Writer: menu's (extra) verschijnen soms niet
« Reactie #5 Gepost op: 2013/02/21, 15:09:42 »
Het heeft, zoals ik het aanvoel, te maken met de windowmanagers (of hoe jullie dat noemen).

Het gebeurt nl. dat ik NIET met de muis, noch door met de pijltoetsen te maneuvreren een bepaald menu kan opstarten, maar WEL door de gepaste toetsencombinatie in te drukken. Bv. CTRL S om te bewaren.

Heel soms werkt de muis NIET, maar kan ik wel het menu (bv. bewerken) aanklikken en dan de onderlijnde letter intypen en doet 'ie het toch.

Allemaal nogal vreemd, nietwaar?
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: LibreOffice Writer: menu's (extra) verschijnen soms niet
« Reactie #6 Gepost op: 2013/02/21, 17:54:28 »
Laten we hopen dat de integratie van LibreOffice in de volgende Ubuntu versie eindelijk een beetje in orde is.

Offline Jenske

  • Lid
  • Steunpunt: Nee
Re: LibreOffice Writer: menu's (extra) verschijnen soms niet
« Reactie #7 Gepost op: 2013/02/23, 21:45:08 »
Ik heb inmiddels een vermoeden gekregen en het lijkt erop dat ik "mijn probleem" heb rechtgezet.

Ik had namelijk op een bepaald moment gemerkt dat wél Writer, Calc, Impress en Base waren geïnstalleerd, maar zag dat LibreOffice zonder meer niet als "geïnstalleerd" was aangeduid. Om een domme reden heb ik dan gedacht: "laat ik LibreOffice" ook maar installeren.
Vanaf toen liep het mis, dus ik dacht: "dan zwier ik er gewoon heel LibreOffice af en herinstalleer het boeltje".

Ik heb dan vanuit Synaptic alle verwijzingen waarin het woord LibreOffice voorkwam verwijderd. Zeer waarschijnlijk heb ik toen ook een aantal onderdelen verwijderd of ontkoppeld, waardoor een en ander is blijven mislopen.

Ik merkte bv. dat gnome niet langer als "geïnstalleerd" was aangeduid en heb dit toen ge-herinstalleerd.

Na advies op het Engelstalige Ubuntu-forum heb ik dan voorts gnome gnome-desktop ook (terug?) geïnstalleerd.

En nu lijkt het er dus op dat alles in orde is.


Ik moet zeggen dat ik in de loop der jaren nog al vergelijkbare problemen heb gehad; als je een bepaald programma verwijdert, verwijdert het systeem blijkbaar ook soms onderdelen die van belang zijn voor de resterende werking van het systeem. Als leek vind ik dat een nogal vervelende situatie. Ik ben er immers altijd vanuit gegaan dat het verwijderen (via Synaptic) van een programma door alle onderdelen op te zoeken waarin die programmanaam voorkomt, NIET zou leiden tot het breken van andere programma's. Deze veronderstelling blijkt dus verkeerd te zijn. Dit is wat mij betreft een minpunt(je) aan Ubuntu.
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM