Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Gekraak / storing in rosegarden  (gelezen 454 keer)

Offline malinas

  • Lid
  • Steunpunt: Nee
[Opgelost] Gekraak / storing in rosegarden
« Gepost op: 2013/02/20, 20:49:09 »
Wanneer ik midi bestanden afspeel in Rosegarden in samenwerking met Qsynth krijg ik constant gekraak / storingen. Ook met Nekobee heb ik hetzelfde fenomeen.
Heb al zowat alle instellingen nagezien, niets schijnt te helpen. Heb het config-bestand van rosegarden al 'ns verwijderd, ook geen resultaat. Wanneer iemand anders aanmeldt op dezelfde PC en dezelfde bestanden opent, krijg ik perfekt geluid. Waarschijnlijk heb ik in 't begin iets verkeerd ingesteld en vind niet wat!
« Laatst bewerkt op: 2013/02/21, 21:04:04 door malinas »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Gekraak / storing in rosegarden
« Reactie #1 Gepost op: 2013/02/21, 00:26:59 »
Heb je wel een geluidskaart die het werk aankan? Draai je puur ALSA zonder PulseAudio?

Offline malinas

  • Lid
  • Steunpunt: Nee
Re: Gekraak / storing in rosegarden
« Reactie #2 Gepost op: 2013/02/21, 20:08:20 »
Ik dacht hier ook al aan, maar de andere gebruikers kunnen het wél aan, dan zouden deze toch ook problemen moeten hebben?

Heb inmiddels op een forum volgende opdrachtregel gevonden:   sudo modprobe snd-hrtimer
Dat blijkt de oplossing te bieden. Ik vermoed dat mijn processor dicht bij zijn limiet zat (zit)
« Laatst bewerkt op: 2013/02/21, 20:57:14 door malinas »