Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: foutmelding bij opstart  (gelezen 717 keer)

Offline raggar

  • Lid
    • fietsen naar Tibet
  • Steunpunt: Ja
foutmelding bij opstart
« Gepost op: 2007/03/03, 16:11:20 »
Sinds de installatie van Ubuntu krijg ik al de volgende foutmelding bij het opstarten (vlak voor dat het splash screen wordt ingezet):

PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
 PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.0
 PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.0
 PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.0
 PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.1
 PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.1
 PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.1
PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.2
PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.2
PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.2
PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.3
PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.3
PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.3

Het opstarten gaat allemaal prima maar ik wilde er toch eens naar kijken. Ik heb wat rond gezocht op het forum en op internet maar buiten deze logs kon ik helaas geen informatie vinden. Kunnen jullie me misschien in de goede richting helpen?

Uit /var/log/syslog.0 (alleen het gedeelte met de foutmelding):
Mar  3 10:26:45 ubuntu kernel: [17179570.208000] ACPI: PCI Interrupt Link [LNKG] (IRQs 1 3 4 5 6 7 *10 12 14 15)
Mar  3 10:26:45 ubuntu kernel: [17179570.208000] ACPI: PCI Interrupt Link [LNKH] (IRQs 1 3 4 5 6 7 *11 12 14 15)
Mar  3 10:26:45 ubuntu kernel: [17179570.208000] ACPI: Embedded Controller [EC0] (gpe 23) interrupt mode.
Mar  3 10:26:45 ubuntu kernel: [17179570.228000] Linux Plug and Play Support v0.97 (c) Adam Belay
Mar  3 10:26:45 ubuntu kernel: [17179570.228000] pnp: PnP ACPI init
Mar  3 10:26:45 ubuntu kernel: [17179570.228000] pnp: PnP ACPI: found 9 devices
Mar  3 10:26:45 ubuntu kernel: [17179570.228000] PnPBIOS: Disabled by ACPI PNP
Mar  3 10:26:45 ubuntu kernel: [17179570.228000] PCI: Using ACPI for IRQ routing
Mar  3 10:26:45 ubuntu kernel: [17179570.228000] PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.0
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.0
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.0
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.1
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.1
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.1
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.2
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.2
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.2
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 7 of bridge 0000:00:1c.3
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 8 of bridge 0000:00:1c.3
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Cannot allocate resource region 9 of bridge 0000:00:1c.3
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Bridge: 0000:00:01.0
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   IO window: 2000-2fff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   MEM window: c8100000-c81fffff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   PREFETCH window: d0000000-d7ffffff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Bridge: 0000:00:1c.0
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   IO window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   MEM window: 52000000-520fffff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   PREFETCH window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Bridge: 0000:00:1c.1
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   IO window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   MEM window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   PREFETCH window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Bridge: 0000:00:1c.2
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   IO window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   MEM window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   PREFETCH window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Bridge: 0000:00:1c.3
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   IO window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   MEM window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   PREFETCH window: disabled.
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Bus 11, cardbus bridge: 0000:0a:09.0
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   IO window: 00003400-000034ff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   IO window: 00003800-000038ff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   PREFETCH window: 50000000-51ffffff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   MEM window: 54000000-55ffffff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000] PCI: Bridge: 0000:00:1e.0
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   IO window: 3000-3fff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   MEM window: c8300000-c83fffff
Mar  3 10:26:45 ubuntu kernel: [17179570.232000]   PREFETCH window: 50000000-51ffffff
Uit $lspci:
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Express Memory Controller Hub (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile 945GM/PM/GMS/940GML and 945GT Express PCI Express Root Port (rev 03)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 2 (rev 02)
00:1c.2 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 3 (rev 02)
00:1c.3 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 4 (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev e2)
00:1f.0 ISA bridge: Intel Corporation 82801GBM (ICH7-M) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc Unknown device 7149
02:00.0 Network controller: Intel Corporation PRO/Wireless 3945ABG Network Connection (rev 02)
0a:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
0a:09.0 CardBus bridge: Texas Instruments Unknown device 8039
0a:09.2 Mass storage controller: Texas Instruments Unknown device 803b
0a:09.3 Class 0805: Texas Instruments Unknown device 803c
Het opstarten gaat allemaal prima maar ik wilde er toch eens naar kijken. Ik heb wat rond gezocht op het forum en op google maar buiten deze logs kon ik helaas geen oplossing vinden. Ook gaf het opstarten met pci=routeirq geen veranderingen of meldingen. Kunnen jullie me misschien in de goede richting helpen?

Offline bandit

  • Lid
  • Steunpunt: Nee
foutmelding bij opstart
« Reactie #1 Gepost op: 2007/03/03, 18:01:57 »
hier zit het probleem:
0a:09.3 Class 0805: Texas Instruments Unknown device 803c.