Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wine Installeren lukt niet, moet pakketten verwijderen....  (gelezen 226 keer)

Wine Installeren lukt niet, moet pakketten verwijderen....
« Gepost op: 2013/02/18, 13:50:20 »
Mensen,

Ik ben helemaal nieuw met Linux, en heb net Ubuntu 12.04 geïnstalleerd om een windows laptop. Nu lees ik dat het handig is om Wine te installeren zodat je sommige windows programma's en spellern kunt gebruiken. Bij het installeren geeft ubuntu alleen aan dat ik diverse pakketten moet verwijderen voor dat ik kan installeren. Het gaat oa. om "libgl1-mesa-dri-lts-quantal", "libxatracker1-lts-quantal". En zo zijn er nog een heel stel.
ALs ik dan zeg dat tie toch moet gaan installeren krijg ik de volgende boodschap:
De afhankelijkheden van de volgende pakketten konden niet geïnstalleerd worden:

"wine1.4: PreDepends: dpkg (>= 1.15.7.2~) maar 1.16.1.2ubuntu7.1 zal worden geïnstalleerd
         Depends: libc6 (>= 2.14) maar 2.15-0ubuntu10.3 zal worden geïnstalleerd
         Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1~precise1~ppa4) maar 1.4.1-0ubuntu1~precise1~ppa4 zal worden geïnstalleerd
         Depends: wine1.4-i386 (= 1.4.1-0ubuntu1~precise1~ppa4) maar het is een virtueel pakket"

Wat moet ik hiermee en is er een andere manier hier om heen?

Alvast dank Emiel


Offline Thomas de Graaff

  • Lid
  • Steunpunt: Nee
Re: Wine Installeren lukt niet, moet pakketten verwijderen....
« Reactie #2 Gepost op: 2013/02/18, 15:43:12 »
Op Askubuntu zijn een aantal tips te vinden:
http://askubuntu.com/questions/204840/dependency-error-while-installing-wine

Ik zou deze eens proberen:
sudo dpkg --add-architecture i386
En vervolgens nogmaals proberen te installeren. Lukt dat niet, dan weer verwijderen:
sudo dpkg --remove-architecture i386