Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [12.10] Gekke zwarte strepen boven in beeld.  (gelezen 1128 keer)

Offline dumble

  • Lid
  • Steunpunt: Nee
[12.10] Gekke zwarte strepen boven in beeld.
« Gepost op: 2013/02/14, 01:28:41 »
Zie picture:

Via de screenshot knop op het toetsenbord staan ze er niet, dus ik heb maar even mijn telefoon fototje gemaakt.


De strepen knipperen ook.., het zijn er een stuk of 16 over de gehele boven balk van het scherm.

Huidige setup is een dualboot:
SSD1 - Windows 8 x64
HDD - 2TB data NTFS waarvan 4GB SWAP
SSD2 - Ubuntu 12.10 x64

Hardware:
Gigabyte GA-Z68X-UD3H-B3 (rev. 1.3) moederbord.
AMD radeon hd 6950 videokaart
Dell UltraSharp U2312HM beeldscherm

Alle bios'en en firmwares up-to-date

Video-drivers via deze manier geinstalleerd.

Ik neem aan dat het een driver probleem is? Kan het misschien ook liggen aan een mijn scherm, die zit namelijk ook met USB aan de computer vast. In windows8 haalde die er een update voor naar binnen via windows update kan ik me nog herinneren. Heeft iemand enig idee?

edit:
videotje gemaakt met mijn tellie:
 http://youtu.be/OULpUYKPjj0
« Laatst bewerkt op: 2013/02/14, 14:38:55 door dumble »

Offline Buzzin

  • Lid
  • Steunpunt: Nee
Re: [12.10] Gekke zwarte strepen boven in beeld.
« Reactie #1 Gepost op: 2013/02/14, 01:48:37 »
Eigenlijk belangrijker: Hoe zit dit scherm aangesloten?
Via DVI/HDMI of via VGA?
De zwarte rand lijkt mij namelijk te komen door een scherm dat niet goed is ingesteld met een VGA verbinding.
Dit probleem is dan (meestal) op de monitor zelf op te lossen.

Voor het geval je ze niet kunt herkennen:
De bovenste (blauw) is een VGA stekker
De onderste (wit) is een DVI stekker


Als het mogelijk is, kun altijd beter DVI/HDMI gebruiken, dan heb je namelijk amper problemen met instellingen.
Football: A battle between two teams of mindless thugs over scraps of coloured cloth. Usually accompanied by the spectacle of 22 overpaid primadonnas kicking a ball on a field.
DebianDevuan, KDE & OperaVivaldi addict, RedHat Engineer

Offline dumble

  • Lid
  • Steunpunt: Nee
Re: [12.10] Gekke zwarte strepen boven in beeld.
« Reactie #2 Gepost op: 2013/02/14, 02:03:21 »
Ik zit aangesloten op DVI. In windows 8 zijn er geen problemen.

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: [12.10] Gekke zwarte strepen boven in beeld.
« Reactie #3 Gepost op: 2013/02/14, 11:01:23 »
Je kunt even kijken of het aan Compiz ligt door het pakket gnome-panel te installeren en bij het inloggen te kiezen voor een sessie "Gnome Classic (No effects)". Als je daar ook de strepen hebt ligt het niet aan de compositor. Gebruik je de computer in Ubuntu ook om mee te gamen? Zo nee dan voldoen de open source drivers voor Radeon misschien ook wel. Had je voordat je catalyst installeerde ook last van die strepen?

Offline dumble

  • Lid
  • Steunpunt: Nee
Re: [12.10] Gekke zwarte strepen boven in beeld.
« Reactie #4 Gepost op: 2013/02/14, 14:19:48 »
Dank je voor je reply. Gnome Classic (No effects) ben ik nu ingelogd, maar het probleem blijft jammer genoeg bestaan. Ligt niet aan Compiz dus.

Open source drivers gaat niet lukken. Dit is al mijn derde nieuwe installatie, de vorige installaties kreeg ik steeds een zwart beeld nadat ik de eerste update deed. De enigste manier om dit op te lossen was in recovery mode de amd drivers te installeren. Zal het misschien helpen als ik de laatste beta drivers installeer? En hoe moet ik dat doen? Hier kan ik ze downloaden:
http://support.amd.com/us/gpudownload/linux/Pages/radeon_linux.aspx?type=2.4.1&product=2.4.1.3.42&lang=English

Ik zit nu op revision 13.1, de nieuwste beta is 13.2 Beta

EDIT
bizar. Ik ging zojuist weer terug naar de standard unity omgeving. En guess what, strepen zijn weg. Deed ik een restart, en guess what, strepen staan er weer.. tsjonge jonge
« Laatst bewerkt op: 2013/02/14, 14:26:44 door dumble »

Offline Wout55

  • Lid
  • Steunpunt: Nee
Re: [12.10] Gekke zwarte strepen boven in beeld.
« Reactie #5 Gepost op: 2013/02/14, 17:37:33 »
Ih heb soms hetzelfde probleem met precies dezelfde strepen. Dat ligt volgens mij aan de ATI kaart. Ik los het tegenwoordig op door meteen op de returnknop te rammen en dan crasht hij stand te pede en krijg ik een inlogscherm en daarna doet hij het probleemloos. :) Hij draait nu op FGLRX.  Bij mijn oude computer heb ik het probleem van de compleet zwarte schermen gehad. Andere drivers proberen te installeren tot ik er gek van werd maar tegenwoordig doet hij het redelijk stabiel.