Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Joomla Slides niet weergegeven  (gelezen 536 keer)

Offline Flak

  • Lid
Joomla Slides niet weergegeven
« Gepost op: 2013/01/28, 15:31:39 »
Hallo,
Ik heb sinds kort een Ubuntu Virtual Private Server.
Ik heb mijn websites in /var/www/ geplaatst.
Ik heb een joomla site in een map /var/www/personal/ geplaatst. En de Joomla website doet het maar de Slides op de Joomla pagina's worden niet weergegeven.
Echter als ik als URL http://185.10.48.73/personal/ gebruik worden de slides wel weergegeven. Maar als ik http://www.personal.aljowijnands.nl gebruik worden de Slides niet weergegeven.
Kan iemand mij vertellen hoe ik dit oplossen kan?
Dank.

Offline Flak

  • Lid
Re: Joomla Slides niet weergegeven
« Reactie #1 Gepost op: 2013/01/28, 17:12:27 »
In de error log krijg ik deze melding tientallen malen.
[Sat Jan 26 21:02:37 2013] [error] [client 37.251.6.167] File does not exist: /var/www/personal/personal, referer: http://personal.aljowijnands.nl/

Offline bram103

  • Lid
  • Steunpunt: Nee
Re: Joomla Slides niet weergegeven
« Reactie #2 Gepost op: 2013/01/28, 19:53:35 »
 Bij http://www.personal.aljowijnands.nl klop in het css bestand het path naar je foto's niet.

Offline bram103

  • Lid
  • Steunpunt: Nee
Re: Joomla Slides niet weergegeven
« Reactie #3 Gepost op: 2013/01/28, 19:54:48 »
Bij http://www.personal.aljowijnands.nl klopt in de style het path naar je foto's niet.

Offline Flak

  • Lid
Re: Joomla Slides niet weergegeven
« Reactie #4 Gepost op: 2013/01/28, 21:17:02 »
Het ligt niet aan de Ubuntu VPS maar aan de Artisteer 4.0 Template Editor.
Artisteer zou het oplossen.

Offline Flak

  • Lid
Re: Joomla Slides niet weergegeven
« Reactie #5 Gepost op: 2013/01/29, 15:50:30 »
In welk css staat dit? Ik kan het niet vinden.

Offline bram103

  • Lid
  • Steunpunt: Nee
Re: Joomla Slides niet weergegeven
« Reactie #6 Gepost op: 2013/01/29, 19:43:51 »
In je html code van de pagina staat op regel 92 een script wat de bewuste styles invoegt. De url's van de images beginnen allemaal met /personal/images/.... als je /personal daar weghaalt moet het voor de ene site werken maar dan werkt voor de ander niet meer. Als je het voor beide sites goed wil krijgen moet je zorgen dat het path vanaf het server-deel gelijk is m.a.w. maak er  http://185.10.48.73 i.p.v.  http://185.10.48.73/personal/

Offline Flak

  • Lid
Re: Joomla Slides niet weergegeven
« Reactie #7 Gepost op: 2013/01/30, 18:48:54 »
Bedankt,
Het probleem komt door een foutje in de Artisteer 4.0 Template editor. In versie 4.1 is dit opgelost en zou het goed moeten werken.
Maar ik zou de html pagina kunnen aanpassen om het met de hand op te lossen.
 :D