Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met grub rescue  (gelezen 319 keer)

Offline toeter

  • Lid
Probleem met grub rescue
« Gepost op: 2013/01/22, 17:44:57 »
Hallo,
door een afgebroken installatie op mijn thin client hp5710 wil de tc niet meer opstarten, de bedoeling was om te installeren op een usb-stick, maar tijdens het opnieuw opstarten na de installatie is er iets fout gegaan waardoor de tc bleef steken en heb ik hem gereset.Het resultaat is dat ik nu een tc heb die niet meer wil starten, het enige wat ik te zien krijg is grub loading, welcome to grub! error: no such device:XXXXXXXXXXXXXX. entering rescue mode... grub rescue>
het enige commando wat ik kan uitvoeren is ls: met dit als resultaat: (hd0)(hdo,msdos2)(hd0,msdos1)
Dit is nog het enige wat mogelijk is, ik heb geprobeerd om een usb opstart-stick te maken met lili usb-creator , een dos opstart stick enz enz.. maar kom elke keer weer in het grub rescue mode, wie heeft een oplossing, ik heb zelf het idee dat hij niet meer van usb-stick op wil starten oid.

Offline toeter

  • Lid
Re: Probleem met grub rescue
« Reactie #1 Gepost op: 2013/01/22, 19:22:45 »
Ben er al achter, op de een of andere manier ziet hij de usb-stick niet meer. Ik heb in de bios de ide-flashdisk uitgeschakeld en alleen opstarten vanaf usb.... maar helaas dit werkt niet meer. Ben bang voor einde tc, alhoewel dit wel erg toevallig is. Misschien is er hier een een of andere techneut die een oplossing heeft :-[ :-[ :-[ :-[

Offline toeter

  • Lid
Re: Probleem met grub rescue
« Reactie #2 Gepost op: 2013/01/22, 21:14:17 »
Ook alweer opgelost, alleen een powercycle is niet voldoende, de stekker moet er echt even uit en weer in. Heb er nu weer een standaard MBR in staan dus we beginnen weer overnieuw