Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: eth0 niet actief na opstarten  (gelezen 1845 keer)

deblaauwn

  • Gast
eth0 niet actief na opstarten
« Gepost op: 2007/03/02, 11:33:09 »
Ik heb een klein probleem met mijn internetverbinding. Hij werkt goed, maar elke keer na het opnieuw opstarten van Ubuntu staat eth0 op niet actief en moet dus elke keer handmatig geactiveerd worden.
Bij Netwerkinstellingen (systeem-beheer) staat nu dus wel eth0 actief en ook standaard gateway eht0. Bij eigenschappen staat het vakje 'Deze verbinding activeren' aangevinkt, configuratie DHCP.
Bij het opstarten verschijnen de details van alle onderdelen die worden opgestart. Bijna alles is OK, maar bij 'Starting basic networking'  en 'Configuring Network Interfaces' komt Failed te staan.

Ik gebruik Ubuntu Dapper 64, tussen mijn computer en de router staat nog een hub.

Ik ga nu even Edgy 32 installeren in verband met beschikbaarheid van software (LyX) dus misschien is het dan opgelost.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
eth0 niet actief na opstarten
« Reactie #1 Gepost op: 2007/03/02, 20:28:10 »
Raar probleem. Ik ben benieuwd of het nu wel werkt.

deblaauwn

  • Gast
eth0 niet actief na opstarten
« Reactie #2 Gepost op: 2007/03/02, 23:04:00 »
Het lijkt nu wel gewoon te werken, maar gmail werkt nog steeds niet (wel onder XP op dezelfde computer) die deed het ook al niet onder 64.

Mudkip

  • Gast
eth0 niet actief na opstarten
« Reactie #3 Gepost op: 2007/03/02, 23:17:45 »
maartenvanheek = deblaauwn... ?
Last edited by deblaauwn... (Today 18:53:12)....

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
eth0 niet actief na opstarten
« Reactie #4 Gepost op: 2007/03/02, 23:21:31 »
Hoezo doet Gmail het niet? Dat is gewoon een webstek. Dus als je met Firefox webstekken kan bezoeken, dan kun je ook Gmail bedienen.

deblaauwn

  • Gast
eth0 niet actief na opstarten
« Reactie #5 Gepost op: 2007/03/03, 10:59:06 »
@n00b: Ja, maartenvanheek heeft zijn naam gewijzigd in deblaauwn...

@pjotr: Wat bedoel je met webstek? Ik kan gewoon op internet, maar niet op gmail. Ik zit achter een proxy, misschien heeft het daarmee te maken. Onder windows gebruik ik ook firefox (vanzelfsprekend...) en daar kan ik gmail alleen bereiken door de proxy in te stellen in alle protocollen, maar ik vind werken zonder vooraf ingestelde proxy handiger. Als ik dan het tabblad open laat staan en de computer in slaapstand zet kan ik de volgende keer verder zonder die proxy ingesteld.

Nu doet hij toch: in ubuntu zit verbindingsinstellingen bij bewerken. Met proxy ingesteld doet hij wel, dus nu zijn alle problemen voorbij.