Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Debian] Iceweasel base64 problemen  (gelezen 391 keer)

Offline maikelonline

  • Lid
  • Steunpunt: Nee
[Debian] Iceweasel base64 problemen
« Gepost op: 2013/01/15, 23:50:45 »
Beste mensen,

Sinds een poos krijg ik klachten en ervaar die ook over mensen die smartphones gebruiken. Vooral de Samsun is een beruchte. Deze pompen de mails eruit in Base64. Veel klachten krijg ik als moderator, omdat mensen denken dat er lege mails worden verstuurd, echter in de source van de mail is het duidelijk dat het om base64 gaat. Google gaf geen soelaas evenals add-ons. Zijn meer mensen er tegen aangelopen, waarbij ik hoop dat zij een oplossing hebben gevonden.  Het is mij voor het even om elke keer base64 converter te zoeken.

I suppose many people will continue moving towards careless computing, because there's a sucker born every minute.

.
« Reactie #1 Gepost op: 2013/01/16, 10:39:01 »
.
« Laatst bewerkt op: 2015/04/23, 12:47:23 door Max Null »

Offline maikelonline

  • Lid
  • Steunpunt: Nee
Re: [Debian] Iceweasel base64 problemen
« Reactie #2 Gepost op: 2013/01/16, 14:24:55 »
Ja, sorry! Leuk dat dit verplaatst is, maar ik vermoed dat dit ook voor Ubuntu geld. Kan iemand dat testen met een fancy Samsun telefoon (standaard base64 mail)
I suppose many people will continue moving towards careless computing, because there's a sucker born every minute.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: [Debian] Iceweasel base64 problemen
« Reactie #3 Gepost op: 2013/01/17, 09:29:33 »
Is dit misschien de bug waar je last van hebt? https://bugzilla.mozilla.org/show_bug.cgi?id=535584

Verder schijnt dit ook een bug in het mailprogramma van Android te zijn, die alle mails als base64 verstuurt, zonder de daarbij horende MIME regels in de header. En juist die missende header (of een verkeerde header) veroorzaakt de bug in TB (of IceDove, wat in principe hetzelfde is).