Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wat doe ik toch fout met installeren?  (gelezen 1533 keer)

Offline ron1872

  • Lid
  • Steunpunt: Nee
Wat doe ik toch fout met installeren?
« Gepost op: 2013/01/13, 10:49:13 »
Ik begin de moed zo ongeveer op te geven :'(

Ik heb op 1 desktop en 2 laptops Ubuntu 10.04 LTS staan en ik wilde ze alle drie gaan upgraden naar Ubuntu 12.04 of Xubuntu 12.05. Alle 3 de PC´s zijn dualboot met Windows.

Ik heb geprobeerd om via USB en CD het nieuwe besturingssysteem te installeren, maar bij alle 3 de PC´s wordt er niet geboot vanaf USB of CD, maar wordt er doorgestart naar Ubuntu. De bootvolgorde heb ik aangepast via F2 en 12, maar ook dat helpt niet.

Wat gaat hier toch verkeerd? Waarom is installeren vanaf een Windows machine naar dualboot Windows/Ubuntu probleemloos, maar zodra ik wil upgraden gaat het finaal mis? Ik hoop dat iemand me echt goed kan helpen.
Ubuntu 14.04 LTS

Offline Ramana

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #1 Gepost op: 2013/01/13, 11:47:55 »
De bootvolgorde kan worden aangepast in de Bios, maar zoals je aangeeft, ook worden gekozen door direct na het startpiepje op een bepaalde F-toets te drukken (bij mij is dat F8).  Als de bootkeuze voor USB of CD komt, maar toch doorstart naar de harde schijf, dan is er iets mis met de installatie-software op de CD of USB.

Hoe heb je Ubuntu 12.04 daarop gezet?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Wat doe ik toch fout met installeren?
« Reactie #2 Gepost op: 2013/01/13, 12:09:50 »
Als het op 3 PC's niet werkt, dan twijfel ik toch aan de CD, heb je wel als ISO gebrand ?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #3 Gepost op: 2013/01/13, 13:30:19 »
De USB heb ik aangemaakt via systeem>beheer>opstartschijf maken in Ubuntu.
De CD heb ik aangemaakt via een Windows PC.

Beiden zijn iso en opgehaald via de Ubuntu en Xubuntu website´s. Lijkt mij niets mis mee. Aan de videokaarten kan het haast ook niet liggen, waarom werkt Ubuntu 10.04 dan wel op die 3 PC´s?

Ik probeer nu op te starten vanaf CD met daarop een Xubuntu iso. Via F2 bootable gemaakt voor het DVD station. Na opstarten draait de CD inderdaad en na het opstartpiepje F8 een paar keer ingedrukt, maar hij start door naar het inlogscherm van Ubuntu 10.04. Wachtwoord ingeven en enter, vervolgens begint de CD weer te draaien, maar hij start door met Ubuntu 10.04. Waar kan de fout hier liggen?

Overigens: op een vierde PC (zonder CD-station) kreeg ik Xubuntu wel geinstalleerd via USB, zonder de bootvolgorde aan te hoeven passen. De USB moet dus wel goed zijn.
Ubuntu 14.04 LTS

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #4 Gepost op: 2013/01/13, 16:27:04 »
De CD lijkt mij toch niet goed gebrand.
1. branden als ISO (in nero windows is dat dan image burn of zo)
2. branden op de laagste snelheid

Ubuntu 10.04 werkt wel, maar is dat ook een eigen gebrande? Zo ja, dan is die wel goed gegaan ooit.

Dat de usb op de 4de pc wel goed gegaan is, kan zijn omdat die pc wellicht kan opstarten via usb en die andere niet. Of staat daar echt in het opstartmenu usb erbij?

Via CD:

Versie 10.04 heb ik ooit op CD gekocht en die werkt inderdaad. Op de eigen CD staat een iso bestand van Ubuntu 12.04, met daarin alle mappen inclusief een bootmap. Mogelijk is de CD inderdaad niet goed.

Via USB:

Via het bootmenu van de 3 PC´s kan ik netjes aangeven dat er vanaf USB wordt geboot. Dat gebeurd ook, want de bestaande versie van Ubuntu wordt niet opgestart. Probleem is dan dat er geen installatiescherm van Xubuntu te zien is, maar een vastloper met een volledige zwart scherm. Via systeem>beheer>opstartschijf maken, heb ik eerst de schijf leeggehaald en vervolgens Xubuntu 12.04 erop geplaatst, ook als iso. Is er met het leeghalen van de stick is misgegaan, waardoor hij niet bootable is geworden?
Ubuntu 14.04 LTS

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #5 Gepost op: 2013/01/13, 17:06:07 »
Ik heb hier een pc waar de usb stick niet bij de usb staat, maar bij hard disk.
Bij mijn pc kan ik dmv (tijdens boot, in de bios nog) f12 indrukken, een tijdelijk boot keuze, de f12 kan per pc verschillen, normaal zie je dit even op het scherm.

Offline McVries

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #6 Gepost op: 2013/01/13, 17:25:22 »

Via CD:

Versie 10.04 heb ik ooit op CD gekocht en die werkt inderdaad. Op de eigen CD staat een iso bestand van Ubuntu 12.04, met daarin alle mappen inclusief een bootmap. Mogelijk is de CD inderdaad niet goed.

_____________________________________________________

Het is niet zo dat je op de cd een .iso bestand ziet staan hoop ik?
_________________________________
Ubuntu Gnome

Offline Roc.am

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #7 Gepost op: 2013/01/13, 17:36:10 »
Zelf open ik een ISO altijd via bestandsbeheer en dan kies ik "openen met"en kies dan voor (brandprogramma) K3b.
Zo wordt het brandprogramma vanzelf in de juiste mode geopend.

- Roc
Is je vraag opgelost? Markeer het als [OPGELOST] in de titel van je bericht!

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #8 Gepost op: 2013/01/13, 17:46:26 »

Het is niet zo dat je op de cd een .iso bestand ziet staan hoop ik?


Die heb ik dus over het hoofd gezien. Ik probeer nu via systeem>beheer>opstartschijf maken een nieuwe te maken, alleen zie ik de CD niet als te maken medium.

Andere optie is overzetten van USB naar CD, alleen heb ik de volgende vraag. Op de USB zie ik een bestand staan ldlinux.sys. Ik ben er niet zeker van of deze nodig is. Kan iemand daar iets over zeggen?
Ubuntu 14.04 LTS

Offline McVries

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #9 Gepost op: 2013/01/13, 17:54:08 »
ik gebruik zelf altijd unetbootin (in the repo's/software centrum) om een bootable usb stick te maken, ik heb nl geen brander in mijn laptop.
_________________________________
Ubuntu Gnome

Offline McVries

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #10 Gepost op: 2013/01/13, 17:55:16 »
https://help.ubuntu.com/community/BurningIsoHowto

misschien heb je hier wat aan.

Als je al een ubuntu systeem hebt met brander, iets naar beneden staat uitgelegd hoe (eenvoudig) het werkt op ubuntu.
_________________________________
Ubuntu Gnome


Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #12 Gepost op: 2013/01/13, 19:06:15 »

Dat is dus het probleem geweest!!


Het kan haast niet missen. Ik ben alleen even door de cdtjes heen. Van de week maar weer verder met mijn missie om er een Ubuntu huis van te maken ;)
Ubuntu 14.04 LTS

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Wat doe ik toch fout met installeren?
« Reactie #13 Gepost op: 2013/01/13, 21:01:48 »
Helaas staat er geen lokatie in het profiel van Ron1872.
Maar hij mag van mij ook een CD hier komen halen, versie naar keuze :lol:
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #14 Gepost op: 2013/01/14, 06:54:23 »
Omgeving Rotterdam, dus wat te ver om even langs te komen. Misschien stuur je ook op? De kosten zijn dan uiteraard voor mij. Ik wil eigenlijk op iedere PC Xubuntu 12.04 LTS 32 bits voor desktop.
Ubuntu 14.04 LTS

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Wat doe ik toch fout met installeren?
« Reactie #15 Gepost op: 2013/01/14, 10:10:13 »
Kijk even of er op http://kaart.ubuntu-nl.org/ niemand dichterbij is.
Opsturen heb ik slechte ervaringen mee, dat ligt aan de privatisering van de post :lol:
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline h2o

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #16 Gepost op: 2013/01/14, 10:43:17 »
Wat ik altijd doe is het volgende:
Zoek uit welk device de usb stick is. Meestal is dat /dev/sdb

Dan via de terminal:

sudo  dd   if=naam.iso    of=/dev/sdb    bs=1MIk heb voor de leesbaarheid wat extra spaties tussen de verschillende onderdelen van het commando geplaatst. Op 1M na is alles met een kleine letter. naam.iso is de naam van het .iso bestand.

De onderdelen uitgelegd:
dd is het commando.
if = input file
of = output file
bs = block size. Deze staat op 1M = 1 MB anders duurt het erg lang.

Wat je nu doet is de iso van de CD één op één kopiëren naar de USB stick.
Zorg voor een USB stick van voldoende formaat, meestal is een oud USB stickje van 2GB voldoende.

Daarna kun je vanaf de USB stick opstarten, maar die 'gedraagt' zich als een CD/DVD.

Voordeel is dat het je geen DVD's en CD's kost en geen brandfouten bevat.
« Laatst bewerkt op: 2013/01/14, 10:47:20 door h2o »
Laptops + werkstations: Debian Stable + backports, server Debian Stable.
Test-laptop: Debian Tesing/Unstable

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #17 Gepost op: 2013/01/14, 17:27:35 »
Is dit ook mogelijk vanaf HDD naar USB en zo ja, hoe ziet de commandoregel er dan uit? Ik heb Xubuntu op de HDD onder downloads staan.
Ubuntu 14.04 LTS

Offline h2o

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #18 Gepost op: 2013/01/14, 21:51:37 »
Is dit ook mogelijk vanaf HDD naar USB en zo ja, hoe ziet de commandoregel er dan uit? Ik heb Xubuntu op de HDD onder downloads staan.
Ik neem aan dat je op mijn bericht reageert? Als je de iso hebt gedownload dan heb je die vanzelfsprekend ergens opgeslagen. Als je in die map een terminal opent (ik neem aan dat je weet hoe je dat moet doen, meestal is dat Rechtermuisknop ==> open terminal), dan typ je dat commando. Let wel op dat je de exacte bestandsnaam overtypt. Als het goed is wordt dan de iso naar de USB stick geschreven. Die USB stick gaat zich bij het herstarten van je systeem als een 'normale' CD gedragen.
Wanneer je dan de installatie hebt uitgevoerd, dan herhaal je dat trucje met de andere versies die je wil installeren op de andere systemen.
Laptops + werkstations: Debian Stable + backports, server Debian Stable.
Test-laptop: Debian Tesing/Unstable

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #19 Gepost op: 2013/01/15, 18:15:33 »
Inmiddels 2 cdtjes geschreven met K3b en Brasero. Bij opstarten wordt er nog steeds niet geboot, ook niet door de bootvolgorde te veranderen. Vreemd is dat als ik de cd open op het burublad lijkt de cd leeg te zijn, terwijl er een minuut of 8 gebrand is en de cd netjes uitgeworpen is en de melding kwam dat de cd succesvol is geschreven. Zie ik iets over het hoofd?
Ubuntu 14.04 LTS

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #20 Gepost op: 2013/01/16, 18:19:42 »
Opmerkelijk: zowel Xubuntu 10.04 als Kubuntu 10.04 zijn wel te installeren, maar Xubuntu 12.04 loopt vast. Is hier een logische verklaring voor? Laptop is nog geen 2 jaar oud.
Ubuntu 14.04 LTS

Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #21 Gepost op: 2013/01/16, 20:50:29 »
Ook Xubuntu 11.04 is niet te installeren. Ik begin het donkergrijze vermoeden te krijgen dat alles nieuwer dan versie 10.04 niet de juiste driver aan boord heeft voor de videokaarten in de 3 pc´s. Hoe kan ik dit oplossen om toch naar versie 12,04 te kunnen gaan?

Twee laptops zijn nog geen twee jaar oud en de desktop ongeveer 3 jaar.
Ubuntu 14.04 LTS

Offline Bauwe Bijl

  • Lid
    • bauwebijl
    • Bauwe
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #22 Gepost op: 2013/01/20, 00:37:44 »
Ron
Ik herken dit probleem (ik brand overigens nooit cd's).

Als ik een nieuwere versie op een usb stick wil zetten (met zowel Unetbootin als de Startup Disk Creator) vanuit 10.04 dan gaat het mis. (xubuntu)
Dit heeft te maken met een conversie probleem tijdens het schrijven van de install usb vanuit 10.04.
De install usb loopt vast tijdens booten.

Je kan dit oplossen door de install usb te maken vanuit een bestaande 11.Xxx of 12.xx installatie ... met de standaard  Startup Disk Creator.
 
Dit veklaard ook waarom je wel succesvolle 10.xx install media kunt maken vanuit 10.04.
Misschien kun je aan een officieel install schijfje komen? .. als je geen nieuwere installaties hebt ... (of vanaf een windows pc een installer maken)










Offline ron1872

  • Lid
  • Steunpunt: Nee
Re: Wat doe ik toch fout met installeren?
« Reactie #23 Gepost op: 2013/01/20, 06:23:28 »

Misschien kun je aan een officieel install schijfje komen? .. als je geen nieuwere installaties hebt ...


Je vermoeden klopt,  ik heb nu de officiele install schijfjes van Ubuntu en Xubuntu 12.04 en die zijn wel te booten en te installeren. Probleem daarna is dat bij mij de nieuwe versie niet goed opstart (alleen in recovery mode). Mogelijk ligt dat aan een missende driver voor de videokaart. Zie ook een ander draadje van mij.
Ubuntu 14.04 LTS