Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen geluid van video en muziekbestand, wel internetstreamer (OPGELOST)  (gelezen 1697 keer)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Ik kom er alleen niet uit, dus graag ondersteuning om mijn probleem op te lossen.

Om de een of andere reden heb ik geen geluid meer bij opgeslagen video' s en muziekbestanden.  :(
De internet streamer geeft wel de muziek door.  =D
« Laatst bewerkt op: 2013/01/03, 16:40:29 door Harry07 »
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #1 Gepost op: 2013/01/03, 15:34:17 »
Hier screens Alsamixer:
De 1e is na wijziging 'alles aan' De 2e na het weer opnieuw oproepen (staan er 3 weer op Mute  ??? )
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #2 Gepost op: 2013/01/03, 15:39:18 »
En dat geldt voor alle spelers (totem, vlc, mplayer) die je hebt geprobeerd?

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #3 Gepost op: 2013/01/03, 15:49:57 »
Geldt voor Audacius, VLC, Audacity, SMPlayer, Totemplayer, VLC mediaplayer,
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #4 Gepost op: 2013/01/03, 15:51:40 »
Wat doet
pulseaudio
?

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #5 Gepost op: 2013/01/03, 15:52:30 »
Wat doet
pulseaudio
?


E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() mislukt.

Hoop dat je via de terminal bedoelde ;)
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #6 Gepost op: 2013/01/03, 15:54:10 »
Installeer pavucontrol. Hiermee kun je de geluidsstromen en apparaten van PulseAudio configureren. Zorg dat niets op dempen staat en het juiste apparaat voor geluidsuitvoer is gekozen.

Welk programma/welke website geeft als enige geluid?

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #7 Gepost op: 2013/01/03, 15:57:43 »
Bijvoorbeeld de steamer van Hitradio Veronica


Edit. Pavucontrol had ik er al op staan ;)
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #8 Gepost op: 2013/01/03, 16:00:56 »
Sluit je browser voordat je in andere programma's geluid wil afspelen. Zorg dat in pavucontrol geen enkele stream (van VLC, Totem, etc.) op dempen staat.

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #9 Gepost op: 2013/01/03, 16:02:49 »
Okay ga ik zo doen. Hier even wat screens die mogelijk een lichtje werpen?

Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #10 Gepost op: 2013/01/03, 16:03:08 »
vervolg

En wacht nog even je reactie af.

Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #11 Gepost op: 2013/01/03, 16:18:17 »
Zo, de browser en andere zaken uit. Maar, de video's en geluidsbestanden geven nog steeds geen kik  :'(
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #12 Gepost op: 2013/01/03, 16:25:22 »
Ik kan het mis hebben, maar in je schermafbeeldingen lijkt het alsof Analoog geluid is gedempt. Gebruik je de HDMI-uitvoer?

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #13 Gepost op: 2013/01/03, 16:27:21 »
Ik kan het mis hebben, maar in je schermafbeeldingen lijkt het alsof Analoog geluid is gedempt. Gebruik je de HDMI-uitvoer?

Sorry, geen idee. iig niet bewust.
Edit: heb het even opgezocht, en weer op het rode kruisje geklikt,nu ziet ie er anders uit.
« Laatst bewerkt op: 2013/01/03, 16:30:09 door Harry07 »
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #14 Gepost op: 2013/01/03, 16:32:01 »
geluidsstreep beweegt gewoon, ook die van de players alleen hoor ik niks.
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #15 Gepost op: 2013/01/03, 16:35:44 »
Zorg dat de groene knop met het vinkje alleen bij de onderste geluidskaart (Intern geluid Analoog stereo) aan staat. Helpt dit?

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #16 Gepost op: 2013/01/03, 16:37:36 »
heb weer geluid op de speakers!
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #17 Gepost op: 2013/01/03, 16:40:09 »
@ Cumulus007

Dank je hartelijk voor je ondersteuning!  8-)

En nog de beste wensen voor 2013!  ;)
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer
« Reactie #18 Gepost op: 2013/01/03, 16:41:29 »
Nu zou het moeten blijven werken. Helaas heeft Xfce geen ondersteuning voor PulseAudio en ben je afhankelijk van andere tooltjes. Ik hoop dat ze het nog eens goed implementeren, zoals bij GNOME.

Geen dank!  ;)

Offline Harry07

  • Lid
  • Steunpunt: Nee
Re: Geen geluid van video en muziekbestand, wel internetstreamer (OPGELOST)
« Reactie #19 Gepost op: 2013/01/03, 16:43:28 »
P.s. ik maak voor de zekerheid nog wat screens van de instellingen, je weet maar nooit  ;)
Ik gebruik Xubuntu 16.04LTS

Fijn als je mij indien gevraagd, wilt helpen :)