Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] nieuwe ASUS videokaart geeft geen beeld in UBUNTU  (gelezen 794 keer)

Offline Pim Hovenga

  • Lid
  • Steunpunt: Nee
[Opgelost] nieuwe ASUS videokaart geeft geen beeld in UBUNTU
« Gepost op: 2012/12/25, 17:14:03 »
Hallo,
afgelopen week stortte mn videokaart van de desktop in wegens overdadig stof   :-[ . Even een nieuwe gehaald, (ASUS GT620). Deze geeft prima beeld in win. Nu wilde ik tijdens de donkere dagen rond de Kerst toch al Windows herinstalleren en dan gelijk UBUNTU erbij installeren op deze machine, dus dit leek me dit een goed moment.
Maaar, als ik een Live sessie (zowel XUBUNTU als UBUNTU 12.04.1) begin heb ik tot en met de taalkeuze heb ik prima beeld, behoorlijke resolutie, de voortgangsbalkjes lopen prima, en daarna gaat ie na een paar minuten op wit gespikkeld beeld met een vierkantje van ongeveer 5x5 cm dat reageert op de bewegingen van de muis.
Ik had verwacht dat ubuntu dan in elk geval met een lagere resolutie nog wel zou kunnen werken, maar dit lijkt nergens op.
Wie heeft er een tip?

Pim

Systeem is trouwens een 4 1/2 jaar 'oude' PackardBell.
« Laatst bewerkt op: 2013/01/31, 22:18:14 door Pim Hovenga »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: nieuwe ASUS videokaart geeft geen beeld in UBUNTU
« Reactie #1 Gepost op: 2012/12/25, 17:36:01 »
Probeer ubuntu 12.04 32 en 64 bit.
Misschien zit de driver er nog niet in, probeer anders 12.10 32 en 64 bit.

Of bij installeren nomodeset proberen.
Dus booten, dan spatie drukken, f6 drukken, dan nomodeset kiezen,
dan installeren,
na installatie de driver installeren in ubuntu, indien niet mogelijk dan die van nvidia site gebruiken.

Offline Pim Hovenga

  • Lid
  • Steunpunt: Nee
OPGELOST: nieuwe ASUS videokaart geeft geen beeld in UBUNTU
« Reactie #2 Gepost op: 2013/01/12, 11:54:43 »
Jan11000,
beetje laat maar alsnog bedankt voor de tip, met NOMODE doorstarten werkt wel , inmiddels prima beeld.

Pim