Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bizar probleem met wireless adapter  (gelezen 2263 keer)

Tsjies

  • Gast
Bizar probleem met wireless adapter
« Gepost op: 2007/02/28, 14:51:55 »
Mijn belevenissen tot nu toe: Had een prima draaiend systeem, inclusief wifi maar moest bij verschillende locaties steeds een nieuwe wep-key intikken. Dus Network Manager geinstalleerd. Ging prima, /etc/network/interfaces aagepast, herkende ook het ap maar kon geen verbinding maken. Kon de oplossing niet vinden dus Network Manager verwijderd via Synaptec, Interfaces weer aangepast en vervolgens was eth1 dus nooit meer te vinden. Kaartje (Cisco Aironet 350) ook niet te zien op andere laptop (ook Dapper) dus conclusie: kaart stuk. Kan gebeuren.

Nieuwe identieke kaart meegebracht en ja hoor, verbinding! Dus nogmaals geprobeerd NM te installeren met hetzelfde resultaat etc etc. Inmiddels zit ik dus met twee kaarten die onder Linux niet meer werken, onder XP gaat het prima en onder PCLinuxOS (je probeert eens wat) ook geen herkenning.

O ja, en omdat ik bedacht had dat er wellicht voor mij onvindbare meuk was achtergebleven al twee keer het systeem opnieuw geinstalleerd. Zonder het gewenste resultaat.

Ik weet het ondertussen niet meer. Iemand een idee?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Bizar probleem met wireless adapter
« Reactie #1 Gepost op: 2007/02/28, 15:08:03 »
Had je, voorafgaand aan de herinstallatie, de partitie geformatteerd?
Zo ja, probeer dan eens een versiewissel (6.06 i.p.v. 6.10, of omgekeerd).
6.06 is overigens geen teruggang, hoor, want het is een Long Term Supported versie (extra stabiel, extra lange updateperiode tot juni 2009, voor zakelijk gebruik geschikt).

Let op: als je eerst een backup maakt van /etc/network/interfaces  (noem die bijvoorbeeld /etc/network/interfacesbkp ), dan kun je altijd makkelijk de situatie herstellen van voor network manager, mocht dat nodig zijn.

Tsjies

  • Gast
Bizar probleem met wireless adapter
« Reactie #2 Gepost op: 2007/02/28, 15:16:36 »
Ben nu juist bezig Dapper opnieuw te installeren inclusief een format. Zal laten weten of het iets oplevert. Maar welke gedachte zit er achter een installatie van 6.10? Toch achtergebleven ouwe rommel?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Bizar probleem met wireless adapter
« Reactie #3 Gepost op: 2007/02/28, 15:19:36 »
6.10 (Edgy) is nieuwer dan 6.06 (Dapper): 6.10 heeft nieuwere hardware-herkenning, nieuwere programma's aan boord. Wel iets minder stabiel dan 6.06, maar inmiddels (200 MB aan updates verder)  toch al behoorlijk stabiel.

Ik tik dit bericht overigens in Feisty (alfaversie van de komende editie 7.04), en zelfs die is al heel stabiel, vind ik. Ubuntu levert kwaliteit!

Tsjies

  • Gast
Bizar probleem met wireless adapter
« Reactie #4 Gepost op: 2007/02/28, 15:29:15 »
Ehh, heb 6.10 een paar keer geprobeerd maar krijg uiteindelijk een scherm zonder panels (zie andere thread hier) aanpassingen van xorg.conf en andere driver loste dit niet op. En trouwens, dit kaartje is redelijk standaard, werd zonder problemen herkend en werkte prima. Tot ik het weer eens niet kon laten ...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Bizar probleem met wireless adapter
« Reactie #5 Gepost op: 2007/02/28, 15:32:13 »
OK. In dit geval zou ik dan toch ook kiezen voor Dapper. Als je opnieuw installeert en je hebt een aparte home-partitie /home, dan die ook opnieuw formatteren, want daarin staan instellingen.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Bizar probleem met wireless adapter
« Reactie #6 Gepost op: 2007/02/28, 15:49:52 »
nee, wanneer je nieuw bent geen feisty gebruiken! dat is leuk voor erbij enzo.
die versie heeft nog een tijd te gaan.:)

Tsjies

  • Gast
Bizar probleem met wireless adapter
« Reactie #7 Gepost op: 2007/02/28, 15:58:03 »
Misschien zoek ik veel te moeilijk hoor. Dapper vers geinstalleerd, Network Settings opgestart, interface eth geselecteerd, klik op properties, hij "ziet" m'n accesspoint, essid geselecteerd, wek key ingevoerd, dhcp gekozen, eth1 wordt actief, de rest is niet geconfigureerd. Ben gewend via de network applet in een drop-down de juiste interface te kiezen maar deze kent alleen lo.

Inhoud van interfaces:

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback


iface eth1 inet dhcp
wireless-essid xxxxxxxxx
wireless-key s:yyyyyyyyyyyyyyyyyyyyyyyyyy

auto eth1

Iemand een idee?

Tsjies

  • Gast
Bizar probleem met wireless adapter
« Reactie #8 Gepost op: 2007/02/28, 16:32:29 »
De output van iwconfig:

lo        no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11-DS  ESSID:"belkin54g"
          Mode:Managed  Frequency:2.447 GHz  Access Point: 00:30:BD:96:3E:D2
          Bit Rate:11 Mb/s   Tx-Power=20 dBm   Sensitivity=0/65535
          Retry limit:16   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=64/100  Signal level=-63 dBm  Noise level=-90 dBm
          Rx invalid nwid:1  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:12678   Missed beacon:0

wifi0     IEEE 802.11-DS  ESSID:"belkin54g"
          Mode:Managed  Frequency:2.447 GHz  Access Point: 00:30:BD:96:3E:D2
          Bit Rate:11 Mb/s   Tx-Power=20 dBm   Sensitivity=0/65535
          Retry limit:16   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=64/100  Signal level=-63 dBm  Noise level=-90 dBm
          Rx invalid nwid:1  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:12678   Missed beacon:0

sit0      no wireless extensions.

Volgens mij is het maar een kleine stap om de boel echt werkend te krijgen maar welke? Als ik met het handje in de network applet "eth1" invul, wordt, volgens de applet althans, de verbinding actief, er is ook verkeer maar Firefox zegt dat er geen verbinding is (nee, geen proxy ingevuld). Wat nu?

Tsjies

  • Gast
Bizar probleem met wireless adapter
« Reactie #9 Gepost op: 2007/03/02, 10:16:21 »
Mocht iemand dit nog lezen: Probleem is opgelost door eerst een complete format te doen met Shred. Daarna een fresh install en het werkte weer. Kennelijk toch achtergeleven ouwe shit, ondanks een "Ubuntu-erase".

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Bizar probleem met wireless adapter
« Reactie #10 Gepost op: 2007/03/02, 10:17:58 »
Vreemd maar ik ben blij dat het gelukt is.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"