Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Melding "Nieuwe versie libjs-jquery (..) is beschikbaar" blijft terugkomen  (gelezen 310 keer)

Offline kevinx

  • Lid
  • Steunpunt: Nee
Beste allemaal,

Het is een nauwelijks een probleem te noemen, maar ik vraag me toch af of er een manier is om de steeds terugkerende melding: "Nieuwe versie 1.7.2+debian-1ubuntu1~ubuntu12.04.1 is beschikbaar" weg te krijgen.

Als ik op de button UPDATE GESELECTEERDE PAKKETTEN klik, dan krijg als resultaat:

    Installeer pakket (ten) met de opdracht apt-get -y install libjs-jquery ..

    Reading package lists...
    Building dependency tree...
    Reading state information...
    libjs-jquery is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Ik hoor graag van jullie. 

Kevin

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Wat zegt het volgende commando?
apt-cache policy libjs-jquery

Offline kevinx

  • Lid
  • Steunpunt: Nee
Hoi Johan van Dijk.

Bij deze het resultaat van je :
> apt-cache policy libjs-jquery

libjs-jquery:
  Geïnstalleerd: 1.7.1-1ubuntu1
  Kandidaat:     1.7.1-1ubuntu1
  Versietabel:
     1.7.2+debian-1ubuntu1~ubuntu12.04.1 0
        100 http://nl.archive.ubuntu.com/ubuntu/ precise-backports/main i386 Packages
 *** 1.7.1-1ubuntu1 0
        500 http://nl.archive.ubuntu.com/ubuntu/ precise/main i386 Packages
        100 /var/lib/dpkg/status


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Dan zit er een update voor dat pakket in de backports pakketbron. Die worden niet automatisch geïnstalleerd, voor de stabiliteit van je systeem.
Als je echt wil kan je het wel handmatig installeren.
sudo apt-get install libjs-jquery=1.7.2+debian-1ubuntu1~ubuntu12.04.1

Offline kevinx

  • Lid
  • Steunpunt: Nee
Ik heb het handmatig geïnstalleerd.

Daarmee is het probleem opgelost.

Thanks!

Kevin