Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dbus error  (gelezen 694 keer)

Offline Rene1979

  • Lid
Dbus error
« Gepost op: 2012/12/07, 13:14:05 »
Hallo Allemaal,

Ik heb vanochtend met succes Lightscribe geinstalleerd tekst gemaakt maar ik kan niet printer door een Dbus error

(Error on request: Service name cannot be empty) als dan op oke klikt komt de volgende (Cannot find any lightScribe drive)

Ik heb een lightscribe driver gedownload en geïnstalleerd voor dat ik de software heb geïnstalleerd via deze link http://www.lightscribe.com/downloadSection/linux/index.aspx
Ik heb de intel i386 gepakt maar ik heb een amd moederbord en processor
« Laatst bewerkt op: 2012/12/07, 14:21:13 door Rene1979 »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Dbus error
« Reactie #1 Gepost op: 2012/12/07, 19:12:02 »
32 bits of 64 bits is de architectuur. Mocht je een AMD 64 bits processor hebben en Ubuntu 64 bits hebben geïnstalleerd dan moet je ia32-libs nog installeren om een 32 bits programma te kunnen draaien.
Ik neem aan dat je een lightscribe brander en cd's hebt?
In der Beschränkung zeigt sich der Meister.

Offline Rene1979

  • Lid
Re: Dbus error
« Reactie #2 Gepost op: 2012/12/07, 19:36:35 »
Die heb ik zeker ik brand al 3 jaar met lightscribe maar dat was onder windows ik heb de intel386 32 bit heb ik is Linux ook 32 bit

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Dbus error
« Reactie #3 Gepost op: 2012/12/07, 20:43:37 »
32 bits of 64 bits is de architectuur. Mocht je een AMD 64 bits processor hebben en Ubuntu 64 bits hebben geïnstalleerd dan moet je ia32-libs nog installeren om een 32 bits programma te kunnen draaien.
Ik neem aan dat je een lightscribe brander en cd's hebt?

Dat pakket heet sinds 12.10 (en ja, de TS gebruikt Linux Mint 14 welke op 12.10 is gebaseerd):  ia32-libs-multiarch
Dan weet je dat voor een volgende keer :)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Dbus error
« Reactie #4 Gepost op: 2012/12/07, 20:45:31 »
Bij mij toch niet.

Today :         vr dec  7 19:03:28 CET 2012
  System :         Ubuntu 12.10 (quantal)
  Kernel :         GNU/Linux 3.5.0-17-generic (x86_64)


───[gijs@gijswolf]──[19:03]──> /home/gijs
 $ sudo apt-get install ia32-libs
[sudo] password for gijs:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Statusinformatie wordt gelezen... Klaar
ia32-libs is reeds de nieuwste versie.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 170 niet opgewaardeerd.
In der Beschränkung zeigt sich der Meister.

Offline Rene1979

  • Lid
Re: Dbus error
« Reactie #5 Gepost op: 2012/12/07, 20:46:41 »
Volgens softwarepakket staat dat bestand geinstalleerd.

Via terminal krijg ik dit rene@rene-NM678AA-ABH-a6740nl ~ $ sudo apt-get install ia32-libs
[sudo] password for rene:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
Statusinformatie wordt gelezen... Klaar
Pakket ia32-libs is niet beschikbaar, hoewel er naar verwezen wordt door
een ander pakket. Mogelijk betekent dit dat het pakket ontbreekt,
verouderd is, of enkel beschikbaar is van een andere bron

E: Pakket 'ia32-libs' heeft geen kandidaat voor installatie
rene@rene-NM678AA-ABH-a6740nl ~ $


« Laatst bewerkt op: 2012/12/07, 20:48:25 door Rene1979 »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Dbus error
« Reactie #6 Gepost op: 2012/12/07, 21:36:00 »
Je hebt deze lightscribe-1.18.26.7-linux-2.6-intel.deb gedownload? Klik met de rechtermuis op het bestand, klik op rechten in het menu, open het tweede tabblad rechten, vink het hokje aan uitvoeren van bestand toestaan.
In der Beschränkung zeigt sich der Meister.

Offline Rene1979

  • Lid
Re: Dbus error
« Reactie #7 Gepost op: 2012/12/07, 21:37:04 »
Klopt dat bestand heb ik.
En de rechten uitvoeren bestand heb ik aangevinkt voordat ik het heb geinstalleerd.
« Laatst bewerkt op: 2012/12/07, 21:39:50 door Rene1979 »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Dbus error
« Reactie #8 Gepost op: 2012/12/07, 22:26:53 »
Heb je het geïnstalleerd met Gdebi?
In der Beschränkung zeigt sich der Meister.

Offline Rene1979

  • Lid
Re: Dbus error
« Reactie #9 Gepost op: 2012/12/07, 22:35:05 »
Jazeker ik heb het bestand geopend en toen linksboven op pakket instaleren

Offline Rene1979

  • Lid
Re: Dbus error
« Reactie #10 Gepost op: 2012/12/07, 22:39:08 »
Ik denk dat ik morgen eens Linux opnieuw ga installeren
Denk dat er iets fout is gegaan.