Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Evolution weigert dienst  (gelezen 3751 keer)

DMommaerts

  • Gast
Evolution weigert dienst
« Gepost op: 2007/02/27, 21:09:10 »
Sinds enkele dagen weigert Evolution om mijn mails op te halen en geeft "Could not connect to pop.skynet.be: Connection timed out." als foutbericht. Ik beschik over een dualboot met XP en het rare is dat ik de mails via de mail op XP wel kan afhalen en lezen. Iemand enig idee wat hier scheelt ? De instellingen in Evolution zijn niet veranderd geweest. Alvast bedankt !

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #1 Gepost op: 2007/02/28, 08:30:03 »
ik kan sinds gisteren ineens niet meer verzenden met evolution, wel ophalen.
ben nu wel blij om 2 mail programma's in gebruik te hebben al is het wat omslachtiger met te gebruiken afzender.
gisteren wel een bevroren systeem gehad maar was evolution niet bij betrokken.

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #2 Gepost op: 2007/02/28, 16:36:51 »
kan het met een update te maken hebben?
een nieuw account aangemaakt maar verzenden vertikt ie.

Bij thunderbird geef je ook poortnummers op met de gmail instellingen maar in Evolution niets daar van.
beide accounts weigeren ineens dienst.

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #3 Gepost op: 2007/02/28, 18:30:50 »
ondertussen na diverse malen een nieuw account aangemaakt zonder resultaat het(Evolution) helemaal verwijderd en opnieuw geinstalleerd.
Geen verandering.

Zal wel weer uitdraaien op een nieuwe Ubuntu installatie

Offline Matthijs Moerman

  • Lid
    • http://smallhosting.nl
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #4 Gepost op: 2007/03/01, 10:21:21 »
Ik heb het zelfde probleem, kan idd geen emails meer versturen

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #5 Gepost op: 2007/03/01, 10:44:51 »
ik vind dit toch bizar. thunderbird is geen voorlopige optie?

Offline Rulus

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #6 Gepost op: 2007/03/01, 12:00:39 »
Ik gebruik ook skynet e-mail en bij mij werkt alles perfect hoor.

edit: Ik heb versie Gnome evolution-2.6 2.6.1

Offline dorusone

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #7 Gepost op: 2007/03/01, 12:25:33 »
Gebruik Ook Skynet en zowel Evolution als Thunderbird (mijn voorkeur)
werken prima . Evolution versie hier 2.8.1

Outlook Express moet ik echter regelmatig opnieuw proberen bij verzenden.
da's al jaren zo.

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #8 Gepost op: 2007/03/01, 14:37:41 »
evolution geheel verwijderd, ook
~/.evolution/
~/.gconf/apps/evolution/
~/.gnome2_private/Evolution

daarna opnieuw geinstalleerd en de wizard doorlopen.
kan mail ontvangen maar niet versturen.
Het gaat bij mij enkel om gmail.

Nu weet ik dat gmail regelmatig iets veranderd vanwege derden software om het als data opslag te gebruiken. (je account kan zelfs geblokkeert worden wanneer geconstateerd)

Misschien dat zoiets speelt?
Thunderbird werkt wel goed maar ja, houd graag prive en zakelijke gescheiden en verkeerde afzender sluipt er zo in.

Offline Kev

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #9 Gepost op: 2007/03/01, 16:20:29 »
Bij mij wilt Evolution gewoon zelfs niet meer opstarten, ding crasht constant en gisteren ging het nog. Maar na een firefox-update ging hij ineens niet meer.
Edit, de firefox-update heeft evolution onklaar gemaakt door een gedeelde module die bijde gebruikt. Hoop dat ze heel vlug een fix maken.
All Hail Lelouch, The 99th Emperor of Britannia
All Hail Lelouch! All Hail Lelouch!
Iedereen heeft het recht op mijn waarheid, zo wees geprezen.

Offline petbus

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #10 Gepost op: 2007/03/01, 22:04:52 »
Na de firefox update van vandaag start bij mij Evolution ook niet meer.
Via een omweg kun je toch Evolution opstarten:
Start Firefox op en bij Extra - E-mail lezen  aanklikken.
Dan start Evolution wel op.

Offline RoG

  • Lid
    • http://www.mrlinoleumlicker.be
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #11 Gepost op: 2007/03/02, 11:59:14 »
Same problem here.
Evolution wil niet meer opstarten.

Ik was zo content van dit programma dat ik Thuderbird er voor in de schuif had gestopt.

Effe terug oprakelen dan maar. ;)
"You have no idea how much it costs to look this cheap."

Offline Rulus

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #12 Gepost op: 2007/03/02, 12:00:10 »
Er was een update van Firefox waardoor Evolution niet meer wilde opstarten. Dat is ondertussen gefixt, dus even je machine updaten en het zou terug moeten werken.

Offline Marcel S

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #13 Gepost op: 2007/03/02, 13:55:07 »
Klopt inderdaad. Kon vanmorgen Evolution ook niet opstarten (wel via de terminal).
Na de updates van net alles weer ok.

gr. Marcel
Ubuntu-user 12429
Nexus Psile White | Jetway J9F2-Extreme Mini-ITX - i945GM - DVI – HDMI | Intel Core 2 Duo Mobile T7200 2.00GHz 667MHz 4MB | OCZ DDR2 PC2-5400 Gold GX XTC Dual Channel 1GB | Western digital Caviar GP 500 GB | Samsung SyncMaster 710v | HP Photosmart 2575 | QNAP - TS110 (NAS)

Offline Kev

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #14 Gepost op: 2007/03/02, 20:00:15 »
Jaja hier ook hoor, was iets met een regression, iets met PATH-variables die verstoort werden.
All Hail Lelouch, The 99th Emperor of Britannia
All Hail Lelouch! All Hail Lelouch!
Iedereen heeft het recht op mijn waarheid, zo wees geprezen.

Offline eendje

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #15 Gepost op: 2007/03/02, 23:50:59 »
Ook het probleem gehad. Na updates vandaag alles weer OK. Verdorie dat is het 3e probleem al met updates die iets vernaggelen in Ubuntu in 3/4 tijd. Volgens mij het tijd dat ze daar eens wat aan doen...
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #16 Gepost op: 2007/03/03, 09:39:55 »
Bij mij start Evolution na overstap op Feisty wel op. Ik kan alleen niet versturen en ontvangen. De knop is niet kiesbaar. Met Thunderbird gaat het wel. En ik was nu net een week terug naar Evolution. Zit wel in Feisty moet ik erbij zeggen.

edit: Opgelost. Ik moest op "work online" klikken. (Ik had nooit op work offline geklikt, wist niet eens dat ie bestond)

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #17 Gepost op: 2007/03/03, 09:54:39 »
ineens veel gedoe met evolution dus.
opstarten geen probleem mee gehad. enkel versturen lukt nog steeds niet.
ook met een schone installatie, nog zonder updates was het hetzelfde verhaal.
moet alleen nog eens een niet gmail adres proberen.

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #18 Gepost op: 2007/03/03, 09:57:42 »
Bij eerste keer opstarten in Feisty stond er eerlijk gezegd wel een waarschuwing dat als ik een stabiele Evolution wilde, ik een eerdere versie moest kiezen. Wie zijn billen brand moet op de blaren zitten.

Offline ajm

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #19 Gepost op: 2007/03/03, 11:51:33 »
Ik heb het zelfde probleem met e-mail

Laatste versie van Ubuntu dapper

Enige dagen geleden update van mozilla . daarna problemen.

Eerst wel ontvangen ,niet verzenden.
Nu geen van beide.
Na het lezen van dit item de paketten ververst, maar geen beter resultaat
De update heeft kennelijk iets in de basis instelling gedaan.
Want:
Ga ik op een andere schijf met Windows naar Outlook express .
Daar heb ik nu het zelfde probleem.

Daar krijg ik de mededeling:

Het maken van een verbinding met de server is mislukt. Account: 'pop.ncrvnet.nl', Server: 'mail.ncrvnet.nl', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Nee, Socketsfout: 10060, Foutnummer: 0x800CCC0E

Kent iemand de codering van de foutmelding ?

Ton

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #20 Gepost op: 2007/03/04, 16:27:40 »
Citaat van: mcgyver
Bij eerste keer opstarten in Feisty stond er eerlijk gezegd wel een waarschuwing dat als ik een stabiele Evolution wilde, ik een eerdere versie moest kiezen. Wie zijn billen brand moet op de blaren zitten.
ik gebruik edgy en nooit een dergelijke waarschuwing gezien over de te gebruiken software.
versie 2.8.1 zit er in.
Deze software is dus eigenlijk helemaal niet aan te raden voor gebruik?

ook het testen van de server weigert dienst bij het kiezen voor TLS bij uitgaande mail, bij de account instellingen.

Offline eendje

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #21 Gepost op: 2007/03/04, 22:42:35 »
Citaat van: ajm
Ik heb het zelfde probleem met e-mail

Laatste versie van Ubuntu dapper

Enige dagen geleden update van mozilla . daarna problemen.

Eerst wel ontvangen ,niet verzenden.
Nu geen van beide.
Na het lezen van dit item de paketten ververst, maar geen beter resultaat
De update heeft kennelijk iets in de basis instelling gedaan.
Want:
Ga ik op een andere schijf met Windows naar Outlook express .
Daar heb ik nu het zelfde probleem.

Daar krijg ik de mededeling:

Het maken van een verbinding met de server is mislukt. Account: 'pop.ncrvnet.nl', Server: 'mail.ncrvnet.nl', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Nee, Socketsfout: 10060, Foutnummer: 0x800CCC0E

Kent iemand de codering van de foutmelding ?

Ton
Ik ken de fout niet, maar mij valt wel het volgende op... Als je naa rhet vetgedrukte stukje kijkt wordt er gezegd dat 'pop.ncrvnet.nl' je account is. Dat kan niet wat dat is de pop3 server. Kijk eens bij instellingen bij gebruikersnaam of die wel goed staat ingesteld.
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #22 Gepost op: 2007/03/05, 10:22:11 »
je kunt elke willekeurige benaming aan je account geven.
zelf gebruik ik daar het volledige email adres voor.

maar goed, er zijn wat verschillende probleempjes gemeld hier waarvan ook verkeerde instellingen.

Ben benieuw of er nog een oplossing komt, anders afscheid nemen van Evolution. steeds online mail beantwoorden is ook niet alles.
Dan is de vraag welk ander email programma de mail kan importeren hier van en ook een goed spamfilter heeft oftewel vergelijkbaar aan Thunderbird en Evolution.

Offline ajm

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #23 Gepost op: 2007/03/05, 12:04:01 »
Mijn account instellingen zijn goed .
Gecontroleerd met schriftelijke opgave van de provider.

Ik ben ook eens gaan kijken in andere forums.
en of je bij linux of bij Windows kijkt je komt tientallen malen de zelfde vraag tegen.
Bij heel verschillende providers.

Maar een oplossing heb ik nog niet kunnen vinden.

Ik maak gebruik van een KPN breedband verbinding.

Toen ik alleen met Windows werkte heb ik nooit last van die fout gehad.

Dus, weet een van de deskundigen hier iets op ?

Ton

Offline Dave

  • Lid
  • Steunpunt: Nee
Evolution weigert dienst
« Reactie #24 Gepost op: 2007/03/05, 17:22:39 »
net op een andere pc, ("nieuwe" aanschaf) een installatie gedaan. stond xp op nog.
account aanmaken bij evolution stopt al bij het testen na het kiezen voor TLS bij de smtp instelling.
zelfde als op m'n eigen pc dus.