Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Oudere GTK programma's  (gelezen 408 keer)

Paretje

  • Gast
Oudere GTK programma's
« Gepost op: 2007/02/27, 20:56:06 »
Ik krijg bij een paar oudere programma's de volgende error in de terminal, en effectief, gtk wordt niet geladen, heb libgail geïnstalleerd, maar dit had geen effect.

Gtk-WARNING **: Failed to load module "libgail.so": libgail.so: cannot open shared object file: No such file or directory

Gtk-WARNING **: Failed to load module "libatk-bridge.so": libatk-bridge.so: cannot open shared object file: No such file or directory

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Oudere GTK programma's
« Reactie #1 Gepost op: 2007/02/28, 13:05:59 »
welke progs?

Paretje

  • Gast
Oudere GTK programma's
« Reactie #2 Gepost op: 2007/02/28, 15:14:09 »
Ik wilde phoenix (eerste firefox versie) eens testen en had ook gtkedit gezien en dat had dat probleem ook.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Oudere GTK programma's
« Reactie #3 Gepost op: 2007/02/28, 15:19:56 »
Citaat van: Paretje
Ik wilde phoenix (eerste firefox versie) eens testen en had ook gtkedit gezien en dat had dat probleem ook.
phoenix.........