Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Xubuntu 12.04LTS blijft hangen  (gelezen 1728 keer)

Offline yJi

  • Lid
  • Steunpunt: Nee
Xubuntu 12.04LTS blijft hangen
« Gepost op: 2012/12/04, 14:04:15 »
Wanneer ik  mijn joybook opnieuw wil opstarten dan blijft nog steeds Xubuntu hangen wanneer
er Xubuntu in één van de laatste schermen staan.
Plus dat het dan ook nergens meer op reageert, dus een CTRL-Break maakt helemaal niets uit.
Ook krijg ik geen log te zien waarin dat eventueel aangegeven is.
Is dit normaal onder Xubuntu, in de vorig versie had ik dat ook wel af en toe bij het herstarten.
Dus als je van Xubuntu b.v. even naar windows wil, of gewoon bij het herstarten van Xubuntu.
Dan reageert mijn joybook op niets meer en dan is er maar 1 optie meer: de powerknop blijvend indrukken.
Daarna dan weer opstarten en dan merk je eigenlijk niets onder/in Xubuntu.
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #1 Gepost op: 2012/12/04, 15:11:48 »
Wanneer ik mijn joybook opnieuw wil opstarten dan blijft nog steeds Xubuntu hangen wanneer er Xubuntu in één van de laatste schermen staan.
Dat is niet gebruikelijk voor Xubuntu. Welke versie draai je, en had je dit vanaf de installatie, of pas na een recente (kernel)update? Als het om Xubuntu 12.10 gaat, had je dit probleem ook met Xubuntu 12.04? Heb je ook afsluitproblemen met Xubuntu? Heb je het over de Joybook in je onderschrift. Deze dus Benq joybook R31E-D03. Omdat het om een oud model gaat, zou je de harddisk kunnen testen met Schijfgereedschap. De Smartstatus behoort te staan op: Schijf is gezond. Je zou alvast in het terminal venster het van commando
dmesg | grep acpi [Enter] kunnen uitvoeren. Check verder eventueel deze hyperlink http://askubuntu.com/questions/125844/shutdown-does-not-power-off-computer en als het mogelijk is, post een screenshot van het scherm, waarbij deze blijft hangen. Post eventueel een afbeelding die er op lijkt van google image.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #2 Gepost op: 2012/12/04, 23:08:26 »
Wanneer ik mijn joybook opnieuw wil opstarten dan blijft nog steeds Xubuntu hangen wanneer er Xubuntu in één van de laatste schermen staan.
Dat is niet gebruikelijk voor Xubuntu. Welke versie draai je, en had je dit vanaf de installatie, of pas na een recente (kernel)update? Als het om Xubuntu 12.10 gaat, had je dit probleem ook met Xubuntu 12.04? Heb je ook afsluitproblemen met Xubuntu? Heb je het over de Joybook in je onderschrift. Deze dus Benq joybook R31E-D03. Omdat het om een oud model gaat, zou je de harddisk kunnen testen met Schijfgereedschap. De Smartstatus behoort te staan op: Schijf is gezond. Je zou alvast in het terminal venster het van commando
dmesg | grep acpi [Enter] kunnen uitvoeren. Check verder eventueel deze hyperlink http://askubuntu.com/questions/125844/shutdown-does-not-power-off-computer en als het mogelijk is, post een screenshot van het scherm, waarbij deze blijft hangen. Post eventueel een afbeelding die er op lijkt van google image.

Jolo, deze opdracht in terminal geeft me dit te zien, maar ik ben echt een leek in linux taal.
jana@jana-Joybook-R31:~$ dmesg | grep acpi
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[    0.166092] Switching to clocksource acpi_pm
[    0.184165] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.200075] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.216062] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.232066] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.339477] ACPI: acpi_idle registered with cpuidle
[    0.528806] pata_acpi 0000:00:11.1: PCI INT A -> Link[ALKA] -> GSI 20 (level, low) -> IRQ 20
[    0.528883] pata_acpi 0000:00:11.1: PCI INT A disabled
[    0.529936] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.540867] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.541423] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.541904] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    1.218714] acpi device:05: hash matches
jana@jana-Joybook-R31:~$

En mijn schijf is gezond zie de afbeelding hieronder maar.

Het andere heb ik nog niet kunnen doen, wat jij zei.
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #3 Gepost op: 2012/12/04, 23:42:02 »


De mijne ...vergelijkje .. Xubuntu 12.04.1 LTS.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #4 Gepost op: 2012/12/05, 11:22:42 »


De mijne ...vergelijkje .. Xubuntu 12.04.1 LTS.

Dat geeft wel een totaal ander beeld dan bij mij hoor Wanda, waaraan kan dat dan liggen?
Heeft dat met de instellingen te maken?

En waarom kan je jouw plaatje wel zo laden, heeft dat met i.imgur.com te maken?
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #5 Gepost op: 2012/12/05, 11:43:23 »
Die dmesg | grep acpi output zou erop kunnen wijzen, dat er een acpi probleem is. Daarom staat er daarin: Try pci=noacpi or acpi=off
In principe zou acpi een eigen IRQ moeten hebben. Check dit met commando
cat /proc/interrupts | grep acpi [Enter]

Indien je die acpi=off boot optie kiest, schakelt deze het gehele energiebeheer uit. Probeer daarom eerst die pci=noacpi boot optie. Als je deze veilig wilt uitproberen, dan doe je dat via deze hyperlink Editing the GRUB 2 Menu During Boot. Pas als dat goed werkt, en ook geen andere problemen veroorzaakt, zou je dit permanent kunnen maken via deze hyperlink Changing boot options Permanently for an Existing Installation. En in deze lijst staan eventuele andere boot opties die je zou kunnen uitproberen https://help.ubuntu.com/community/BootOptions#Common_Kernel_Options

Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #6 Gepost op: 2012/12/05, 11:44:52 »
Een mogelijke oplossing staat al in je logs:
Citaat
Try pci=noacpi or acpi=off

Dat zijn bootopties die je zou kunnen instellen. Blijkbaar kan Linux niet goed omgaan met het energiebeheer van jouw laptop. Het gaat dus om de bootopties pci=noacpi of acpi=off.

Voor het instellen van deze opties zie: https://help.ubuntu.com/community/BootOptions#Changing_boot_options_Permanently_for_an_Existing_Installation

edit: Jolo was eerder :P

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #7 Gepost op: 2012/12/05, 14:21:23 »
Die dmesg | grep acpi output zou erop kunnen wijzen, dat er een acpi probleem is. Daarom staat er daarin: Try pci=noacpi or acpi=off
In principe zou acpi een eigen IRQ moeten hebben. Check dit met commando
cat /proc/interrupts | grep acpi [Enter]

Dit laat terminal dan zien na het invoeren van bovenstaand commando:
jana@jana-Joybook-R31:~$ cat /proc/interrupts | grep acpi
  9:      25111   IO-APIC-fasteoi   acpi
jana@jana-Joybook-R31:~$

Dat lijkt me anders dan jij mogelijk veronderstelt, of lees/begrijp ik dit niet goed.
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #8 Gepost op: 2012/12/05, 14:35:53 »
@ yJi, je cat /proc/interrupts | grep acpi output lijkt me in orde. Maar had je intussen de voorgestelde boot opties kunnen uitproberen? Of leverde dat andere problemen op?
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #9 Gepost op: 2012/12/05, 14:49:16 »
Een mogelijke oplossing staat al in je logs:
Citaat
Try pci=noacpi or acpi=off

Dat zijn bootopties die je zou kunnen instellen. Blijkbaar kan Linux niet goed omgaan met het energiebeheer van jouw laptop. Het gaat dus om de bootopties pci=noacpi of acpi=off.

Voor het instellen van deze opties zie: https://help.ubuntu.com/community/BootOptions#Changing_boot_options_Permanently_for_an_Existing_Installation

edit: Jolo was eerder :P

Volgens mij Eric 1984, verandert er zo niets misschien daarom noemden ze mijn laptop dus Joybook.
Vast een grapje ofzo van de makers...

Jouw commando's veranderd dus helemaal niets volgens mij:
 
jana@jana-Joybook-R31:~$ cat /proc/interrupts | grep acpi
  9:      27351   IO-APIC-fasteoi   acpi
jana@jana-Joybook-R31:~$ dmesg | grep acpi
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[    0.165440] Switching to clocksource acpi_pm
[    0.184184] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.200069] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.216064] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.232066] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.339003] ACPI: acpi_idle registered with cpuidle
[    0.524608] pata_acpi 0000:00:11.1: PCI INT A -> Link[ALKA] -> GSI 20 (level, low) -> IRQ 20
[    0.524688] pata_acpi 0000:00:11.1: PCI INT A disabled
[    0.528528] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.540975] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.541538] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.542024] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
jana@jana-Joybook-R31:~$

Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #10 Gepost op: 2012/12/05, 14:53:53 »
@ yJi, je cat /proc/interrupts | grep acpi output lijkt me in orde. Maar had je intussen de voorgestelde boot opties kunnen uitproberen? Of leverde dat andere problemen op?

@jolo hoe doe ik dat dan, in Xubuntu, op de live schijf begrijp ik het wel (denk ik), maar hoe doe je dat dan om een andere acpi in te stellen...
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #11 Gepost op: 2012/12/05, 15:16:46 »
@ yJi, dat klopt. Die cat is een eenvoudige editor, en kan dus alleen info geven. Ik vroeg net zoals erik1984 om boot opties te proberen. Dat kan inderdaad met behulp van een live cd. Maar ook door het grub menu te editen, tijdens de systeemstart. Dat is wat in die eerder genoemde hyperlink wordt uitgelegd. Deze hyperlink dus https://help.ubuntu.com/community/Grub2/Troubleshooting#Editing_the_GRUB_2_Menu_During_Boot Als je tijdens de systeemstart geen grub menu te zien krijgt, druk je direct na het BIOS logo/teksten op de Shifttoets. 
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #12 Gepost op: 2012/12/05, 15:23:53 »
Een mogelijke oplossing staat al in je logs:
Citaat
Try pci=noacpi or acpi=off

Dat zijn bootopties die je zou kunnen instellen. Blijkbaar kan Linux niet goed omgaan met het energiebeheer van jouw laptop. Het gaat dus om de bootopties pci=noacpi of acpi=off.

Voor het instellen van deze opties zie: https://help.ubuntu.com/community/BootOptions#Changing_boot_options_Permanently_for_an_Existing_Installation

edit: Jolo was eerder :P

Volgens mij Eric 1984, verandert er zo niets misschien daarom noemden ze mijn laptop dus Joybook.
Vast een grapje ofzo van de makers...

Jouw commando's veranderd dus helemaal niets volgens mij:
 
jana@jana-Joybook-R31:~$ cat /proc/interrupts | grep acpi
  9:      27351   IO-APIC-fasteoi   acpi
jana@jana-Joybook-R31:~$ dmesg | grep acpi
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[    0.165440] Switching to clocksource acpi_pm
[    0.184184] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.200069] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.216064] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.232066] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.339003] ACPI: acpi_idle registered with cpuidle
[    0.524608] pata_acpi 0000:00:11.1: PCI INT A -> Link[ALKA] -> GSI 20 (level, low) -> IRQ 20
[    0.524688] pata_acpi 0000:00:11.1: PCI INT A disabled
[    0.528528] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.540975] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.541538] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.542024] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
jana@jana-Joybook-R31:~$

Ik gaf helemaal geen commando's, alleen namen van de relevante boot opties + link met aanwijzingen om de bootopties te kunnen wijzigen. Jolo gaf die zelfde link ook al zag ik later.

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #13 Gepost op: 2012/12/05, 18:58:59 »
@ yJi, dat klopt. Die cat is een eenvoudige editor, en kan dus alleen info geven. Ik vroeg net zoals erik1984 om boot opties te proberen. Dat kan inderdaad met behulp van een live cd. Maar ook door het grub menu te editen, tijdens de systeemstart. Dat is wat in die eerder genoemde hyperlink wordt uitgelegd. Deze hyperlink dus https://help.ubuntu.com/community/Grub2/Troubleshooting#Editing_the_GRUB_2_Menu_During_Boot Als je tijdens de systeemstart geen grub menu te zien krijgt, druk je direct na het BIOS logo/teksten op de Shifttoets.

@Jolo, ik krijg een Grub menu wanneer ik in het opstartmenu op 'e' toets.
Maar snap niet wat ik daar aan moet veranderen of toevoegen (ik denk dat het dan om het laatste gaat).
Trouwens die acpi opties heb ik in het begin op de live-cd wel eens uitgeprobeerd, maar er veranderd dus niets (als ik me dat nog goed herinner).
Wat erik1984 zei doet ook niets dus, die beide acpi opties.

Dank alsnog voor jullie hulp, maar heb het gevoel dat dit een niet te herstellen joybook grapje is...
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #14 Gepost op: 2012/12/05, 20:04:48 »
Maar snap niet wat ik daar aan moet veranderen of toevoegen (ik denk dat het dan om het laatste gaat).
Inderdaad. Nadat je op de letter e hebt gedrukt, druk laat je de cursor via de toets met het pijljte omlaag naar de onderste regel. Dan ga je met de toetst met het pijltje links één regel naar boven tot aan die $vt_handoff. Daar typ je die pci=noacpi of andere boot opties. Zorg er wel voor dat er één spatie blijft staan tussen die $vt_handoff en die pci=noacpi
Als dat er correct staat, druk je op de functietoets F10 om Xubuntu te starten.

Het voordeel van deze methode is, dat je niets permanent wijzigt. Dat doe je tenslotte pas na grondig testen. 

Trouwens die acpi opties heb ik in het begin op de live-cd wel eens uitgeprobeerd, maar er veranderd dus niets (als ik me dat nog goed herinner).
Wellicht. Het kan in ieder geval geen kwaad, het nogmaals te proberen. Heb je verder nog randapparatuur die je ingeplugd laat, tijdens het rebooten. Zou je die randapparatuur eventueel eerst willen uitpluggen, voor het rebooten. Dit om te zien, of Xubuntu daarop blijft hangen.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #15 Gepost op: 2012/12/05, 22:45:51 »
Wellicht. Het kan in ieder geval geen kwaad, het nogmaals te proberen. Heb je verder nog randapparatuur die je ingeplugd laat, tijdens het rebooten. Zou je die randapparatuur eventueel eerst willen uitpluggen, voor het rebooten. Dit om te zien, of Xubuntu daarop blijft hangen.

Volgens mij heeft die opdracht dus helemaal niets gedaan, want dmesg | grep acpi laat weer hetzelfde in terminal:
jana@jana-Joybook-R31:~$ dmesg | grep acpi
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[    0.161483] Switching to clocksource acpi_pm
[    0.180147] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.196073] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.212062] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.228067] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.335004] ACPI: acpi_idle registered with cpuidle
[    0.481731] pata_acpi 0000:00:11.1: PCI INT A -> Link[ALKA] -> GSI 20 (level, low) -> IRQ 20
[    0.481805] pata_acpi 0000:00:11.1: PCI INT A disabled
[    0.482834] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.492834] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.493386] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.493868] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
jana@jana-Joybook-R31:~$
Cat laat ook weer bijna hetzelfde te zien:
jana@jana-Joybook-R31:~$ dmesg | grep acpi
[    0.000000] ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
[    0.000000] ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
[    0.161483] Switching to clocksource acpi_pm
[    0.180147] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.196073] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.212062] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.228067] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.335004] ACPI: acpi_idle registered with cpuidle
[    0.481731] pata_acpi 0000:00:11.1: PCI INT A -> Link[ALKA] -> GSI 20 (level, low) -> IRQ 20
[    0.481805] pata_acpi 0000:00:11.1: PCI INT A disabled
[    0.482834] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.492834] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.493386] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
[    0.493868] ACPI: Unable to set IRQ for PCI Interrupt Link [ALKD]. Try pci=noacpi or acpi=off
jana@jana-Joybook-R31:~$
cat laat bijna weer hetzelfde te zien:

jana@jana-Joybook-R31:~$ cat /proc/interrupts | grep acpi
  9:       1877   IO-APIC-fasteoi   acpi
jana@jana-Joybook-R31:~$

Blijkbaar schijnt dat niet te werken op mij oude joybook.

Moderator edit: [ code ] tags geplaatst en lege regels verwijderd.
« Laatst bewerkt op: 2012/12/06, 10:02:48 door Ron »
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #16 Gepost op: 2012/12/05, 22:47:03 »
Als je de grub krijgt, ga dan naar de tweede optie, de recovery optie en doe daar de dingen die je kan doen.
Dus onvolledige pakketten herstellen en dat soort zaken.
Ik zit nu even niet op mijn Xubuntu, maar de recovery kan je een hoop zaken herstellen.

Dat ga ik nog even proberen, dank je @femke98.
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #17 Gepost op: 2012/12/06, 10:51:01 »

Blijkbaar schijnt dat niet te werken op mij oude joybook.
Je bedoelt dus dat je dmesg | grep acpi output hetzelfde blijft, nadat je Xubuntu had gestart met de pci=noacpi boot optie. Vreemd. Ik zou toch op zijn minst de kernel command line regel met daarin die pci=noacpi boot optie erin. Zie bijvoorbeeld die dmesg | grep acpi van mij
[    0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-3.5.0-18-generic root=UUID=25c6734d-b571-41c1-9b95-3cc7db8f3d98 ro quiet splash pci=noacpi
[    0.000000] ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x03] lapic_id[0x82] disabled)
[    0.000000] ACPI: LAPIC (acpi_id[0x04] lapic_id[0x83] disabled)
[    0.000000] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.5.0-18-generic root=UUID=25c6734d-b571-41c1-9b95-3cc7db8f3d98 ro quiet splash pci=noacpi
[    0.190188] ACPI: Requesting acpi_cpufreq
Aan die Kernel command line regel in mijn output, kun je zien dat ik die boot optie goed heb uitgevoerd.


Om te controleren hoe goed je joybook hardware wordt ondersteund door Linux, zou je applicatie hardinfo kunnen installeren. Dat zou je kunnen doen via Synaptic of in het terminalvenster.
sudo apt-get install hardinfo [Enter] Als de installatie is voltooid, start je de applicatie.  Als je daarin klikt op Generate Report > Generate, een map selecteer en klikt op Opslaan, dan zal er na enig tijd een hardware rapport in de gekozen map verschijnen met de naam hardinfo_report.html. Als je deze dan hernoemd naar een txt bestand
mv hardinfo_report.html  hardinfo_report.txt [Enter] Of eventueel via Thunar. Dan kun je die hardinfo_report.txt posten op dit forum als bijlage.
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline yJi

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #18 Gepost op: 2012/12/06, 20:07:00 »
Nog een hele gekke vraag, maar heb jij middels de site van Pjotr soms de instelling veranderd dat je inlogt ZONDER wachtwoord?
En heb je dat wel goed gedaan?

Ik had dat namelijk ook en ik had het verkeerd gedaan (niet goed gelezen en/of gekeken) en dus bleef mijn Xubuntu hangen bij het opstarten.
Met een live-cd de file waarin je dat moest veranderen opgezocht en keurig zo gemaakt hoe het werkelijk moest en het was klaar. Xubuntu startte weer normaal op.

@femke, het start wel normaal hoor, da's niet het waarom het omgaat, maar alleen wanneer ik wil switchen naar XP, of wanneer om een reden xubuntu weer herstart, dan komt het voor dat ie hangt op het scherm met xubuntu nog in beeld, dan blijft ineens soms de bewegende balk staan.
Dan blijft me maar één optie over:  de powerknop.
Dat is het enige waar mijn joybook dan nog op reageert.
Het Licht aan het einde van de tunnel hoeft nooit uit hoor, 't is immers oneindig ;)
Desktop+125 GB SSD Schijf, Videokaart 128GB Intel quatroprocessor CD/DVD brander , Brother MFC-J5910DW

Offline wermic

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.04LTS blijft hangen
« Reactie #19 Gepost op: 2012/12/07, 00:46:49 »
De eenvoudigste manier is denk ik de joybook bij het switchen niet te laten heropstarten, maar uitschakelen en opnieuw opstarten. XP heeft de vervelende eigenschap bij heropstarten niet alles vrijtegeven, zoals in het bios de S3 mode (slaapstand?). Heb ik op S1 gezet.