Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPENSHOT start niet meer op  (gelezen 1186 keer)

Offline U3virgin

  • Lid
  • Steunpunt: Nee
OPENSHOT start niet meer op
« Gepost op: 2012/12/04, 03:36:28 »
Hallo ik heb jullie hulp nodig. Voor mijn werk moet ik interviews editen. Ik deed dit voorheen altijd met openshot, bewerken en renderen ging altijd perfect.

Maar hij start niet meer op..
Ik heb inmiddels alle programma┼Ť geprobeerd ter vervanging van OS zelfs online editing maar niets werkt zo snel en gemakkelijk ! Ben echt een beetje aan t eind van mn latijn ermee :(

Onlangs 11.10 opnieuw geinstalleerd en ik ben niet van plan om dit voor een enkel programma weer helemaal overnieuw te doen... had al op internet gezocht maar na de terminal oplossing snap ik m niet meer.

Hoe controleer ik of ik mlt -python- ABS (?!) heb etc etc: Lees hier aub EN alvast bedankt voor de hulp.

https://bbs.archlinux.org/viewtopic.php?pid=907248

Dit is de foutmelding van de terminal nadat ik "openshot" in voer:
 Failed to import 'from openshot import main'
Error Message: cannot import name main
----------------------------------------------------------------
--------------------------------
   OpenShot (version 1.4.0)
--------------------------------

Detecting formats, codecs, and filters...
---
video_codecs:
  - a64multi
  - a64multi5
  - asv1
  - asv2
  - bmp
  - dnxhd
  - dpx
  - dvvideo
  - ffv1
  - ffvhuff
  - flashsv
  - flv
  - gif
  - h261
  - h263
  - h263p
  - huffyuv
  - jpegls
  - ljpeg
  - mjpeg
  - mpeg1video
  - mpeg2video
  - mpeg4
  - msmpeg4v2
  - msmpeg4
  - pam
  - pbm
  - pcx
  - pgm
  - pgmyuv
  - png
  - ppm
  - qtrle
  - rawvideo
  - roqvideo
  - rv10
  - rv20
  - sgi
  - snow
  - svq1
  - targa
  - tiff
  - v210
  - wmv1
  - wmv2
  - zlib
  - zmbv
  - libdirac
  - libschroedinger
  - libtheora
  - libvpx
  - libx264
  - libxvid
...
---
audio_codecs:
  - aac
  - ac3
  - ac3_fixed
  - alac
  - eac3
  - flac
  - mp2
  - nellymoser
  - real_144
  - vorbis
  - wmav1
  - wmav2
  - pcm_alaw
  - pcm_f32be
  - pcm_f32le
  - pcm_f64be
  - pcm_f64le
  - pcm_mulaw
  - pcm_s8
  - pcm_s16be
  - pcm_s16le
  - pcm_s24be
  - pcm_s24daud
  - pcm_s24le
  - pcm_s32be
  - pcm_s32le
  - pcm_u8
  - pcm_u16be
  - pcm_u16le
  - pcm_u24be
  - pcm_u24le
  - pcm_u32be
  - pcm_u32le
  - pcm_zork
  - roq_dpcm
  - adpcm_adx
  - g722
  - g726
  - adpcm_ima_qt
  - adpcm_ima_wav
  - adpcm_ms
  - adpcm_swf
  - adpcm_yamaha
  - libgsm
  - libgsm_ms
  - libmp3lame
  - libvo_aacenc
  - libvo_amrwbenc
  - libvorbis
...
---
formats:
  - a64
  - ac3
  - adts
  - aiff
  - amr
  - asf
  - ass
  - asf_stream
  - au
  - avi
  - avm2
  - cavsvideo
  - crc
  - daud
  - dirac
  - dnxhd
  - dts
  - dv
  - eac3
  - ffm
  - ffmetadata
  - filmstrip
  - flac
  - flv
  - framecrc
  - framemd5
  - g722
  - gif
  - gxf
  - h261
  - h263
  - h264
  - image2
  - image2pipe
  - ipod
  - ivf
  - m4v
  - md5
  - matroska
  - matroska
  - mjpeg
  - mlp
  - mmf
  - mov
  - mp2
  - mp3
  - mp4
  - mpeg
  - vcd
  - mpeg1video
  - dvd
  - svcd
  - mpeg2video
  - vob
  - mpegts
  - mpjpeg
  - mxf
  - mxf_d10
  - null
  - nut
  - ogg
  - alaw
  - mulaw
  - f64be
  - f64le
  - f32be
  - f32le
  - s32be
  - s32le
  - s24be
  - s24le
  - s16be
  - s16le
  - s8
  - u32be
  - u32le
  - u24be
  - u24le
  - u16be
  - u16le
  - u8
  - psp
  - rawvideo
  - rm
  - RoQ
  - rso
  - rtp
  - rtsp
  - sap
  - sox
  - spdif
  - srt
  - swf
  - 3g2
  - 3gp
  - truehd
  - rcv
  - voc
  - wav
  - webm
  - yuv4mpegpipe
  - alsa
  - oss
...

------------------------- ERROR 2 ------------------------------
Failed to import 'from openshot.openshot import main'
Error Message: 'NoneType' object has no attribute 'set_cursor'
----------------------------------------------------------------

OpenShot has failed to import some of the Python files or libraries
required for our application to run.  Here are some trouble shooting
tips:

Tip 1) Check if MLT can be successfully imported in Python.  Run the
 following commands, and see if any errors are displayed.  If you get
 an error, you need to investigate the correct way to install MLT.
 NOTE:  Do not type the $ or >> characters in the examples below.

       $ python
       >> import mlt
       >> mlt.Factory().init()

Tip 2) If MLT is working from the first example, then the next tip is
 to look at the above error messages very closely, and google for more
 help.  It's likely the problem is already reported, and maybe there is
 a simple work-around.  Also, you can search for bugs or report a new
 bug at https://bugs.launchpad.net/openshot.  Good luck!




Offline U3virgin

  • Lid
  • Steunpunt: Nee
Re: OPENSHOT start niet meer op
« Reactie #1 Gepost op: 2012/12/04, 03:40:04 »
P.s. -via ubuntu software centrum OS verwijderen en herinstalleren had geen zin.

-Ik las ook ergens dat het wellicht te maken heeft met gstreamer of ffmpeg?
omdat KDENLive daar gebruik van maakt ofzoiets....
Die heb ik momenteel wel op mn computer staan.

Offline asilnevs

  • Lid
    • jef-damen
    • Ubuntu - Video - 2012
  • Steunpunt: Nee
Re: OPENSHOT start niet meer op
« Reactie #2 Gepost op: 2012/12/04, 06:29:43 »
Als je Kdenlive installeert dan zal Openshot verwijderd worden als je deze programmas op de normale manier installeert.
Daarom moet je het volgende doen, ik gebruik wel Ubuntu 12.04 dus ik weet niet of het voor jou ook zal werken in 11.10 .
Je moet wel de mappen aanpassen naar jou situatie(jef vervangen door jouw naam).
Eerst Kdenlive installeren:
sudo add-apt-repository ppa:sunab/kdenlive-release && sudo apt-get update && sudo apt-get install kdenlive
Dan Openshot installeren met bzr (hier besproken: http://openshotusers.com/forum/viewtopic.php?f=12&t=1278&p=6138#p6138)
sudo apt-get install bzr
bzr branch lp:openshot
cd /home/jef/openshot/
bzr pull lp:openshot
sudo apt-get install python-pygoocanvas python-mlt5
Opstarten Openshot:
cd /home/jef/openshot/bin/
python openshot
Hiervan een shortcut op de desktop zetten door met de verkenner naar home/jef/openshot/bin/openshot te gaan en dan een verwijzing naar die file maken door rechts te klikken
« Laatst bewerkt op: 2012/12/04, 06:31:59 door asilnevs »
Allemaal Linux gerelateerde links op mijn website http://home.scarlet.be/jefdamen/Ubuntu.html
Mijn filmpjes met Openshot en Kdenlive gemaakt:http://www.youtube.com/user/asilnevs
https://jefdamen.wordpress.com/
We are spiritual beings having a human experience

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: OPENSHOT start niet meer op
« Reactie #3 Gepost op: 2012/12/04, 08:06:23 »
https://answers.launchpad.net/openshot/+question/193044

Citaat
According this thread (a summarize of a user that I got help) =>http://forum.ubuntu-fr.org/viewtopic.php?id=834251
you must install the ladpsa plugins, even if Openshot doesn't use them. Something have changed in our framework and we can't do nothing, for the moment.
So, you must install them with this command :
sudo apt-get install ladspa-sdk

If you get the following error of the same section in the post that I have given you, you should install the svn-ppa but think to de-active the "normal' ppa and after upgrade, de-active the svn-ppa and re-active the normal ppa.
Good luck.


Offline U3virgin

  • Lid
  • Steunpunt: Nee
Re: OPENSHOT start niet meer op
« Reactie #4 Gepost op: 2012/12/06, 13:03:39 »
Dankjulliewel maar het heeft niets geholpen.

Vannacht een lange zoektocht gedaan en heb
KDENlive verwijderd via de terminal en in synaptic

Daarna bleek dit de oplossing:

http://ubuntuforums.org/showthread.php?t=2081636

I'm a happy camper!
« Laatst bewerkt op: 2012/12/06, 13:05:55 door U3virgin »