Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Plots geen leestekens, ondanks toetsenbord instellingen  (gelezen 486 keer)

Offline dude

  • Lid
  • Steunpunt: Nee
Plots geen leestekens, ondanks toetsenbord instellingen
« Gepost op: 2012/11/18, 10:54:55 »
Ik produceer plots geen leestekens meer met mijn toetsenbord. Dat verbaasd me, want de toetsenbordinstelling is "US International with dead keys". Heel vervelend, want ik gebruik veel talen waarin die gebruikt worden.

Iemand een idee wat dit kan zijn?
« Laatst bewerkt op: 2012/11/19, 17:12:21 door dude »

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Plots geen leestekens, ondanks toetsenbord instellingen
« Reactie #1 Gepost op: 2012/11/18, 11:38:00 »
3 vragen:
a. Gebruik je atm K/X/Ubuntu en welke versie daarvan (12.04/12.10)?
b. Bij de login zit al een keuze voor een toetsenbord-indeling. Is dat dezelfde als de toetsenbord-indeling van je instellingen die na de login te zien zijn?
c. Gebruik(te) je een toetsenbord-indicator waarmee je indelingen met een klik kan veranderen?
(Achtergrond: ik heb hier de xfce4-xkb-plugin en die is af en toe de weg kwijt. Dat kan ik simpel herkennen + repareren, maar 100% betrouwbaar wordt dat ding dus niet geladen.)
Xubuntu 20.04; siduction-15.1.0 Xfce

Offline dude

  • Lid
  • Steunpunt: Nee
Re: Plots geen leestekens, ondanks toetsenbord instellingen
« Reactie #2 Gepost op: 2012/11/18, 20:03:29 »
a. 12.04
b. Ja, instelling is US International met dead keys
c. Waarschijnlijk niet want ik weet niet wat het is.

Vraag b) lijkt tot een oplossing geleid te hebben!

Omdat deze computer automatisch inlogt zie ik het inlogscherm zelden. Naar aanleiding van je vraag heb ik toch maar even uitgelogd, om te kunnen inloggen en op het inlogscherm geklikt op het icoontje van de toetsenbordindeling.  Meer uit benieuwdheid, want er was maar één optie die automatisch leek te zijn ingesteld, en er leek ook niks te gebeuren. Eenmaal ingelogd werken de leestekens echter gewoon weer.  :)

Offline dude

  • Lid
  • Steunpunt: Nee
Re: Plots geen leestekens, ondanks toetsenbord instellingen
« Reactie #3 Gepost op: 2012/11/19, 17:13:42 »
Nee, toch niet opgelost. Vandaag staan de leestekens opnieuw uit.  :(

Iets zet het gebruik van leestekens dus voortdurend uit, zonder dat ik de instelling van het toetsenbord wijzig :( :(