Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opstartprobleem met EFI of UEFI bijna opgelost???  (gelezen 3686 keer)

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Opstartprobleem met EFI of UEFI bijna opgelost???
« Gepost op: 2012/11/15, 22:48:22 »
Heb net een HP (pavilion sleekbook 15-b000ed) gekocht met windows 8 er op.
Kon ubuntu (12.4) installeren.
Maar grub start niet op, hij start gewoon Windows op.

Ik kon in de bios (uefi ) de secureboot uitschakelen zodat ik de legacy ingeschakeld kan krijgen en hij van notebook hard drive kan opstarten ipv os boot manager
Kan hem ook handmatig op notebook harddrive zetten en daarvan opstarten, maar dan krijg ik de foutmelding "no bootable device -- insert boot disk and prees any key"

ik had grub eerst per ongeluk op de sdb geïnstalleerd, door opnieuw te installeren hem nu wel goed op sda gezet

heb de tips van Pjotr al geprobeerd maar dat werkt niet
grub opnieuw geïnstalleerd op sda maar niets helpt

hij blijft gewoon windows 8 opstarten.

ik krijg geen foutmeldingen.

weet iemand raad?


 
« Laatst bewerkt op: 2012/11/16, 19:34:43 door RobertPeter »
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline metalhead

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI
« Reactie #1 Gepost op: 2012/11/16, 12:34:42 »
mischien  eens doorlezen
https://help.ubuntu.com/community/UEFI

heb er ook geen ervaring me
is nog vrij nieuw die w8

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI
« Reactie #2 Gepost op: 2012/11/16, 13:38:14 »
Of deze:
Ik kwam eerder zeze week dit verhaal tegen, waar ik zelf het fijne nog niet van snap (oude hardware en zo)
Heb je er wat aan?
http://forums.linuxmint.com/viewtopic.php?f=42&p=646848&sid=77f3b1cc3b9b44a814443880e51d346d#p646848
Zie ook de verwijzing daarin:
http://img703.imageshack.us/img703/862/dynamicdisk.jpg
Vergelijk met jouw huidige situatie in MSWindows. Type "Dynamic" zorgt voor de problemen.
Kun je omzetten tot "Basic", maar er dreigt dan dataverlies, lees dus alles, ook hoe je dat kunt voorkomen.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI
« Reactie #3 Gepost op: 2012/11/16, 19:05:22 »
metalhead en koos4401 bedankt voor jullie antwoord, ik ga het eens doorlezen.
maar de bewuste laptop is van mijn vrouw en ze wilde graag snel hiermee aan de gang en heeft de laptop inmiddels naar okepc gebracht waar ze veel linux ervaring hebben, dus ik kan er zelf nu niets aan experimenteren (helaas).
ik zal laten weten hoe hij aangepast is. als wij hem begin volgende week weer terug krijgen.
« Laatst bewerkt op: 2012/11/16, 19:34:18 door RobertPeter »
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #4 Gepost op: 2012/11/16, 19:40:01 »
Of deze:
Ik kwam eerder zeze week dit verhaal tegen, waar ik zelf het fijne nog niet van snap (oude hardware en zo)
Heb je er wat aan?
http://forums.linuxmint.com/viewtopic.php?f=42&p=646848&sid=77f3b1cc3b9b44a814443880e51d346d#p646848
Zie ook de verwijzing daarin:
http://img703.imageshack.us/img703/862/dynamicdisk.jpg
Vergelijk met jouw huidige situatie in MSWindows. Type "Dynamic" zorgt voor de problemen.
Kun je omzetten tot "Basic", maar er dreigt dan dataverlies, lees dus alles, ook hoe je dat kunt voorkomen.
om de hardeschijf in te delen heb ik gebruik gemaakt van gparted van de live usb van ubuntu  (12.04) die ik heb gebruikt dus dit probleem heeft zich denk ik niet voorgedaan.
Evengoed bedankt voor het meedenken.
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #5 Gepost op: 2012/11/16, 21:32:21 »
THX for feedback.
Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline Willibuntu

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #6 Gepost op: 2012/11/21, 21:15:00 »

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #7 Gepost op: 2012/11/21, 22:09:09 »
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #8 Gepost op: 2012/11/22, 10:42:03 »
Ondersteuning Linux voor Windows 8-pc's vertraagd

http://www.zdnet.be/news/145333/ondersteuning-linux-voor-windows-8-pc-s-vertraagd/

Ja, vanuit de Linux Foundation maar Ubuntu 12.10 heeft een eigen methode die prima boot.

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #9 Gepost op: 2012/11/22, 10:46:50 »
Vandaag kunnen we de laptop weer ophalen en dan hoop ik te horen hoe zij het gedaan hebben.

Ze hebben "the rEFInd boot manager" op de laptop  waardoor er nu gekozen kan worden uit windows 8 of ubuntu.
http://www.rodsbooks.com/refind/index.html
« Laatst bewerkt op: 2012/11/23, 18:43:34 door RobertPeter »
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #10 Gepost op: 2012/11/23, 20:01:20 »
Leuk, die boot manager kende ik nog niet! Ik ken wel rEFIT, waarvan dit zo te zien geforkt is.

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #11 Gepost op: 2012/11/28, 22:13:23 »
Wat ik gedaan heb is het volgende. Ik heb een ASUS met UEFI of EFI..  Heb in BIOS secure boot uitgezet.

Opgestart van USB stick met Ubuntu 12.04. Met Gparted de hele schijf gewist en een NTFS partitie aangemaakt. Opgestart van een Windows 8 DVD en Windows op die
op de nieuw aangemaakte NTFS partitie gezet.

Daarna Ubuntu via de stick geïnstalleerd. Werkt goed.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline RobertPeter

  • Lid
  • Steunpunt: Nee
Re: Opstartprobleem met EFI of UEFI bijna opgelost???
« Reactie #12 Gepost op: 2012/11/28, 23:07:15 »
Wat ik gedaan heb is het volgende. Ik heb een ASUS met UEFI of EFI..  Heb in BIOS secure boot uitgezet.

Opgestart van USB stick met Ubuntu 12.04. Met Gparted de hele schijf gewist en een NTFS partitie aangemaakt. Opgestart van een Windows 8 DVD en Windows op die
op de nieuw aangemaakte NTFS partitie gezet.

Daarna Ubuntu via de stick geïnstalleerd. Werkt goed.
goed om te horen/lezen kan ik de volgende keer proberen, dank je.
Sony VPCEC4M1E Ubuntu 16.04 en W10


Haastige spoed is alleen maar goed om vlooien te vangen.