Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Xubuntu 12.10: Trackpad blokkeren tijdens het typen  (gelezen 596 keer)

Offline hello

  • Lid
  • Steunpunt: Nee
Hallo allemaal,

Al weer een tijdje geleden dat ik me bezig hield met *ubuntu, maar om m'n netbook een stevige boost te geven, heb ik de nieuwste Xubuntu binnengehaald. Het snelheidsverschil tov Windows is er op bepaalde gebieden zeker, maar ik moet nog een aantal dingen tweaken.

Eén van die dingen is iets heel kleins.
Ik heb in de instellingen ingesteld dat het trackpad moet geblokkeerd worden als ik aan het typen ben (anders springt de aanwijzer constant naar andere plekken op het scherm tijdens het typen). Nu zit er een time-out op dat blokkeren. Het duurt iets van een 2-3 seconden voor het trackpad terug beschikbaar is na het typen. Dat is vervelend, omdat ik regelmatig tussen de twee moet afwisselen. Is het mogelijk die time-out korter in te stellen?

Alvast bedankt voor de hulp!
« Laatst bewerkt op: 2012/11/10, 11:00:38 door hello »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Xubuntu 12.10: Trackpad blokkeren tijdens het typen
« Reactie #1 Gepost op: 2012/11/09, 00:24:55 »
Is dit iets?

Disabling Touchpad while Typing

    Go to System > Preferences > Mouse > Touchpad and uncheck 'Disable touchpad while typing' and 'Enable mouse clicks with touchpad'

Van https://help.ubuntu.com/community/SynapticsTouchpad
In der Beschränkung zeigt sich der Meister.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Xubuntu 12.10: Trackpad blokkeren tijdens het typen
« Reactie #2 Gepost op: 2012/11/09, 09:25:05 »
Menu > Instellingenbeheerder > muis en aanraakveld > eventueel bij apparaat de juiste kiezen > enz.
Bedoel je dit, of sla ik de plank mis ?
Er is nog een andere manier, met een bash script:#!/bin/bash
synclient MaxTapTime=0
synclient VertEdgeScroll=0
synclient HorizEdgeScroll=0
Misschien helpt dit ?
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline hello

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.10: Trackpad blokkeren tijdens het typen
« Reactie #3 Gepost op: 2012/11/09, 11:07:08 »
Menu > Instellingenbeheerder > muis en aanraakveld > eventueel bij apparaat de juiste kiezen > enz.
Bedoel je dit, of sla ik de plank mis ?
Er is nog een andere manier, met een bash script:#!/bin/bash
synclient MaxTapTime=0
synclient VertEdgeScroll=0
synclient HorizEdgeScroll=0
Misschien helpt dit ?

Het is idd. via die instellingen (Muis & aanraakveld) dat ik heb ingesteld dat het trackpad geblokkeerd moet zijn tijdens het typen, maar er is geen optie om de time-out na het stoppen van het typen in te stellen...

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Xubuntu 12.10: Trackpad blokkeren tijdens het typen
« Reactie #4 Gepost op: 2012/11/09, 12:31:39 »
Een mooie, interessante kwestie. :)

Ik heb de oplossing toegevoegd aan mijn documentatie:
https://sites.google.com/site/computertip/direct-doen-xubuntu#TOC-Tem-uw-muis-en-aanraakveld-touchpad-
(punt 2.9.d, rechterkolom)
« Laatst bewerkt op: 2012/11/09, 13:21:27 door Pjotr »

Offline hello

  • Lid
  • Steunpunt: Nee
Re: Xubuntu 12.10: Trackpad blokkeren tijdens het typen
« Reactie #5 Gepost op: 2012/11/10, 10:59:59 »
Het werkt perfect. Bedankt!