Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen beeld bij opstarten  (gelezen 492 keer)

Offline demon2112

  • Lid
Geen beeld bij opstarten
« Gepost op: 2012/11/07, 07:39:14 »
Hallo,ik ben nieuw op het forum en ook op het ubuntu gebied,
Ik heb precies hetzelfde,istall van live cd geen probleem en gewoon beeld,na installatie word de cd uitgeworpen en moet dan herstaryen,dit moet ik helAas een handje helpen,
Eenmaal in grub menu doe ik  nomodeset achter splash,
Krijg melding dat me hardware niet herkent word,daarna de melding dat ik kan starten voor 1sessie
In low graphic mode maar nu komt het leuke,als ik met moeite alle selecties het gemaakt
Zonder cursor zichtbaar schiet mijn scherm naar zwart met blauwe verticale strepen, als ik dan de aan/uit knop ingedrukt hou om te herstarten die ik me scherm ubuntu even heeeeel snel weergeeft maar dan reboot.

Oftewel ik kom ook niet verder,kom alleen in grub menu maar alle boot parameters die ik kon vinden hielpen niet,ook niet de --vga711 regel

Sorry voor de typfouten zit op me mobiel in de file
Dit te posten
« Laatst bewerkt op: 2012/11/07, 14:39:38 door Brumm3l »

Offline Brumm3l

  • Lid
  • Steunpunt: Nee
Re: Geen beeld bij opstarten
« Reactie #1 Gepost op: 2012/11/07, 14:40:39 »
Ik heb je post toch even gesplitst in een nieuw draadje, er zou nl. heel goed iets anders aan de hand kunnen zijn bij degene die het originele draadje opende.

Welke Ubuntu versie gebruik je?

Offline demon2112

  • Lid
Re: Geen beeld bij opstarten
« Reactie #2 Gepost op: 2012/11/07, 15:12:49 »
Mijn excuus voor de verwarring.
Betreffende ubuntu 12.10

Offline Brumm3l

  • Lid
  • Steunpunt: Nee
Re: Geen beeld bij opstarten
« Reactie #3 Gepost op: 2012/11/07, 15:28:08 »
Als ik het nu goed begrijp probeer je een isntallatie van 12.10 te doen en werkt 12.10  wel als je een live-sessie draait. Is het een optie om de installatie nogmaals uit te voeren?

Hallo,ik ben nieuw op het forum en ook op het ubuntu gebied,
Ik heb precies hetzelfde,istall van live cd geen probleem en gewoon beeld,na installatie word de cd uitgeworpen en moet dan herstaryen,dit moet ik helAas een handje helpen,

Wat bedoel je met een handje helpen? Na afronding van de installatie wordt de cd uitgeworpen, pak je de cd uit de cd lade en druk je op enter om verder te gaan, of gebeurd in dat geval bij jou niets? Zie je foutmeldingen verschijnen?

Mijn excuus voor de verwarring.
Betreffende ubuntu 12.10

Geen probleem :)

Offline demon2112

  • Lid
Re: Geen beeld bij opstarten
« Reactie #4 Gepost op: 2012/11/07, 17:51:08 »
Hele instalatie procedure verloopt perfect,goed beeld niks aan de hand als
De laptop de cd eject staat er rebooting now,maar dat gebeurt nooit.dus reboot ik handmatig en geen foutmeldingen aanwezig
Heb nu al 2x geinstalled en krijg het niet voor elkaar.
Had een half jaar ubuntu 12.04 lts geinstalleerd en die werkte perfect maar had die weer verwijderd,zal ik ander die weer proberen.
Het rare is als ik boot met nomodeset regel dan boot hij wel gewoon alleen zie ik niks,heb gemerkt als ik de powerknop ingedrukt hou om tevrebooten dat de desktop voor een fractie van een seconde eventjes
Op het scherm verschijnt,

Nog suggesties?

Edit..
Als ik normaal boot en black screen krijg en dus niks zie,
Als ik dan ctrl+alt+f4 doe dan krijg ik die blauwe strepen in beeld net als of hij continu een extern display wil aansturen
« Laatst bewerkt op: 2012/11/07, 18:06:08 door demon2112 »

Offline demon2112

  • Lid
Re: Geen beeld bij opstarten
« Reactie #5 Gepost op: 2012/11/08, 07:16:01 »
Opgelost!!!!

Heb 12.04 lts geinstalleerd en werkt en heb
Nomodeset blijvend gemaakt in grub,neem aan dat de laptop dan in low graphic mode
Ubuntu weergeeft hoe kan ik dit veranderen .??