Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: geen beeld bij opstarten  (gelezen 626 keer)

Offline henkchr

  • Lid
  • Steunpunt: Nee
geen beeld bij opstarten
« Gepost op: 2012/11/05, 21:13:37 »
Doe nogmaals een poging :

Krijg nog steeds de ivybridge Intel 3570K met HD 4000 (ubuntu 12.10) niet aan de praat
Bij opstarten deze melding: your screen, graphics, and input device settings could not be detected correctly. You will have to configure these yourself.
(Als bijlage heb ik Xorg.o.log bijgevoegd.)

wat nu te doen of kan ik beter naar een steunpunt gaan ?

Offline brent8800

  • Lid
  • Steunpunt: Nee
Re: geen beeld bij opstarten
« Reactie #1 Gepost op: 2012/11/06, 12:46:04 »
Als je ervaring hebt met X, dan moet je de X config bestanden aanpassen, zodat alles goed wordt herkend. Dit is een lastige klus, vind ik zelf. Dan zou je eventueel de /etc/init/rc-sysinit.conf aan kunnen passen, met het runlevel 2.

env DEFAULT_RUNLEVEL=2 Die regel moet je dan even vinden. Of het werkt weet ik niet.

probeer ook
startx
« Laatst bewerkt op: 2012/11/06, 13:04:02 door brent8800 »
Ubuntu 14.04 LTS

Offline Brumm3l

  • Lid
  • Steunpunt: Nee
Re: geen beeld bij opstarten
« Reactie #2 Gepost op: 2012/11/07, 14:41:17 »
Werkt je systeem wel onder 12.04 of heb je dat (nog) niet geprobeerd?

Offline henkchr

  • Lid
  • Steunpunt: Nee
Re: geen beeld bij opstarten
« Reactie #3 Gepost op: 2012/11/07, 16:04:19 »
nee in 12.04  ging het ook al mis, daarom heb ik ook 12.10 geinstalleerd.

Heb niet zoveel verstand van X maar heb nog wel e.e.a geprobeerd , ook een xorg.conf aangemaakt en daarin driver intel gezet.
(en er is nog aangeraden eventueel iets te doen met xrandr maar ik heb hier niet veel verstand van)

Ik las ook ergens in een wiki dat nu e.e.a wordt geconfigureerd in /usr/lib/X11/xorg.conf.d/
Zou het kunnen dat ik hier ergens een aanpassing moet doen ?

Of zou het  kunnen dat systeem eerst bovenstaand bestand leest , dat het hier fout gaat, en dan pas xorg.conf gaat lezen ?

(zie onder)

Configuring using xorg.conf.d (Ubuntu 10.04 and newer)

Files ending in *.conf in the /usr/lib/X11/xorg.conf.d/ directory (NOTE: will be changed to /usr/share/X11/xorg.conf.d for 10.10) are automatically loaded by X at start prior to reading the xorg.conf. These files can each contain one or more Sections in the same format used by xorg.conf. (https://wiki.ubuntu.com/X/Config)

Het gekke is dat als ik opstart ik geen beeld krijg , wel weer die foutmelding, maar als ik vervolgens herstart door te resetten , de pc dan meestal wel goed doorloopt, overigens gister pas na 2 of 3 keer.

Re: geen beeld bij opstarten
« Reactie #4 Gepost op: 2012/11/18, 13:40:50 »
Heb iets dergelijks met het opstarten van HP-laptop
Start nu op met ingedrukte Shift-toes
Kom dan in GRUB
Kies daar voor (tweede optie) herstarten (recovery mode)
Kom dan nog twee keer voor keuzemenu, kies daarbij Enter (Ok)
en daarna loopt het systeem 12.04 LTS prima...

Dit opstarten went wel.

Offline henkchr

  • Lid
  • Steunpunt: Nee
Re: geen beeld bij opstarten
« Reactie #5 Gepost op: 2012/11/20, 19:36:54 »
ben inmiddels tot de conclusie gekomen dat ik gewoon op een recentere kernel moet wachten
die beter met mijn ivy bridge overweg kan