Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: grub niet zichtbaar. signaal in buiten bereik  (gelezen 413 keer)

grub niet zichtbaar. signaal in buiten bereik
« Gepost op: 2012/11/01, 11:44:01 »
Dag,

Ik heb voor het eerst ubuntu (12-4) ge├»nstalleerd, en het werkt!  ^-^ Echter is de hang naar windows XP in huis nog groot. En dat kan ook nog want ubuntu is er naast ge├»nstalleerd. Echter zie ik de keus niet tijdens het opstarten. In plaats daarvan krijg ik de melding van de monitor "signaal in buiten bereik". De keus is er wel, want als ik dan een paar keer op pijltje naar beneden druk en dan op enter, start XP op..... ???
Het probleem is dus alleen tijdens de grub, ervoor en erna, alles prima...
Hier op het forum uitgebreid gezocht, maar nog geen werkende oplossing gevonden.
`t is een hp F1723 monitor.
Bedankt voor het mee denken

« Laatst bewerkt op: 2012/11/01, 11:47:02 door sloppie joe »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: grub niet zichtbaar. signaal in buiten bereik
« Reactie #1 Gepost op: 2012/11/01, 12:18:11 »
Zet de beeldverhouding in Grub (en alleen voor Grub, wees niet bang!) eens op 800x600. Als volgt:

Installeer eerst een eenvoudig kladblokje erbij, om een tekstgebaseerd configuratiebestand te wijzigen. In de terminal (kopieer en plak, dat is het beste):
sudo apt-get install leafpad
Druk op Enter. Je wachtwoord blijft geheel onzichtbaar, je ziet zelfs geen sterretjes, dat hoort zo.

Daarna in de terminal (kopieer en plak):
gksudo leafpad /etc/default/grub
Druk op Enter.

Zoek naar de regel:
#GRUB_GFXMODE=640x480
En vervang die door de volgende regel (kopieer en plak):
GRUB_GFXMODE=800x600
(wijzigingen zijn: hekje weg aan begin, en 800x600)

Sla het gewijzigde bestand op.

Nu in de terminal:
sudo update-grub
Druk op Enter.

Herstart je computer: het Grubmenu zou zichtbaar moeten zijn, gedurende 10 seconden.

Re: grub niet zichtbaar. signaal in buiten bereik
« Reactie #2 Gepost op: 2012/11/01, 15:11:06 »
Oeh, ik was er zooo dicht bij :o. Zoals gezegd had ik het forum al afgezocht, en dit was ik al tegen gekomen, maar ik had het #-je laten staan... dat was de truc. thanks
Opgelost