Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: lubuntu 12.04 en flash [(niet)opgelost]  (gelezen 558 keer)

Offline Aely

  • Lid
  • Steunpunt: Nee
lubuntu 12.04 en flash [(niet)opgelost]
« Gepost op: 2012/11/01, 11:17:18 »
Er is al veel over geschreven en ik heb al veel geprobeerd maar tot nu toe is het mij niet gelukt om flash te installeren. Ik kan dus niet naar Youtube kijken op de laptop en vind dat jammer. Verder ben ik erg te spreken over Lubuntu 12.04.

Ik heb het geïnstalleerd op een oude laptop Sony PCG-FX902P, het is een 32bits, 512MB werkgeheugen, een ATA harde schijf van 20 GB en mobile AMD Athlon XP 1600+ processor.

Kan iemand mij een oplossing geven, of moet ik het maar opgeven.
« Laatst bewerkt op: 2012/11/15, 11:38:09 door Aely »
NEC Powermate F-VL4 P4 1GB Linux Mint 14 Nadia
NEC Powermate F-VL4 P4 1GB Linux Mint 13 Maya

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: lubuntu 12.04 en flash
« Reactie #1 Gepost op: 2012/11/01, 11:18:57 »
sudo apt-get install lubuntu-restricted-extras
Zou voldoende moeten zijn.

Offline Aely

  • Lid
  • Steunpunt: Nee
Re: lubuntu 12.04 en flash
« Reactie #2 Gepost op: 2012/11/01, 11:36:03 »
Ik had dit al gedaan, nu nog maar een keer, ik krijg dan de melding lubuntu restricted extra┬┤s is al de nieuwste versie.

Kan ik nog meer doen?
NEC Powermate F-VL4 P4 1GB Linux Mint 14 Nadia
NEC Powermate F-VL4 P4 1GB Linux Mint 13 Maya

Offline Aely

  • Lid
  • Steunpunt: Nee
Re: lubuntu 12.04 en flash
« Reactie #3 Gepost op: 2012/11/15, 11:37:09 »
Andere pc genomen, nu werkt alles perfect. Afscheid genomen van de laptop.
NEC Powermate F-VL4 P4 1GB Linux Mint 14 Nadia
NEC Powermate F-VL4 P4 1GB Linux Mint 13 Maya

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: lubuntu 12.04 en flash
« Reactie #4 Gepost op: 2012/11/15, 11:40:28 »
Andere pc genomen, nu werkt alles perfect. Afscheid genomen van de laptop.

Mooi dat het nu wel werkt :) Waarschijnlijk was je oude processor niet geschikt voor de Linuxversie van Flash. http://forum.ubuntu-nl.org/software-en-configuratie/flash-onder-12-04-werkt-niet/