Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Chinese tekens  (gelezen 1616 keer)

Offline johande

  • Lid
  • Steunpunt: Nee
Chinese tekens
« Gepost op: 2012/11/01, 08:44:56 »
Na de installatie van 12.04.1 komen er soms chinese tekens in de menus voor. ik installeerde nooit iets van chinese talen... Hoe krijg ik dit weg?

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Chinese tekens
« Reactie #1 Gepost op: 2012/11/01, 09:22:57 »
systeeminstellingen -- taalondersteuning  en daar eens kijken of er een Chinese of Japanse taal staat aangevinkt.

Eventueel overtollige talen gewoon verwijderen en vervolgens Nederlands (ik ga er van uit dat het die taal is die je wenst ;) ) systeembreed toepassen kiezen.

Uitloggen en terug inloggen zou dat euvel moeten oplossen.

Ik las ergens dat dat een hardnekkige bug is in o.a. Xubuntu en Ubuntu
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Chinese tekens
« Reactie #2 Gepost op: 2012/11/01, 10:09:05 »
In het aanmeldscherm goed opletten dat je niet per ongeluk aanmeldt in het Chinees.  =D

Heb het, na een ongelukkige muisklik in het aanmeldscherm, ook weleens meegemaakt.... Ik moest er wel om lachen, maar eigenlijk is het te gauw gebeurd, zoiets. Ze kunnen de boel beter wat meer dichttimmeren, door de taalkeuze wat minder snel toegankelijk maken in het aanmeldscherm.

Of zet je systeem op automatisch aanmelden....

Offline johande

  • Lid
  • Steunpunt: Nee
Re: Chinese tekens
« Reactie #3 Gepost op: 2012/11/01, 10:54:11 »
hetzelfde met duits, komt ook soms voor in menu's
Ik installeerde ze nooit (bewust)
Ik zie beide talen wel staan in de taalondersteuningdialoogbox, maar ze staan niet aangevinkt als geintalleeerd. Ik heb ook al Nederlands als "systeemwijd" aangeduid, maar geen oplossing

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Chinese tekens
« Reactie #4 Gepost op: 2012/11/01, 11:05:13 »
Citaat
2 down vote
   

Sorry for answering my question so fast... I digged a little in the meantime and I looked at /etc/default/locale and some of the language options were in chinese. I removed those and added

LC_ALL="en_US.UTF-8"

and everything is good now.

I first thought I should erase the question, but maybe it will serve to someone else who has the same problem.

Alleen moet je dan Nederlands kiezen, ipv en_US.UTF-8

Zou moeten werken
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Chinese tekens
« Reactie #5 Gepost op: 2012/11/01, 11:10:29 »
LANG="nl_NL.UTF-8"
LANGUAGE="nl_NL:nl:en"
LC_NUMERIC="nl_BE.UTF-8"
LC_TIME="nl_BE.UTF-8"
LC_MONETARY="nl_BE.UTF-8"
LC_PAPER="nl_BE.UTF-8"
LC_IDENTIFICATION="nl_BE.UTF-8"
LC_NAME="nl_BE.UTF-8"
LC_ADDRESS="nl_BE.UTF-8"
LC_TELEPHONE="nl_BE.UTF-8"
LC_MEASUREMENT="nl_BE.UTF-8"

dit zou in die locale moeten staan voor NL (in jou geval, mocht je uit Nederland komen, zal de code nog lichtjes anders zijn)

te bereiken Alt+F2 en typ gksudo nautilus (ubuntu) of gksudo thunar (Xubuntu) of kdesudo dolphin (Kubuntu)
en browse naar die file --- etc/ default/ locale (deze file open je met een kladblokje als leafpad of iets dergelijks)
verander eventuele chinese codes door de juiste codes voor Nederlands.

Ik vermoed dat BE gewoon vervangen moet worden door NL voor Nederland(s).
« Laatst bewerkt op: 2012/11/01, 11:16:20 door Joris Donders »
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Chinese tekens
« Reactie #6 Gepost op: 2012/11/01, 11:17:35 »
Het enige wat er in mijn /etc/default/locale staat, is dit:
LANG="nl_NL.UTF-8"
Alles volledig Nederlandstalig, en voor Nederland.

Offline johande

  • Lid
  • Steunpunt: Nee
Re: Chinese tekens
« Reactie #7 Gepost op: 2012/11/01, 11:24:25 »
LANG="nl_NL.UTF-8"
LANGUAGE="nl_NL:nl:en"
LC_NUMERIC="nl_BE.UTF-8"
LC_TIME="nl_BE.UTF-8"
LC_MONETARY="nl_BE.UTF-8"
LC_PAPER="nl_BE.UTF-8"
LC_IDENTIFICATION="nl_BE.UTF-8"
LC_NAME="nl_BE.UTF-8"
LC_ADDRESS="nl_BE.UTF-8"
LC_TELEPHONE="nl_BE.UTF-8"
LC_MEASUREMENT="nl_BE.UTF-8"

dit zou in die locale moeten staan voor NL (in jou geval, mocht je uit Nederland komen, zal de code nog lichtjes anders zijn)

te bereiken Alt+F2 en typ gksudo nautilus (ubuntu) of gksudo thunar (Xubuntu) of kdesudo dolphin (Kubuntu)
en browse naar die file --- etc/ default/ locale (deze file open je met een kladblokje als leafpad of iets dergelijks)
verander eventuele chinese codes door de juiste codes voor Nederlands.

Ik vermoed dat BE gewoon vervangen moet worden door NL voor Nederland(s).
werkt ook niet... :(

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Chinese tekens
« Reactie #8 Gepost op: 2012/11/01, 11:36:30 »
Ook niet na een herstart (volledige reboot) ?

Dit is wel heel vreemd  :o

Dat Duits heb je ook nooit zo gekozen ? Of heb ik dat fout begrepen ? Kan je dat Duits niet gewoon verwijderen met de knop talen toevoegen/verwijderen ?

Of zit je in Duitsland ? Anders even de server veranderen  in softwarebronnen (neem dan maar de server voor Nederland) en vervolgens nog eens de taalondersteuning laten lopen (voor eventuele updates/ extra pakketten enz)
« Laatst bewerkt op: 2012/11/01, 11:44:08 door Joris Donders »
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Chinese tekens
« Reactie #9 Gepost op: 2012/11/01, 11:39:00 »
Het enige wat er in mijn /etc/default/locale staat, is dit:
LANG="nl_NL.UTF-8"
Alles volledig Nederlandstalig, en voor Nederland.

Ik denk dat de settings voor België wat afwijken tov Nederland; vandaar jouw simpele file-inhoud (?)
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline johande

  • Lid
  • Steunpunt: Nee
Re: Chinese tekens
« Reactie #10 Gepost op: 2012/11/01, 12:18:22 »
Ik zit idd in Belgie.
Duits en chinees zijn nooit geinstalleerd. Ik kan ze dus ook niet afvinken in de taalondersteuning.
Ik heb wel Gnome3 geinstalleerd en log aan met gnome classic. Kan dat de oorzaak zijn?
PS: Ik kan sindsdien blijkbaar ook geen gewone printscreen meer doen

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Chinese tekens
« Reactie #11 Gepost op: 2012/11/01, 12:23:53 »
*kuch* ik zou dan gewoon gaan voor een nieuwe lei; je systeem is randje uniek geworden.

eventueel voor Xfce kiezen; = zo goed als gelijkaardig als Gnome en je zit met degelijke kwaliteit. Talen zijn daar geen probleem ;).
Xubuntu is echt topkwaliteit out-of-the-box !!

Succes !
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu.
  • Steunpunt: Nee
Re: Chinese tekens
« Reactie #12 Gepost op: 2012/11/01, 13:05:07 »


België ....Xubuntu 12.04.1

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: Chinese tekens
« Reactie #13 Gepost op: 2012/11/01, 19:38:58 »
Voor pure Ubuntu-Gnome zou ik eens kijken bij Linux Royal (Ubuntu-based en met zuivere Gnome-pakketten) ;) .

Beter dat dan rare dingen te gaan doen met Ubuntu. (Niet slecht bedoeld hoor)
Gubuntu 17.04 wegens verdwijnen Unity binnenkort