Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen surround sound in Ubuntu  (gelezen 473 keer)

Geen surround sound in Ubuntu
« Gepost op: 2012/10/31, 12:04:14 »
Hoi iedereen,

Ik heb een 2 weken geleden een pc gebouwd en hier Kubuntu op gezet. Omdat xbmc niet lkkr draaiend kreeg heb ik nu Ubuntu erop gezet.
Alles werkt op 1 ding na. Ik krijg met geen mogelijkheid surround sound. Als ik in mij geluidsinstellingen kijk dan kan ik wel 5.1 hdmi selecteren maar als ik testgeluid wil proberen krijg ik over alle boxen hetzelfde geluid.
Hieronder even wat info over mijn pc
- Asus moederbord P8H77-I met onboard geluidskaart
- I5-3330 processor
- 8gb intern geheugen
- geinstalleerd 64 bit Ubuntu 12.04
Mijn pc is verbonden middels een hdmi naar mijn versterker.

Ik hoop dat jullie mij kunnen helpen.
Alvast bedankt!

Re: Geen surround sound in Ubuntu
« Reactie #1 Gepost op: 2012/10/31, 12:07:56 »
Hardware wordt wel herkend. Zie onderstaand.

marc@Home:~$ aplay -l
**** Lijst van PLAYBACK hardware-apparaten ****
kaart 0: PCH [HDA Intel PCH], apparaat 0: VT1708S Analog [VT1708S Analog]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: PCH [HDA Intel PCH], apparaat 1: VT1708S Digital [VT1708S Digital]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: PCH [HDA Intel PCH], apparaat 2: VT1708S HP [VT1708S HP]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0
kaart 0: PCH [HDA Intel PCH], apparaat 3: HDMI 0 [HDMI 0]
  Sub-apparaten: 1/1
  Sub-apparaat #0: subdevice #0

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Geen surround sound in Ubuntu
« Reactie #2 Gepost op: 2012/10/31, 12:26:52 »
Heb je in de geluidsvoorkeuren (dat speakertje rechtsboven) wel ingesteld dat je meerdere speakers hebt?

Re: Geen surround sound in Ubuntu
« Reactie #3 Gepost op: 2012/10/31, 12:40:07 »
Heb je in de geluidsvoorkeuren (dat speakertje rechtsboven) wel ingesteld dat je meerdere speakers hebt?

Ja, als je daarop klikt kom je bij je geluidsinstellingen. Modus staat ingesteld als digitaal 5.1

Re: Geen surround sound in Ubuntu
« Reactie #4 Gepost op: 2012/10/31, 17:45:29 »
Iemand?
  :|

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: Geen surround sound in Ubuntu
« Reactie #5 Gepost op: 2012/10/31, 17:56:09 »
Probeer dit eens:  terminalvenster
alsamixer

 + enter
Als het geluid ergens gemute wordt, daar met de pijltjestoets naar toe en dan op 'm' drukken om te un-muten.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Geen surround sound in Ubuntu
« Reactie #6 Gepost op: 2012/11/01, 23:13:24 »
Probeer eens of je met deze link http://ubuntuforums.org/showpost.php?p=11716011&postcount=19 iets kan
In der Beschränkung zeigt sich der Meister.