Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: WARNING cache_mem is larger than total disk cache space!  (gelezen 636 keer)

Offline kevinx

  • Lid
  • Steunpunt: Nee
WARNING cache_mem is larger than total disk cache space!
« Gepost op: 2012/10/29, 19:58:01 »
Na Ubuntu Linux 12.04.1 geïnstalleerd te hebben krijg de melding:


Cron <root@ubuntuserver> test -x /usr/sbin/anacron || ( cd / && run-parts --report /etc/cron.daily )
etc/cron.daily/logrotate:
2012/10/29 16:51:59| WARNING cache_mem is larger than total disk cache space!


Wie kan mij zeggen waar die cache_mem moet aanpassen?

Alvast bedankt voor de hulp!
Kevin


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: WARNING cache_mem is larger than total disk cache space!
« Reactie #1 Gepost op: 2012/10/29, 20:35:04 »
Volgens Google is dat een melding van Squid. Je zal dus in die configuratie de optie aan moeten passen.

Offline kevinx

  • Lid
  • Steunpunt: Nee
Re: WARNING cache_mem is larger than total disk cache space!
« Reactie #2 Gepost op: 2012/10/29, 21:05:24 »
Hartelijk dank voor je snelle reactie!

Ik zal is eens gaan spelen met de settings van Squid.

Dank, nogmaals!
Kevin


Offline kevinx

  • Lid
  • Steunpunt: Nee
Re: WARNING cache_mem is larger than total disk cache space!
« Reactie #3 Gepost op: 2012/11/28, 22:36:39 »
Het heeft een tijdje geduurd, mede omdat ik ook niet veel tijd heb gehad er mee bezig te zijn, maar. door de instellingen van "CACHE OPTIES" op standaard te zetten is het probleem opgelost.

Dus, ja, het was Squid die die foutmelding gaf.

Nogmaals dank!

Kevin