Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Virtual Box problemen  (gelezen 1036 keer)

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
[OPGELOST] Virtual Box problemen
« Gepost op: 2012/10/28, 16:39:34 »
Ik gebruik Oracle VirtualBox met daarin Windows 7. Sinds de upgrade van Ubuntu 12.04 naar Ubuntu 12.10 doet de internetverbinding in die VirtualBox het niet meer. Ik gebruik een snelkoppeling op mijn bureaublad om Windows 7 rechtstreeks te starten en dat gaat goed. Alleen dus met WIndows 7 geen internetverbinding. Nu wil ik mijn instellingen van de VirtualBox nakijken, of daar wellicht wat fout is ingesteld. Echter nu start Virtualbox niet meer op. Is er wellicht tijdens de upgrade wat fout gegaan? Moet ik VirtualBox opnieuw installeren (liever niet natuurlijk)? Ik kan het programma ook niet meer terugvinden in het Softwarecentrum bij geinstalleerde software.
« Laatst bewerkt op: 2012/10/28, 21:51:36 door Metal Henkie »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Virtual Box problemen
« Reactie #1 Gepost op: 2012/10/28, 17:17:39 »
In textmode(dos) virtualbox starten, dan zie je foutmeldingen.

Dit in een textmode starten, kun je ook proberen,
sudo /etc/init.d/vboxdrv setup
« Laatst bewerkt op: 2012/10/28, 17:19:25 door jan11000 »

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Virtual Box problemen
« Reactie #2 Gepost op: 2012/10/28, 18:29:01 »
sudo /etc/init.d/vboxdrv setup

In Terminalvenster getypt en de volgende gegevens verschenen:

 * Stopping VirtualBox kernel modules                                    [ OK ]
 * Uninstalling old VirtualBox DKMS kernel modules                       [ OK ]
 * Trying to register the VirtualBox kernel modules using DKMS           [ OK ]
 * Starting VirtualBox kernel modules                                    [ OK ]


Vervolgens VirtualBox opgestart en jawel, die doet het weer. Nu alle instellingen nalopen en kijken of het internet weer gaat werken.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Virtual Box problemen
« Reactie #3 Gepost op: 2012/10/28, 18:47:18 »
Mijn windows 7, in virtualbox staat de netwerkkaart op nat, dit is volgens mij standaard.

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Virtual Box problemen
« Reactie #4 Gepost op: 2012/10/28, 18:53:45 »
Mijn windows 7, in virtualbox staat de netwerkkaart op nat, dit is volgens mij standaard.

Bij mij inderdaad ook, doch ik heb nog steeds geen internetverbinding. Ik zou niet weten welke instellingen ik nog moet nakijken. Ik heb zowieso nooit aan instellingen gezeten en zoals reeds vermeld, het probleem doet zich pas voor sinds de upgrade van Ubuntu.

Offline noyomipa

  • Lid
  • Steunpunt: Nee
Re: Virtual Box problemen
« Reactie #5 Gepost op: 2012/10/28, 19:59:18 »
probeer eens : instellingen > netwerk:
netwerkadapter inschakelen ( aanvinken), dan gekoppeld aan netwerk bridge adapter,  eth0
succes
OS:  ubuntu + Budgie DE 18.10/64
Ubuntu-user  12044

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Virtual Box problemen
« Reactie #6 Gepost op: 2012/10/28, 21:51:11 »
probeer eens : instellingen > netwerk:
netwerkadapter inschakelen ( aanvinken), dan gekoppeld aan netwerk bridge adapter,  eth0
succes

Yep, werkt! De internetverbinding is er weer. Hartelijk dank  :).

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Virtual Box problemen
« Reactie #7 Gepost op: 2012/10/29, 09:45:55 »
Let wel!
In de "bridge" mode sta je in verbinding met het lan.
De NAT mode geeft beperkt internet verbinding en is afgeschermd van het lan.
Indien je dit niet gewenst is kan je je beter verdiepen waarom je geen NAT verbinding hebt.

groet,

Theo