Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: X-server error bij install volledige Ubuntu 6.10 x64  (gelezen 1209 keer)

SeBaS

  • Gast
X-server error bij install volledige Ubuntu 6.10 x64
« Gepost op: 2007/02/25, 19:49:24 »
Hallo allemaal,

Ik heb me al een tijdje voorgenomen iets met Linux te oefenen. Ik heb eerst de live CD (5.10) getest en deze werkte prima op mn laptop. Op mn PC echter niet. Ik krijg hier tijdens start-up een X-server error. Ik heb hierop Ubuntu 6.10 volledige versie geprobeerd.

Ik krijg het keuzescherm, hier pas ik taal en toetsenbordindeling aan. vervolgens start ik de installatie. ergens na 3 minuten krijg ik weer de melding "X-server fauled to start". Ik kan door 2 rapportjes bladeren en vervolgens krijg ik een knipperende cursor waar ik helemaal niks mee kan. ik gaan wel commandos intikken, maar er gebeurt niets. ik heb al wat verschillende commandos geprobeerd zoals die op diverse fora stonden, maar hij reageerd nergens op. Ik heb inmiddels ook al "opstarten in safe graphics mode" geprobeerd zonder succes.

Als iemand een goeie tip heeft, hoor ik het graag. Onderstaand vinden jullie mijn PC specs.

Bij voorbaat dank.

PC:

Proc.   AMD64 3200+
Mobo.  Asus A8N-Premium
Mem.   1GB DDR800
HDD     Maxtor 320GB SATA (met 80GB voor Windows + 185 GB voor data, overig voor Linux)
Video   Asus ATI Radeon X850Pro (r480 core)
Audio   Onboard
LAN      2x Marvell Yukon 1Gbit

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
X-server error bij install volledige Ubuntu 6.10 x64
« Reactie #1 Gepost op: 2007/02/25, 20:02:36 »
Heb je de 32 of de 64 bits versie gedownload?
Hoe heb je de cd gebrand? Aan te raden is aan lage snelheid 8x-12x max en daarna nog laten controleren of de gebrande data overeenkomt met de data van 't iso bestandje. Elk foutje op de cd wordt onherroepelijk afgestraft.
Heeft je cd dit foutje enkel op uw pc of ook op andere toestellen?
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

SeBaS

  • Gast
X-server error bij install volledige Ubuntu 6.10 x64
« Reactie #2 Gepost op: 2007/02/25, 20:37:08 »
Ik heb de 64-bitsversie gedownload.

Ik heb inmiddels ook al een CD-check gedaan. Alles OK.

Ik vrees dat het toch iets met hardwarematige compatibiliteit te maken heeft omdat een orginele Live-CD (32-bit) het wel in mn P4-laptop deed en niet in mn vaste PC. Vervolgens ook weer deze volledige versie.

K las op internet al iets van compatibiliteit met drivers voor ATI. Maar naar mij idee kan ik deze niet installeren omdat er nog niets werkend is.

Ik heb inmiddels ook een 64-bit Live CD getest. Deze geeft dezelfde fout op mn PC, maar doet het prima op mn dual-core bedrijfslaptop.

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
X-server error bij install volledige Ubuntu 6.10 x64
« Reactie #3 Gepost op: 2007/02/25, 20:54:12 »
Het is toevallig toch geen Fujitsu pc hé? Die doen soms zeer moeilijk.
Probeer eens de 32bits versie, die wordt door bijna iedereen genomen omdat er nog geen w32codecs bestaan voor Linux op 64bit.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

SeBaS

  • Gast
X-server error bij install volledige Ubuntu 6.10 x64
« Reactie #4 Gepost op: 2007/02/25, 20:57:52 »
Citaat van: bartek
Het is toevallig toch geen Fujitsu pc hé? Die doen soms zeer moeilijk.
Probeer eens de 32bits versie, die wordt door bijna iedereen genomen omdat er nog geen w32codecs bestaan voor Linux op 64bit.
Gelukkig niet zeg!

Ik heb m zelf gebouwd en doet t al 2 jaar prima.
W32 live CD doet het niet!

SeBaS

  • Gast
X-server error bij install volledige Ubuntu 6.10 x64
« Reactie #5 Gepost op: 2007/03/02, 09:11:12 »
Haha, het begint langzaam maar zeker te werken.

Ik heb nu via "sudo dpkg-reconfigure xserver-xorg" mn videokaart en beeldscherm ingesteld.
Hierna heb ik via "sudo pico /etc/X11/Xorg.conf" de driver veranderd van ATI naar VESA en VGA.

Maar hier begint het volgende probleem
Met VESA gaat mn scherm op stand-by. Met VGA heb ik maar een resolutie van 300x200 waardoor ik hooguit 3 pictogrammen op mn scherm zie.

"Wie heeft er nog tips voor een instelling of driver???"

Bij voorbaat dank

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
X-server error bij install volledige Ubuntu 6.10 x64
« Reactie #6 Gepost op: 2007/03/02, 09:38:09 »
hmmm, ik denk dat je nog steeds de verkeerde videodriver hebt, voor ATI kaarten nemen ze meestal deze:
Citaat van:  Corvus Corax
De open-ATI driver, die meestal standaard herkent wordt na installatie draait ook 3D!
Althans bij mij thuis en ik heb een Radeon 9250.
Maar voor de fglrx n(commerciële Ati driver) moet je de Seveas repo's hebben, die via synaptic of apt-get installeren en daarna de volgende commando uitvoeren:
sudo dpkg-reconfigure xserver-xorg
daar de fglrx driver in het lijstje selecteren.
Weet je hoe je je sources.list kunt aanpassen om de seveas repo's toe te voegen? Als er vragen zijn stel ze gerust.
Klik ook eens op de onderstaande links voor meer info.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline JanClaeys

  • Lid
  • Steunpunt: Nee
X-server error bij install volledige Ubuntu 6.10 x64
« Reactie #7 Gepost op: 2007/03/10, 22:46:11 »
De fglrx driver zit toch ook gewoon standaard bij Ubuntu...
Jan Claeys
Ubuntu-nl IRC team - Ubuntu-be LoCoTeam Contact