Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost]Pakket Update  (gelezen 444 keer)

Offline Tod

  • Lid
[Opgelost]Pakket Update
« Gepost op: 2012/10/23, 16:44:29 »
Bij mij op de CLI staat: 4 packages can be updated. Alleen ik weet niet eens is welke dit? En hoe moet ik dit doen? Want ik heb ook nog GIMP 2.6, terwijl 2.8 al uit is? Hoe kan ik die updaten?
« Laatst bewerkt op: 2012/10/24, 08:56:00 door Tod »

Offline HarzG

  • Lid
  • Steunpunt: Nee
Re: Pakket Update
« Reactie #1 Gepost op: 2012/10/23, 17:16:52 »
Als je daar uitvoert
apt-get dist-upgradewordt je gevraagd of je de getoonde 4 pakketten wilt installeren.
Voor Ubuntu 12.04 is laatste beschikbare Gimp-versie 2.6.12-1ubuntu1.1, 12.10 heeft wel de versie 2.8.2-1ubuntu1.
Xubuntu 16.04; siduction-15.1.0 Xfce

Offline grasshopper

  • Lid
    • Kung Fu - Grasshopper
  • Steunpunt: Nee
Re: Pakket Update
« Reactie #2 Gepost op: 2012/10/23, 17:24:05 »
Wat Gimp betreft:
Verwijder eerst Gimp 2.6, Open vervolgens een terminal & typ:

sudo add-apt-repository ppa:rbose-debianizer/gimp && sudo apt-get update && sudo apt-get install gimp
« Laatst bewerkt op: 2012/10/23, 22:07:05 door grasshopper »
Bene diagnoscitur, bene curatur

Offline Tod

  • Lid
Re: Pakket Update
« Reactie #3 Gepost op: 2012/10/23, 18:54:14 »
Wat Gimp betreft:
Verwijder eerst Gimp 2.6, Open vervolgens een terminal & typ:

sudo add-apt repository ppa:rbose-debianizer/gimp && sudo apt-get update && sudo apt-get install gimp
Krijg hierbij de volgende foutmelding:
sudo: add-apt: command not found
« Laatst bewerkt op: 2012/10/23, 19:02:15 door Tod »

Offline Tod

  • Lid
Re: Pakket Update
« Reactie #4 Gepost op: 2012/10/23, 19:00:58 »
Als je daar uitvoert
apt-get dist-upgradewordt je gevraagd of je de getoonde 4 pakketten wilt installeren.
Voor Ubuntu 12.04 is laatste beschikbare Gimp-versie 2.6.12-1ubuntu1.1, 12.10 heeft wel de versie 2.8.2-1ubuntu1.
Krijg hierbij de volgende melding:
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Pakket Update
« Reactie #5 Gepost op: 2012/10/23, 20:11:21 »
Omdat bovengenoemde heren verkeerde commando's geven.

Ten eerste is het

sudo apt-get dist-upgrade

en ten tweede is het

sudo add-apt-repository ppa:rbose-debianizer/gimp && sudo apt-get update && sudo apt-get install gimp
(tenzij je GIMP al had geïnstalleerd; in dat geval moet je het laatste stukje (install) vervangen door sudo apt-get dist-upgrade)

Offline Tod

  • Lid
Re: Pakket Update
« Reactie #6 Gepost op: 2012/10/23, 20:24:09 »
Omdat bovengenoemde heren verkeerde commando's geven.

Ten eerste is het

sudo apt-get dist-upgrade

en ten tweede is het

sudo add-apt-repository ppa:rbose-debianizer/gimp && sudo apt-get update && sudo apt-get install gimp
(tenzij je GIMP al had geïnstalleerd; in dat geval moet je het laatste stukje (install) vervangen door sudo apt-get dist-upgrade)
Bovenstaande is gelukt. Alleen bij de tweede krijg ik de melding:
W: Ophalen van bzip2:/var/lib/apt/lists/partial/nl.archive.ubuntu.com_ubuntu_dists_precise-updates_main_source_Sources is mislukt  Hash-som komt niet overeen

E: Some index files failed to download. They have been ignored, or old ones used instead.

Offline grasshopper

  • Lid
    • Kung Fu - Grasshopper
  • Steunpunt: Nee
Re: Pakket Update
« Reactie #7 Gepost op: 2012/10/23, 21:21:46 »
Doe gewoon nogmaals
sudo apt-get install gimp
Bene diagnoscitur, bene curatur

Offline Tod

  • Lid
Re: Pakket Update
« Reactie #8 Gepost op: 2012/10/23, 21:42:10 »
Doe gewoon nogmaals
sudo apt-get install gimp
Opgelost 2.8 draait nu!

Offline grasshopper

  • Lid
    • Kung Fu - Grasshopper
  • Steunpunt: Nee
Re: Pakket Update
« Reactie #9 Gepost op: 2012/10/23, 22:08:08 »
Schijf dan ff [Opgelost] in je eerste post voor Pakket Update
Bene diagnoscitur, bene curatur