Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem met live cd  (gelezen 552 keer)

witte

  • Gast
probleem met live cd
« Gepost op: 2007/02/25, 12:59:05 »
wanneer ik de life cd laat lopen op mijn Laptop dan gaat alles goed tot na het initialiseren en dan geeft hij een error met de X server(graphical interface).

ik weet niet of het iets te maken heeft met mijn systeem

-Pentium M 1,86 GHz
-2 GB RAM
-76 GB HITACHI HDD
-ATI RADEON X700 512 DDR
-...

ik vindt het probleem echt niet dus als er iemand een sugestie heeft ;)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
probleem met live cd
« Reactie #1 Gepost op: 2007/02/25, 13:02:44 »
Probeer in het opstartmenu eens eerst je taal/toetsenbord in te stellen door middel van de F-toetsen en daarna druk je op F6 en typ je achter de 2 streepjes: noapic nolapic acpi=off pci=noacpi

witte

  • Gast
probleem met live cd
« Reactie #2 Gepost op: 2007/02/25, 20:37:22 »
bedankt het werkt ;)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
probleem met live cd
« Reactie #3 Gepost op: 2007/02/25, 20:40:39 »
mooi zo!