Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wlan0: no such device  (gelezen 1049 keer)

eT3

  • Gast
wlan0: no such device
« Gepost op: 2007/02/25, 10:45:14 »
De drivers van mijn netwerkkaart zijn goed geinstalleerd, ik heb network/interfaces geconfigureerd (mijn essid begint met een hoofdletter en daarna kleine letters, ik heb dit ook zo ingetikt, is dat goed of moet het helemaal hoofd/kleine letter zijn?) Maar bij alles wat ik doe geeft hij aan 'no such device' bij ifconfig en iwconfig staan alleen lo en eth0 in de netwerkmanager van kde staat hij er ook niet bij en kan ik niets toevoegen, waar ligt dit aan, hoe zorg ik dat hij stopt met 'no such device' en de interface in de netwerkmanager komt te staan?

Offline Pieterjan2

  • Lid
    • http://
  • Steunpunt: Nee
wlan0: no such device
« Reactie #1 Gepost op: 2007/02/25, 11:39:37 »
Welke netwerkkaart heb je precies? Het zou kunnen dat eth0 je wireless is ..

eT3

  • Gast
wlan0: no such device
« Reactie #2 Gepost op: 2007/02/25, 13:31:24 »
Nee, eth0 is mijn netwerkkaart geintegreerd op moederbord, die is met draad. Deze doet het wel. maar bij alle andere interfaces, ook wlan0 geeft het aan: no such device, terwijl die toch echt moet bestaan

Offline SWAT

  • Administrator
  • Steunpunt: Nee
wlan0: no such device
« Reactie #3 Gepost op: 2007/02/25, 20:35:39 »
wat geeft 'ifconfig' en 'iwconfig' ?

een

  • Gast
wlan0: no such device
« Reactie #4 Gepost op: 2007/02/26, 09:40:53 »
Dit probleem had ik ook al, maar ik probeer het toch maar met draad, want ik krijg hem niet eens geconfigureerd