Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST]: Ineens 15 sec vertraging bij sudo opdrachten terminal/firefox/thun  (gelezen 578 keer)

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Ik zit met een vaag probleem op mijn laptop. Ik ben van de week overgestapt op een andere modem (wifi van UPC) en zit sindsdien met een langere opstart wachttijd van firefox/thunderbird.
Zelfs als je een (sudo) commando gebruikt in je terminal dan duurt het zeker 10 tot 15 seconde voordat je je wachtwoord mag invoeren. Verbreek ik de verbindingen dan is het meteen over (de wachttijd).

Ik heb hier en daar wat rond gesnuffeld maar kom nergens hetzelfde probleem tegen (wel vertraging firefox/thunderbird maar dat komt door iets anders).
Ik ben ervan overtuigd dat het aan het netwerk ligt maar ja waar ? Iemand nog een idee ?

Groeten van Karel,
« Laatst bewerkt op: 2012/10/15, 17:41:51 door Kakysan »
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Als je verbinding hebt, doe dan eens top in je terminal (dat kan je afsluiten met q of Ctrl-C). Dan kan je real-time je processen zien, en het %-age die ze van je cpu vragen.
Post het eventueel eens hier.
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Ik heb 'top' opdracht een tijdje laten draaien en gewacht wat er gebeurd tijdens de 10 a 15 wachten en ik zie geen enkel proces hoger dan 2% is. Ik vraag me ook af waar hij dan mee bezig is.

Hieronder de gegevens:

1078 root      20   0 85120  13m 4664 S    5  0.7   0:13.76 Xorg               
 1604 karel     20   0  303m  55m  25m S    4  2.7   0:10.58 compiz             
 1618 karel     20   0 95588 8896 5876 S    2  0.4   0:05.29 conky             
 2029 karel     20   0 91136  15m  10m S    2  0.8   0:01.36 gnome-terminal     
 1626 karel     20   0  123m  34m  19m S    1  1.7   0:03.86 docky             
 2127 karel     20   0  2856 1136  856 R    1  0.1   0:00.97 top               
  745 root      20   0     0    0    0 R    0  0.0   0:00.29 kworker/0:3       
 1222 karel     20   0  188m  16m 1548 S    0  0.8   0:00.83 sabnzbdplus       
 1807 karel     20   0 77720 9672 7180 S    0  0.5   0:00.77 bamfdaemon         
    1 root      20   0  3664 1984 1288 S    0  0.1   0:00.99 init               
    2 root      20   0     0    0    0 S    0  0.0   0:00.00 kthreadd           
    3 root      20   0     0    0    0 S    0  0.0   0:00.06 ksoftirqd/0       
    4 root      20   0     0    0    0 S    0  0.0   0:00.20 kworker/0:0       
    5 root      20   0     0    0    0 S    0  0.0   0:00.72 kworker/u:0       
    6 root      RT   0     0    0    0 S    0  0.0   0:00.00 migration/0       
    7 root      RT   0     0    0    0 S    0  0.0   0:00.00 watchdog/0         
    8 root      RT   0     0    0    0 S    0  0.0   0:00.00 migration/1   
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Dat klinkt een beetje alsof er is mis is met het loopback device, dat heb ik ook wel eens gehad. Ook programma's die niets met het netwerk doen kunnen gebruik maken van het loopback device. Wat is de inhoud van /etc/network/interfaces? Wat krijg je voor resultaten bij ping 127.0.0.1 -c 10

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Ik krijg dan dit:

karel@Karel-Ubuntu:~$ ping 127.0.0.1 -c 10
PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
64 bytes from 127.0.0.1: icmp_req=1 ttl=64 time=0.045 ms
64 bytes from 127.0.0.1: icmp_req=2 ttl=64 time=0.054 ms
64 bytes from 127.0.0.1: icmp_req=3 ttl=64 time=0.052 ms
64 bytes from 127.0.0.1: icmp_req=4 ttl=64 time=0.045 ms
64 bytes from 127.0.0.1: icmp_req=5 ttl=64 time=0.053 ms
64 bytes from 127.0.0.1: icmp_req=6 ttl=64 time=0.054 ms
64 bytes from 127.0.0.1: icmp_req=7 ttl=64 time=0.051 ms
64 bytes from 127.0.0.1: icmp_req=8 ttl=64 time=0.050 ms
64 bytes from 127.0.0.1: icmp_req=9 ttl=64 time=0.054 ms
64 bytes from 127.0.0.1: icmp_req=10 ttl=64 time=0.048 ms

--- 127.0.0.1 ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 8999ms
rtt min/avg/max/mdev = 0.045/0.050/0.054/0.008 ms
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline rja

  • Lid
  • Steunpunt: Nee
Heb je geen dns problemen ?

Hoe lang duurt ping www.fiets.nl

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Wat staat er in /etc/hosts en in /etc/hostname?

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
In etc/hosts staat:
127.0.0.1 localhost
127.0.1.1 karel-Latitude-D620

# The following lines are desirable for IPv6 capable hosts
::1     ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters

En etc/hostname staat:
Karel-Ubuntu
En nu denk ik dat de hostname hetzelfde moet zijn bij 127.0.1.1 ! Dus karel-latitude-620 veranderen in Karel-Ubuntu. Heb ik dat goed ?

Groeten van Karel,
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Nou, mijn vermoede in het vorige bericht was waar !
Het is nu opgelost !
Er waren dus twee verschillende namen in 'hosts' en 'hostname'.

Bedankt allemaal voor de hulp en moeite !

Groeten van Karel,

Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline donpedroII

  • Lid
  • Steunpunt: Nee
De vraag die nu alle posters in deze draad hebben is .... hoe heeft dat kunnen gebeuren? :o
Beide files hebben root rechten nodig om te kunnen wijzigen ... zelf bezig geweest met rootrechten? :evil:

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Ik heb in het verleden mijn hostname eens veranderd (en niet aangepast in hosts) vandaar dus. Ik wist niet dat dit zo belangrijk was/is. Vreemde is alleen waarom ik niet eerder hiermee last mee gehad heb. Het probleem deed zich pas voor toen ik wisselde van router/modem. Maar goed, het belangrijkste is dus dat het opgelost is.

Groeten van Karel,

Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline Mikkel

  • Lid
  • Steunpunt: Nee
In etc/hosts staat:
127.0.0.1 localhost
127.0.1.1 karel-Latitude-D620[/quote]

Klopt dat wel, 127.0.1.1 op de tweede regel? Moet dat niet 127.0.0.1 zijn?


Edit: hmmm, apart........... achter mijn laatste vraagteken verschijnt iedere keer na het posten van m'n bericht het woord [ /code ]. Heb het nu al een paar keer weggehaald, maar het blijft terugkomen, waardoor mijn tekst een onderdeel van Kakysan's bericht lijkt te zijn. ???
« Laatst bewerkt op: 2012/10/15, 20:02:59 door Mikkel »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Dat klopt wel.

Overigens zou ik je wel afraden om hoofdletters te gebruiken in je hostnaam. Liever gebruik je gewoon allemaal kleine letters.