Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Computer "fails" CPU offlining test; probleem?  (gelezen 703 keer)

Offline RH

  • Lid
Computer "fails" CPU offlining test; probleem?
« Gepost op: 2012/10/10, 12:23:31 »
Hopelijk heeft iemand antwoord op de volgende vraag.

Ik overweeg Ubuntu te installeren op mijn Dell T3600.  Door middel van de Live-CD heb ik getracht te testen of de hardware van deze computer direct werkt.  Als ik de "System Testing" applicatie doorloop, lijkt het meeste te werken, behalve de "CPU offlining test".  Mijn vraag is: is dit een probleem, en in welke omstandigheden steekt het de kop op?

Omdat ik deze computer ga gebruiken voor lange simulaties en berekeningen, is stabiliteit een must.

Specificaties:
CPU: Intel Xeon E5-1660 0 @ 3.30 GHz x 12
RAM: 32GB
OS type van de Live-CD: 64-bit, International Edition

Bij voorbaat veel dank!

Offline RH

  • Lid
Re: Computer "fails" CPU offlining test; probleem?
« Reactie #1 Gepost op: 2012/10/10, 13:13:55 »
Krijg je een foutmelding en welke is dat dan?

Ik lees ergens op internet dat ze zeggen dat het betekend dat er maar 1 CPU wordt gezien.
Bij verandering van OS zou je eens je BIOS kunnen resetten naar optimal default en dan kijken of de test okee is.

Hee, wat een snelle reactie; veel dank daarvoor!

Ik heb eens gekeken hoeveel CPUs hij ziet.  Interessant: voordat ik de CPU-test run, ziet hij er gewoon 12.  In de Resource Monitor zie ik 12 CPUs die allemaal af en toe actief zijn.  Maar na de test lijkt het er op dat er nog maar 1 beschikbaar is: de andere CPUs staan op 0%, en als ik de Resource Monitor opnieuw opstart, dan verschijnt er maar 1 CPU.  Het lijkt erop dat juist door de test / het falen van de test, de CPUs worden stilgelegd.

Om je vraag te beantwoorden: ik krijg geen foutmelding, maar in het rapport staat "failed" bij deze test.

Nogmaals dank voor je hulp en ik hoor het graag als je nog meer suggesties hebt.

Offline RH

  • Lid
Re: Computer "fails" CPU offlining test; probleem?
« Reactie #2 Gepost op: 2012/10/11, 10:21:27 »
BIOS gereset zoals ik zei en daarna weer de test doen?

Nee, hoewel dit een goede suggestie is heb ik dat nog niet gedaan.  Op de computer is op dit moment met aardig wat moeite van de helpdesk SUSE Enterprise geinstalleerd (de Technische Universiteit Delft, waar deze computer staat, ondersteunt alleen SUSE); ik ben wat huiverig de BIOS te wijzigen, want als ik de huidige configuratie verklooi, moet ik me hangende pootjes terug naar de helpdesk...

Toch dank voor je hulp!

Offline Joris Donders

  • Lid
  • Steunpunt: Nee
Re: Computer "fails" CPU offlining test; probleem?
« Reactie #3 Gepost op: 2012/10/11, 11:30:08 »
BIOS gereset zoals ik zei en daarna weer de test doen?

Nee, hoewel dit een goede suggestie is heb ik dat nog niet gedaan.  Op de computer is op dit moment met aardig wat moeite van de helpdesk SUSE Enterprise geinstalleerd (de Technische Universiteit Delft, waar deze computer staat, ondersteunt alleen SUSE); ik ben wat huiverig de BIOS te wijzigen, want als ik de huidige configuratie verklooi, moet ik me hangende pootjes terug naar de helpdesk...

Toch dank voor je hulp!

Mocht je ├╝berhaupt geen wijzigingen hebben gedaan in het Bios met de installatie en configuratie van Suse, zal het weinig of geen kwaad kunnen om te resetten. Maar als dat wel het geval is: blijf er dan gewoon af ;)