Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: updateproblemen 1204  (gelezen 375 keer)

Offline Willemtk

  • Lid
  • Steunpunt: Nee
updateproblemen 1204
« Gepost op: 2012/10/09, 23:40:20 »
De comp haalt de updates wel op maar vertikt het te installeren. Ik krijg de volgende meldingen:

De afhankelijkheden van de volgende pakketten konden niet geïnstalleerd worden:

libqt4-declarative: Depends: libqt4-network (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
                    Depends: libqt4-script (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
                    Depends: libqt4-sql (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
                    Depends: libqt4-xmlpatterns (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
                    Depends: libqtcore4 (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
                    Depends: libqtgui4 (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4 is geïnstalleerd
libqt4-opengl: Depends: libqtcore4 (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
               Depends: libqtgui4 (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4 is geïnstalleerd
libqt4-svg: Depends: libqtcore4 (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
            Depends: libqtgui4 (= 4:4.8.1-0ubuntu4.2) maar 4:4.8.1-0ubuntu4 is geïnstalleerd
libqtgui4: Depends: libqt4-declarative (= 4:4.8.1-0ubuntu4) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
           Depends: libqtcore4 (= 4:4.8.1-0ubuntu4) maar 4:4.8.1-0ubuntu4.2 is geïnstalleerd
libwebkitgtk-3.0-0: Depends: libjavascriptcoregtk-3.0-0 (= 1.8.0-0ubuntu2) maar 1.8.1-0ubuntu0.12.04.1 is geïnstalleerd
                    Depends: libatk1.0-0 (>= 1.12.4) maar 2.4.0-0ubuntu1 is geïnstalleerd
                    Depends: libc6 (>= 2.11) maar 2.15-0ubuntu10.2 is geïnstalleerd
                    Depends: libcairo2 (>= 1.10.0) maar 1.10.2-6.1ubuntu3 is geïnstalleerd
                    Depends: libfontconfig1 (>= 2.8.0) maar 2.8.0-3ubuntu9.1 is geïnstalleerd
                    Depends: libfreetype6 (>= 2.2.1) maar 2.4.8-1ubuntu2 is geïnstalleerd
                    Depends: libgail-3-0 (>= 3.0.0) maar 3.4.2-0ubuntu0.4 is geïnstalleerd
                    Depends: libgcc1 (>= 1:4.1.1) maar 1:4.6.3-1ubuntu5 is geïnstalleerd
                    Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) maar 2.26.1-1 is geïnstalleerd
                    Depends: libglib2.0-0 (>= 2.31.2) maar 2.32.3-0ubuntu1 is geïnstalleerd
                    Depends: libgtk-3-0 (>= 3.3.6) maar 3.4.2-0ubuntu0.4 is geïnstalleerd
                    Depends: libicu48 (>= 4.8-1) maar 4.8.1.1-3 is geïnstalleerd
                    Depends: libjpeg8 (>= 8c) maar 8c-2ubuntu7 is geïnstalleerd
                    Depends: libpango1.0-0 (>= 1.22.0) maar 1.30.0-0ubuntu3.1 is geïnstalleerd
                    Depends: libsoup2.4-1 (>= 2.37.2.1) maar 2.38.1-1 is geïnstalleerd
                    Depends: libsqlite3-0 (>= 3.5.9) maar 3.7.9-2ubuntu1.1 is geïnstalleerd
                    Depends: libstdc++6 (>= 4.1.1) maar 4.6.3-1ubuntu5 is geïnstalleerd
                    Depends: libxml2 (>= 2.7.4) maar 2.7.8.dfsg-5.1ubuntu4.2 is geïnstalleerd
                    Depends: zlib1g (>= 1:1.1.4) maar 1:1.2.3.4.dfsg-3ubuntu4 is geïnstalleerd




In de terminal krijg ik:


    Aanbevelingen: rarian-compat maar het zal niet geïnstalleerd worden
E: Er zijn niet-voldane vereisten. U kunt best 'apt-get -f install' uitvoeren zonder pakketten op te geven, (of u kunt zelf een oplossing specificeren).
code@code-Pavilion-zv5200-PJ817EA-UUG:~$ apt-get -f install
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?
code@code-Pavilion-zv5200-PJ817EA-UUG:~$

Iemand?



Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: updateproblemen 1204
« Reactie #1 Gepost op: 2012/10/10, 00:49:41 »
apt-get -f install dit werkt niet omdat je er sudo voor moet zetten.

sudo apt-get -f install
Dit werkt wel, dit wordt uitgevoerd als admin.

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: updateproblemen 1204
« Reactie #2 Gepost op: 2012/10/10, 12:09:23 »
apt-get -f install dit werkt niet omdat je er sudo voor moet zetten.

sudo apt-get -f install
Dit werkt wel, dit wordt uitgevoerd als admin.

Ik heb er sudo voor gezet. En het werkt niet.

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: updateproblemen 1204
« Reactie #3 Gepost op: 2012/10/10, 12:32:13 »
apt-get -f install dit werkt niet omdat je er sudo voor moet zetten.

sudo apt-get -f install
Dit werkt wel, dit wordt uitgevoerd als admin.

Ik heb er sudo voor gezet. En het werkt niet.

- Zorg ervoor dat Updatebeheer, Softwarecentrum, Synaptic en gDebi gesloten zijn;
- Herhaal de procedure. Met sudo dus.

Overigens: de schuingedrukte woorden in je bericht, maken dat ik het niet zo vriendelijk vind klinken. We zijn hier vrijwilligers, die graag iemand helpen.... Maar slechts zolang als we het leuk vinden om iemand te helpen.
« Laatst bewerkt op: 2012/10/10, 12:44:38 door Pjotr »

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: updateproblemen 1204
« Reactie #4 Gepost op: 2012/10/10, 15:54:17 »
apt-get -f install dit werkt niet omdat je er sudo voor moet zetten.

sudo apt-get -f install
Dit werkt wel, dit wordt uitgevoerd als admin.

Ik heb er sudo voor gezet. En het werkt niet.

- Zorg ervoor dat Updatebeheer, Softwarecentrum, Synaptic en gDebi gesloten zijn;
- Herhaal de procedure. Met sudo dus.

Overigens: de schuingedrukte woorden in je bericht, maken dat ik het niet zo vriendelijk vind klinken. We zijn hier vrijwilligers, die graag iemand helpen.... Maar slechts zolang als we het leuk vinden om iemand te helpen.

Alles was dicht en het werkte niet. Ik denk overigens dat de cd lezer gewoon niet meer goed werkt en er daardoor fouten op de schijf komen. Ik heb het geprobeerd te herinstalleren, , kreeg het het er niet meer op. Ik heb xubuntu geprobeerd, Gaf een melding dat de cd of de lezer niet in orde was. De cd zit geen kras of vlek op, dus ligt het aan de lezer.. Uiteindelijk heb ik xubuntu alternate gevonden. Ben ik nu mee bezig en het ziet er naar uit dat die gaat werken en de updates gaat pakken. Maar voor de lezer moet die dame maar terug naar de kringwinkel.

Offline Willemtk

  • Lid
  • Steunpunt: Nee
Re: updateproblemen 1204
« Reactie #5 Gepost op: 2012/10/12, 23:11:37 »
En anders kan je altijd nog een opstartbare stick maken met een OS naar keuze.
Dus dan hoef je niets te branden!
Het is maar een tip.

Ik weet et, maar de laptop was te oud voor die mogelijkheid.