Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost]Chinese karakters in nederlands installatie  (gelezen 1508 keer)

Offline paultje1965

  • Lid
  • Steunpunt: Nee
[opgelost]Chinese karakters in nederlands installatie
« Gepost op: 2012/10/07, 20:44:53 »
Ik heb vandaag een verse installatie gedaan van Ubuntu 12.04.1NL. Alles ging prima en ik ook aardig wat werk verricht om alles goed in te stellen. Helaas bleef mijn fan van de Nvidea kaart op een hoog toerental lopen dus ik heb eens de niet test versie van de driver gebruikt, niet de recommended. Daar werd ik gelijk voor bestraft. De fan giert nog altijd op een hoog toerental en de menu's zitten nu vol met Chinese karakters. Ik heb flink zitten zoeken maar nog geen mogelijkheid gevonden om daar vanaf te komen.

Iemand die weet hoe ik weer naar mijn Nederlandse menu's moet komen, nu is het gedeeltelijk Chinees (of zoiets), gedeeltelijk Nederlands en gedeeltelijk Engels. Beetje onhandig. Ik heb het met language support geprobeerd maar dat lukt niet. Nederlands is greyed out.

Zou ook fijn zijn als iemand weet hoe ik die fan langzamer kan laten lopen. In Xorg staat de temperatuur op 23 graden. Beetje hoger mag wel als de fan dan wat langzamer mag.
« Laatst bewerkt op: 2012/10/25, 20:53:03 door paultje1965 »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #1 Gepost op: 2012/10/07, 21:04:02 »
Dat Chinees is waarschijnlijk een gevolg van een verkeerde keuze in het aanmeldscherm. Meld je eens af en vergewis je ervan, dat alles op Nederlands staat voor de aanmelding.

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #2 Gepost op: 2012/10/08, 07:52:14 »
Thnx, ik heb weer Nederlands. Toch wel lastig die Chinese karakters. Nu nog dat probleem met die fan van de videokaart (GTX220). Misschien maar een apart draadje over posten op Hardware en Drivers. Als het tenminste geen hardware probleem is........

Offline Conny

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #3 Gepost op: 2012/10/08, 11:45:39 »
Heb er niet heel veel verstand van, maar als echte huisvrouw schroef ik dan altijd de compu open en verwijder ik alle stof. Elke desktop knapt daar enorm van op, geraas wordt vaak veel minder.
Zou dat een oplossing zijn?

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #4 Gepost op: 2012/10/08, 12:32:53 »
Ben dan wel geen huisvrouw maar dat had ik al gedaan. Dat was ook de reden dat die herrie van dat fannetje zo opviel. Na wat ge-google blijkt dat een GTX220 videokaart een fixed fanspeed heeft. Of te wel full-speed bij idle of onder load. Dat ik nu dus 23 graden zie in Xorg is een beetje belachelijk. Ik ga niet gamen en heb zelfs geen zware effecten aan staan (Gnome Classic). Ik ben dus van plan om de fan los te koppelen en aan 7V (12V-5V=7V) te hangen. Lijkt me dat de temperatuur van de GPU nog altijd redelijk zal zijn. Zo niet, dan komt er een passief gekoelde GTX 210 in.

Hoe dan ook, het is een hardware probleem. Heeft niets met Ubuntu te maken. Het was me alleen nog niet eerder opgevallen omdat ik de kast niet eerder open had terwijl de PC aan het werk was.

Overigens, na 2 jaar zit er een gigantische berg stof in zo'n PC!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #5 Gepost op: 2012/10/08, 12:42:52 »
dan komt er een passief gekoelde GTX 210 in.
Passief gekoeld heeft ook mijn voorkeur.... Ik speel geen 3D-spellen, heb een 2D-werkomgeving en heb een bloedhekel aan herrie. Er komt in mijn computers dus ook nooit een videokaart-met-ventilator.  8-)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #6 Gepost op: 2012/10/09, 00:40:51 »
Tip: je kunt de fansnelheid aanpassen via nVidia Settings Manager :)
« Laatst bewerkt op: 2012/10/09, 00:44:05 door Vistaus »

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #7 Gepost op: 2012/10/09, 13:35:54 »
Bedankt voor de tip maar dat lukt (mij) helaas niet, ik kan daar alleen de temperatuur uitlezen. Die is constant onder de 30 graden dus die fan wel wat langzamer mogen draaien. Liefst zou ik het softwarematig willen doen maar volgens de verhalen op de forums kan de GT 220-fan niet geregeld worden. De fan heeft ook maar 2 draadjes. Ik ga dus waarschijnlijk de hardware aanpakken. De fan op 7V en als de kaart dan toch kapot gaat komt er een passief gekoelde in.

Ik heb speciaal op geluid gelet toen ik het systeem 2 jaar geleden samenstelde. De CPU heeft een heatpipe koeler waarvan de fan amper draait. De 3 HDD's hangen in bandjes en ik heb grote, langzame, fans. Ik heb me alleen met het 'silent' videokaartje verkeken. Dat ding komt nu overal boven uit......

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #8 Gepost op: 2012/10/09, 20:12:13 »
Excuses, vergeten, daar moet je een klein trucje voor toepassen.

Voer uit in een terminalvenster:
gksu gedit /etc/X11/xorg.conf
 
Zoek het gebied op dat wordt aangeduid met "Section "Device"".
Plaats de volgende regel tussen de andere opties:

    Option "Coolbits" "1"

Sla op en herstart je computer. Nu kun je het wel regelen via het configuratiescherm van nVidia :)

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #9 Gepost op: 2012/10/09, 22:50:35 »
xorg.conf ziet er nu zo uit (na de wijziging):

Section "Device"
   Identifier   "Default Device"
   Option   "NoLogo"   "True"
   Option    "Coolbits"    "1"
EndSection

Helaas nog geen mogelijkheid (na herstart) om bij 'Thermal Settings' een temperatuur in te voeren. Kan alleen de temperatuur uitlezen. Zie bijlage.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #10 Gepost op: 2012/10/09, 22:56:54 »
Dat is vreemd, dat zou wel moeten... probeer het eens vanuit de terminal en dan als commando: nvidia-settings -c :8

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Chinese karakters in nederlands installatie
« Reactie #11 Gepost op: 2012/10/09, 23:34:35 »
:8  ? Moet dat niet zijn 0 ? Voor het eerste beeldscherm?
In der Beschränkung zeigt sich der Meister.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #12 Gepost op: 2012/10/10, 10:20:45 »
Ik weet niet waar dat voor staat, ik heb deze tip van Cumulus en hier werkte ie gewoon perfect :)

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #13 Gepost op: 2012/10/10, 10:45:53 »
Bij mij is het inderdaad '0'. Bij ̈́'8' krijg ik de melding 'can't open display'. Verder helaas geen mogelijkheden om de target-temperatuur in te stellen. Vermoedelijk ligt het toch aan de beperkingen van de GT 220.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #14 Gepost op: 2012/10/10, 11:14:45 »
Kan, maar bij mij werkte het wel en ik had de GT230 dus dat was maar een haar verschil...

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #15 Gepost op: 2012/10/10, 16:04:30 »
Net deze review gevonden:
http://www.bincsoft.com/reviews/3/

De GT220 heeft dus geen regelbare fan en loopt altijd op maximaal toerental. :(

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Chinese karakters in nederlands installatie
« Reactie #16 Gepost op: 2012/10/10, 17:29:25 »
Ik heb her en der op internet nog gezocht naar eventuele oplossingen, maar het woordje bug kwam regelmatig voor. Een tip over het installeren van nvclock heb ik ook geprobeerd maar het uit te voeren commando gaf een segmentatiefout. Ook deze foutmelding kwam ik regelmatig tegen op de diverse fora. Ik heb zelf de NV GT7600. Ik denk dat er even geen oplossing voor is.
In der Beschränkung zeigt sich der Meister.

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #17 Gepost op: 2012/10/10, 19:24:15 »
Bedankt voor de moeite. Ik denk zelf dat ik alleen maar de kast open kan maken, de draadjes van de fan losmaken van de videokaart, en ze vervolgens aan de 7V te hangen. Dat scheelt in ieder geval al iets en de kaart wordt bij mij toch nooit meer dan 30 graden met de fan op full speed. 60 graden, of zoiets, is ook geen probleem. Heb al een molex kabeltje gemodificeerd. Nu nog even ertussen hangen. Hopelijk is de kaart niet slim genoeg om een losgekoppelde fan op te merken en dan de boel uit te zetten. We zullen wel zien.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #18 Gepost op: 2012/10/10, 20:25:19 »
Ik heb hier een GT220 van XFX en kan alles prima regelen.
In de xorg.conf heb ik alleen wel de optie Option  "Coolbits"      "5" staan.

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #19 Gepost op: 2012/10/11, 12:30:27 »
Na wat googlen:

http://www.gpugrid.net/forum_thread.php?id=2925

Also works for Ubuntu 12.04

After installing the NVidia drivers, or just using the default 280.13 drivers, you can augment them by adding Coolbits. Coolbits is basically an optional NVIDIA X Server component that adds a slide bar to control GPU fan speed.

Edit /etc/X11/xorg.conf, by pressing Alt+F2 and typing gksu gedit /etc/X11/xorg.conf

Add Option "Coolbits" "5" under the Device section, and save the file.
For example,

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce GTX 570"
Option "NoLogo" "True"
Option "Coolbits" "5"
EndSection


 If there is more than one device, "Device1", "Device2", then you will need to add Option "Coolbits" "5" to each section.

Restart and open NVIDIA X Server.
On the left hand side, under your GPU, 'GPU 0 - (GeForce GTX 570)' for example, you should see a Thermal Settings entry.
Click on it, scroll down, and accept the agreement. Once you do this you can directly control the fan speed by sliding the slide bar. You can also see the GPU temperature from there. I suggest you keep the temps below 70°C if possible.

NB. You must go into the NVidia X Server after every restart and set the Thermal Settings.
You also have to set PowerMizer to 'Prefer Maximum Performance'.

*****
Dat moet ik vanavond maar eens gaan proberen. Vervelend dat ik telkens, na iedere start, weer de boel moet gaan instellen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #20 Gepost op: 2012/10/11, 12:35:51 »
Je kunt het wel vastleggen.
Johan had het ooit uitgelegd voor het overclocken dus ik neem aan dat ie het ook wel zal weten voor de fan speed :)

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #21 Gepost op: 2012/10/11, 17:20:36 »
Helaas, vastleggen is niet nodig. Ook dit werkt niet. :'(

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #22 Gepost op: 2012/10/11, 17:25:30 »
Wanneer begint de fan van je videokaart zo snel te draaien? Begint dat al zodra je de computer aanzet of is dat pas wanneer Ubuntu aan het opstarten is?

Offline paultje1965

  • Lid
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #23 Gepost op: 2012/10/11, 21:11:14 »
De fan begint onmiddelijk op volle snelheid te draaien, al voordat Ubuntu gestart is. Is me toevallig opgevallen omdat ik de kast open had omdat ik bij het installeren ook gelijk een andere harddisk gemonteerd had.

De temperatuur van de GPU is rond de 30 graden volgens de Nvidia tool.Te laag dus voor zo'n toerental. Het betreft overigens een Asus GT 220.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Chinese karakters in nederlands installatie
« Reactie #24 Gepost op: 2012/10/12, 08:51:37 »
Dat hij direct heel hard begint te draaien en dat blijft doen is niet normaal en heeft verder niets met Ubuntu te maken. Die draait immers nog niet. Misschien is er wat anders aan de hand? Misschien een kapotte kaart of gekke BIOS instellingen?