Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Update evolution 3.2 naar 3.4/Exchange inst. probleem  (gelezen 167 keer)

Update evolution 3.2 naar 3.4/Exchange inst. probleem
« Gepost op: 2012/10/06, 21:13:02 »
Na een automatische update van Evolution  3.2 naar 3.4 krijg ik de volgende foutmelding op het moment dat ik de Exchange plugin installeer.

De afhankelijkheden van de volgende pakketten konden niet geïnstalleerd worden:

evolution-exchange: Depends: libebackend-1.2-1 (>= 3.2.3) maar 3.2.3-0ubuntu7 zal worden geïnstalleerd
                    Depends: libebook-1.2-12 (>= 3.2.3) maar 3.2.3-0ubuntu7 zal worden geïnstalleerd
                    Depends: libecal-1.2-10 (>= 3.2.3) maar 3.2.3-0ubuntu7 zal worden geïnstalleerd
                    Depends: libedata-book-1.2-11 (>= 3.2.3) maar 3.2.3-0ubuntu7 zal worden geïnstalleerd
                    Depends: libedata-cal-1.2-13 (>= 3.2.3) maar 3.2.3-0ubuntu7 zal worden geïnstalleerd
                    Depends: libedataserver-1.2-15 (>= 3.2.3) maar 3.2.3-0ubuntu7 zal worden geïnstalleerd
                    Depends: libedataserverui-3.0-1 (>= 3.2.3) maar 3.4.2-1~stracciatellappa+precise1 zal worden geïnstalleerd
                    Depends: libgtkhtml-editor-4.0-0 (>= 4.2) maar 4.2.2-1ubuntu1.2 zal worden geïnstalleerd


Weet iemand wat te doen?

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Re: Update evolution 3.2 naar 3.4/Exchange inst. probleem
« Reactie #1 Gepost op: 2012/10/06, 21:36:09 »
Als eerste mag je ons vertellen welke PPA je hebt gebruikt want je krijgt normaliter geen upgrade van 3.2 naar 3.4