Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost)wel LAN geen internet  (gelezen 2459 keer)

Offline gerret38

  • Lid
  • Steunpunt: Nee
(opgelost)wel LAN geen internet
« Gepost op: 2012/10/03, 14:55:08 »
Ik kan opeens geen internet via de vaste verbinding meer krijgen.(zie bijlage)
In XP gaat het wel.Daar heb ik ipconfig /release gedaan, maar dat had geen resultaat.
Wie weet raad?
« Laatst bewerkt op: 2012/10/07, 16:39:09 door gerret38 »

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #1 Gepost op: 2012/10/03, 20:41:53 »
Probeer dit eens Terminal:
sudo /etc/init.d/networking restart
En als het niet werkt wat is de uitkomst van(Terminal): ifconfig

Offline gerret38

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #2 Gepost op: 2012/10/03, 21:11:48 »
dan krijg ik dit zie bijlage

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #3 Gepost op: 2012/10/03, 21:38:35 »
Zit de kabel er wel goed in
probeer het eens met een ander netwerk kabel

Welk merk en type router

draadloos werkt wel, die ziet er goed uit

Offline gerret38

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #4 Gepost op: 2012/10/03, 21:50:58 »
aan de kabel of router kan het niet liggen dacht ik want Wxp op de zeflde laptop doet het wel en als ik de kabel op een mac aansluit gaat het ook goed.Het lijkt erop dat er iets met Ubuntu 10.10 aan de hand is.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #5 Gepost op: 2012/10/03, 22:25:24 »
Kijk hier eens naar: Problemen met bedraad internet oplossen in Ubuntu Linux
https://sites.google.com/site/computertip/geenbedraadinternet

Offline gerret38

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #6 Gepost op: 2012/10/03, 22:33:52 »
daar word aangeraden om in windows  ipconfig /release uittevoeren, had ik al geprobeerd maar dat brengt me niet verder helaas

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #7 Gepost op: 2012/10/03, 22:48:05 »
Trek de stroom stekker uit je pc, en start je pc zonder stroom.
Dan stekker weer in het stroom duwen en weer proberen.

Of
/etc/network/interfaces
Kijk of hier de verkeerde/of teveel netwerken worden opgestart, bij een oude ubuntu versie, heb ik dit moeten aanpassen toen soms het netwerk niet werkte.
Bij mij staat dit hierin, ubuntu 12.04:
auto lo
iface lo inet loopback

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #8 Gepost op: 2012/10/03, 22:58:16 »
probeer dit eens

sudo ifconfig eth0 up
sudo dhclient eth0

Offline gerret38

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #9 Gepost op: 2012/10/04, 09:11:10 »
ger@ger-Packard-Bell-EasyNote:~$ sudo ifconfig eth0 up
[sudo] password for ger:
ger@ger-Packard-Bell-EasyNote:~$ sudo dhclient eth0
RTNETLINK answers: File exists
ger@ger-Packard-Bell-EasyNote:~$

en nog steeds geen internet

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #10 Gepost op: 2012/10/05, 12:20:35 »
wat is de uitkomst van (terminal)
route -n

Offline gerret38

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #11 Gepost op: 2012/10/05, 14:27:32 »
dan krijg ik dit

Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.0.1     0.0.0.0         UG    0      0        0 wlan0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 wlan0
192.168.0.0     0.0.0.0         255.255.255.0   U     2      0        0 wlan0



Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #12 Gepost op: 2012/10/05, 18:30:12 »
had er zo uit moeten zien (iets andere IP nummer)


Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
192.168.1.0     0.0.0.0         255.255.255.0   U     1      0        0 eth0
192.168.1.0     0.0.0.0         255.255.255.0   U     2      0        0 wlan0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 eth0
0.0.0.0         192.168.1.254   0.0.0.0         UG    0      0        0 eth0
 
« Laatst bewerkt op: 2012/10/05, 18:54:25 door joop905 »

Offline gerret38

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #13 Gepost op: 2012/10/05, 20:52:16 »
In netwerkhulmiddelen zie ik bij aangesloten LAN wel ontvangen en verstuurde  KiB's maar ze veranderen niet en de verbindingssnelheid is niet actief (zie bijlage).
Zonder  aangesloten kabel zijn er 0 Kib's
In de IP routing table ontbreekt eth0.
Gijsbert heeft in soortgelijk geval  sudo ifconfig eth0 up aangeraden ,maar dan gebeurt er niets.
Ik heb maar een werkende eerdere versie beschikbaar maar daar werkt LAN ook niet.
Wat kan ik doen om LAN weer aan de praat te krijgen?

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #14 Gepost op: 2012/10/05, 21:18:29 »
sudo ifconfig eth0 up   hadden we al uitgeprobeerd (post #8)

als je op het netwerkicoontje linkermuisknop kan je dan Auto eth0 actieveren
voor je dat doet zet je Draadloze netwerken  uit

Offline gerret38

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #15 Gepost op: 2012/10/06, 11:59:13 »
ik kan via linkerknop op netwerkicoon geen eth0 vinden, maar ik heb daar wel "mobiel netwerk inschakelen" aangevinkt en toen was er internet
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.0.1     0.0.0.0         UG    0      0        0 eth0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 eth0
192.168.0.0     0.0.0.0         255.255.255.0   U     1      0        0 eth0
mobiel netwerk uitgevinkt en nog steeds internet
Voor de zekerheid alles weer uit en aan gevinkt en weg was internet en kreeg ik dit
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.0.1     0.0.0.0         UG    0      0        0 eth0
169.254.0.0     0.0.0.0         255.255.0.0     U     1000   0        0 eth0
192.168.0.0     0.0.0.0         255.255.255.0   U     1      0        0 eth0
192.168.0.0     0.0.0.0         255.255.255.0   U     2      0        0 wlan0



Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #16 Gepost op: 2012/10/06, 14:11:44 »
Zou het probleem niet zijn, dat je 2 keer probeert te verbinden met de router, dus via kabel en via wifi.
Zet maar 1 aan en zet de ander eens uit.
Reboot.

Offline gerret38

  • Lid
  • Steunpunt: Nee
Re: wel LAN geen internet
« Reactie #17 Gepost op: 2012/10/07, 16:38:10 »
ja wifi uitgeschakeld en nu doet de LAN verbinding het
Iedereen  bedankt voor het meedenken.

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: (opgelost)wel LAN geen internet
« Reactie #18 Gepost op: 2012/10/07, 17:04:41 »
Mooi dat het weer werkt


grJ905