Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Eid voor BTW aangifte in Ubuntu 12.04  (gelezen 460 keer)

Offline mhweb

  • Lid
  • Steunpunt: Nee
Eid voor BTW aangifte in Ubuntu 12.04
« Gepost op: 2012/10/02, 10:46:18 »
Ik heb mijn eid kaartlezer succesvol geinstalleerd. Mijn kaart wordt door het programma correct gelezen en weergegeven.
Op de website ( in firefox) van EID Belgium krijg ik bij het testen van de kaart volgende foutmelding:

An error occurred during a connection to test.eid.belgium.be.

SSL peer was unable to negotiate an acceptable set of security parameters.

(Error code: ssl_error_handshake_failure_alert)

Hoe los ik dit op. Heb daarnet al eens in de FAQ van Belgian Eid gekeken, en de plugin ( opnieuw ) geïnstalleerd, maar dit heeft geen effect gehad.
« Laatst bewerkt op: 2012/10/02, 16:26:56 door mhweb »

Offline mhweb

  • Lid
  • Steunpunt: Nee
titel gewijzigd
« Reactie #1 Gepost op: 2012/10/02, 16:25:38 »
Sorry, ik wou de titel veranderen en plots stond er een antwoord op mijn bericht...  krijg dit niet verwijderd.
« Laatst bewerkt op: 2012/10/02, 16:30:48 door mhweb »

Offline Rutger

  • Lid
  • Steunpunt: Nee
Re: Eid voor BTW aangifte in Ubuntu 12.04
« Reactie #2 Gepost op: 2012/10/02, 18:42:51 »
Ik heb de Eid van de website van eid-belgium geïnstalleerd en de plug in voor Firefox , en die werkte perfect.