Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: <opgelost>Libre Office graag een punt en geen komma via het numeriek gedeelte.  (gelezen 1919 keer)

Offline speculoos

  • Lid
  • Steunpunt: Nee
beste forumleden,

Als ik in LibreOffice in Calc werk en daar de . (punt) toets gebruik op het nummeriek gedeelte van het toetsenbord heb ik steeds een komma. Dit is vervelend vooral als ik ip-adressen wil in cellen zetten.
Ik kan echter niet vinden hoe dit aan te passen is zodat er ook gewoon een punt komt, als ik een punt wil. Uiteraard gaat dat met de combinatie shift en punt op het andere gedeelte van het toetsenbord, maar dat schiet niet echt op. Als ik met getallen werk, wil ik graag ook een punt kunnen plaatsen op een vlotte manier.
Weet iemand hoe dit aan te passen?

mvg,
« Laatst bewerkt op: 2012/09/30, 13:12:21 door speculoos »

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: Libre Office graag een punt en geen komma via het numeriek gedeelte.
« Reactie #1 Gepost op: 2012/09/30, 09:00:04 »
Speculoos,

Neem aan dat je een BE lay-out gebruikt. (AZERTY)

Sorry voor de engelse uitleg, mijn taal is nu eenmaal engels ingesteld.
Onder het tandwiel van Ubuntu:
System Settings -> Keyboard -> Layout Settings -> Options -> Numeric keypad delete key behaviour...
In plaats van de Default, een van twee kiezen met 'dot' (punt)  erin.
Test ze beide uit en neem diegene die het best voor je past.
MvG,
MauRice
Registered Linux user: 473556

Offline speculoos

  • Lid
  • Steunpunt: Nee
Re: Libre Office graag een punt en geen komma via het numeriek gedeelte.
« Reactie #2 Gepost op: 2012/09/30, 13:05:17 »
Dank voor de tip, maar dit doet het niet, trouwens geen enkele van deze opties verandert iets.
Voor alle duidelijkheid in alle applicaties is het punt op numerieke gedeelte ook echt een punt, enkel in LibreOffice en al zijn onderdelen (Calc, Writer enz..) is het punt een komma. Dit doet toch vermoeden dat het een instelling in LibreOffice moet zijn, die dient te worden aangepast.

Iemand die dit weet aan te passen? graag...

Offline speculoos

  • Lid
  • Steunpunt: Nee
Re: Libre Office graag een punt en geen komma via het numeriek gedeelte.
« Reactie #3 Gepost op: 2012/09/30, 13:11:49 »
Ik heb het gevonden.

In LibreOffice, gelijk welk deel, naar Extra > Opties > Taalinstellingen > Talen selecteren, daar op de linkerzijde van het venster het vinkje weghalen bij de optie "Hetzelfde als de locale instelling(,)"
Wat contradictorisch lijkt want lokaal was het wel al Ok.

Maar goed, hiermee is het opgelost.
 :)